Nebelmaschinen Pumpe läuft nicht mehr

Gehäuse, Projektionsflächen, Messgeräte, Kühlsysteme, Nebelmaschinen, Hazer, Wasserleinwände etc.

Moderatoren: lightwave, Gooseman

Antworten
Benutzeravatar
Svenbow
Beiträge: 22
Registriert: Mi 02 Dez, 2009 9:47 pm
Do you already have Laser-Equipment?: Nope :)
Wohnort: Sittennsen / nähe Hamburg
Kontaktdaten:

Nebelmaschinen Pumpe läuft nicht mehr

Beitrag von Svenbow » Mo 04 Mär, 2013 12:13 pm

Hallo Leute,

Habe heute mal die Pumpe meiner Eurolite N-150 auseinader genommen,
entdreckt und wieder zusammengesetzt.

Doch nun pumpt sie nicht mehr, ich kann mir das echt nicht erklären,
habe alles so zusamen gesetzt wie ich es auseinander genommen habe.

Hat jemand eine Idee?

Benutzeravatar
Dr.Wurstmann
Beiträge: 875
Registriert: So 05 Jun, 2011 10:32 am
Do you already have Laser-Equipment?: ja
Wohnort: Bei Hamburg

Re: Nebelmaschinen Pumpe läuft nicht mehr

Beitrag von Dr.Wurstmann » Mo 04 Mär, 2013 12:16 pm

läuft sie noch an oder macht sie gar nichts mehr?

Wenn sie was macht:
DIe luft muss da raus.
das kann man durch mehrfaches anlaufen lassen erreichen.
oder ansaugen! :P.

Vielleicht hilft es ja.
dynamics-lasershow.de | 1.5Watt RGB | 2x PM 1800 | Dynamics | APC40 | LaserCamPro | Cinema4D | Competition Pro

Benutzeravatar
Svenbow
Beiträge: 22
Registriert: Mi 02 Dez, 2009 9:47 pm
Do you already have Laser-Equipment?: Nope :)
Wohnort: Sittennsen / nähe Hamburg
Kontaktdaten:

Re: Nebelmaschinen Pumpe läuft nicht mehr

Beitrag von Svenbow » Mo 04 Mär, 2013 12:19 pm

Wenn ich auf den Knopfdrücke läuft sie an.

Also Strom ist da, leider finde ich auch keine
beschreibung um mal zu checken ob wirklich alles richtig ist.

Hatte das bei den SP-12A auch sobald man die aufmacht laufen die net mehr.

Benutzeravatar
fesix
Beiträge: 2147
Registriert: Do 01 Mai, 2008 7:46 pm
Do you already have Laser-Equipment?: Zwei Haupt mit
600mW (658, 520, 445) nur Diode
CT6800HP an Raytrack CT Treiber / Litrack

Sats mit
300mW (658, 520, 445)
CT6800HP

EasyLase II

He-Laserscan V Vollversion
Dynamics

ALC60X Argonlaser mit Selbstbau-Netzteil
SP124 HeNe Laser
Wohnort: Berlin

Re: Nebelmaschinen Pumpe läuft nicht mehr

Beitrag von fesix » Mo 04 Mär, 2013 12:24 pm

Spritze annen Schlauch, mit Fluid oder dest. Wasser füllen und durchdrücken, das sollte gehen, wenn die nicht mehr saugt ist sie hin.

Benutzeravatar
Svenbow
Beiträge: 22
Registriert: Mi 02 Dez, 2009 9:47 pm
Do you already have Laser-Equipment?: Nope :)
Wohnort: Sittennsen / nähe Hamburg
Kontaktdaten:

Re: Nebelmaschinen Pumpe läuft nicht mehr

Beitrag von Svenbow » Mo 04 Mär, 2013 12:26 pm

fesix hat geschrieben:Spritze annen Schlauch, mit Fluid oder dest. Wasser füllen und durchdrücken, das sollte gehen, wenn die nicht mehr saugt ist sie hin.
Ich weiß warum ich die Dinger net mag!

Benutzeravatar
fesix
Beiträge: 2147
Registriert: Do 01 Mai, 2008 7:46 pm
Do you already have Laser-Equipment?: Zwei Haupt mit
600mW (658, 520, 445) nur Diode
CT6800HP an Raytrack CT Treiber / Litrack

Sats mit
300mW (658, 520, 445)
CT6800HP

EasyLase II

He-Laserscan V Vollversion
Dynamics

ALC60X Argonlaser mit Selbstbau-Netzteil
SP124 HeNe Laser
Wohnort: Berlin

Re: Nebelmaschinen Pumpe läuft nicht mehr

Beitrag von fesix » Mo 04 Mär, 2013 12:30 pm

Diese Pumpen saugen normal keine Luft, deshalb muss man da nachhelfen unter Umständen.

Benutzeravatar
nohoe
Beiträge: 3928
Registriert: Mo 20 Feb, 2006 1:09 pm
Do you already have Laser-Equipment?: 9x RGB LASER
7 x Netlase(5 x LC) + 3x EL LC
Software: Dynamics + + Beyond
HE und sonstige
Wohnort: 44795 Bochum
Kontaktdaten:

Re: Nebelmaschinen Pumpe läuft nicht mehr

Beitrag von nohoe » Mo 04 Mär, 2013 12:36 pm

Hallo

Tatsache ist das die Pumpen der Nebelmaschinen die Sollbruchstellen sind.
Bei den ganz kleinen Maschinen macht man am Besten Tonne auf, Maschine rein und Tonne zu.
Bei besseren Maschinen kauft man bei Ebay einfach eine Ersatzpumpe. Manchmal sind die
Pumpen identisch mit denen aus Espressomaschinen und für 15 - 20 Euro zu bekommen.

Man muss sich da nur bewusst sein dass man mit Flüssigkeit und Netzspannung in Kombination bastelt.

Gruß
Norbert
http://www.nohoe.de/gallerie
RGB 6 Watt DPSS + Diode CT6800 + 2 x RGB 3 Watt Pure Diode PT40K
+ 2x RGB 1 Watt Pure Diode Litracks+ 4 x RGB 1.8 Watt Pure Diode PT40K
Software Dynamics und Beyond

Benutzeravatar
Svenbow
Beiträge: 22
Registriert: Mi 02 Dez, 2009 9:47 pm
Do you already have Laser-Equipment?: Nope :)
Wohnort: Sittennsen / nähe Hamburg
Kontaktdaten:

Re: Nebelmaschinen Pumpe läuft nicht mehr

Beitrag von Svenbow » Mo 04 Mär, 2013 12:49 pm

nohoe hat geschrieben:Man muss sich da nur bewusst sein dass man mit Flüssigkeit und Netzspannung in Kombination bastelt.
Dem bin ich mir Definitiv bewusst. :)

Habe die Pumpe mit einer Spritze befüllt sie saugt aber nicht.
Weiß jemand wie was in die pumpe gehört?

Benutzeravatar
fesix
Beiträge: 2147
Registriert: Do 01 Mai, 2008 7:46 pm
Do you already have Laser-Equipment?: Zwei Haupt mit
600mW (658, 520, 445) nur Diode
CT6800HP an Raytrack CT Treiber / Litrack

Sats mit
300mW (658, 520, 445)
CT6800HP

EasyLase II

He-Laserscan V Vollversion
Dynamics

ALC60X Argonlaser mit Selbstbau-Netzteil
SP124 HeNe Laser
Wohnort: Berlin

Re: Nebelmaschinen Pumpe läuft nicht mehr

Beitrag von fesix » Mo 04 Mär, 2013 12:52 pm

Irgendwo gabs hier mal ein Topic wo jemand so eine Pumpe (vermutlich nicht genau diese, aber eben solch eine aus einer Nebelmaschine) auseinandergenommen hat, muss man sich vermutlich mal durch die Forensuche wühlen.

mikesupi
Beiträge: 1125
Registriert: Do 15 Mär, 2007 3:58 pm
Do you already have Laser-Equipment?: Ar-Ion, Ar/Kr-Ion, DPSS, Diode. All what Tarm has ever supplied. Old School Beamtables from ACR, Datronik, Freitag, Lasermedia, Omicron, LPS, Tarm. RGB Systems from Arctos, Kvant, Martin, MediaLas, RTI, Sollinger, SwissLas, Tarm. Gaslasers from ALC, Coherent, JDS-Uniphase, Omnichrome, Lexel, Melles-Griot, Spectra Physics. Soft: Phoenix, Dynamics, LDS, LPS, HE, Sollinger DSP, Pango.
Wohnort: Frankfurt/Main

Re: Nebelmaschinen Pumpe läuft nicht mehr

Beitrag von mikesupi » Mo 04 Mär, 2013 1:40 pm

Einfach neue Pumpe kaufen, habe ich auch gerade gemacht.
Im Gegensatz zum original Ersatzteil für ca. 80 EUR kosten die Kaffepumpen nur 25%.
Meine Originalpumpe im Hazer war eine Westr-China, Model: 33DSB mit 20 Watt.
Ich hatte als Ersatz eine Pumpe mit gleicher Leistungsaufnahme bestellt, nämlich eine Ulka HF 22W / 230 V.
Die meisten Pumpen lagen nämlich um die 48 Watt.

Datenblatt der Originalpumpe anbei.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
matratzki
Beiträge: 383
Registriert: So 28 Nov, 2010 2:35 pm
Do you already have Laser-Equipment?: 2x KORE 3.6
1x KORE HD 6 mit eyemagic
3x FB4 mit Beyond Esasential
1x FB3 mit Beyond Ultimate
1x RGB 2,8W Selbstbau
https://www.facebook.com/RAY.Mountain.Laser
Wohnort: Ludwigsburg

Re: Nebelmaschinen Pumpe läuft nicht mehr

Beitrag von matratzki » Mo 04 Mär, 2013 3:56 pm

Schau mal in google nach einer Firme die Kaffeemaschinen repariert... oder auf ner Wertsoffsammlung, ebay...
Hab meine Pumpe aus ner Kaffeemaschine, die im Müll Lag ausgebaut, das Teil ist der Hammer und läuft und läuft und läuft...

Grüße Matze
2x KORE 3.6
1x KORE HD 6 mit eyemagic
3x FB4 mit Beyond Esasential
1x FB3 mit Beyond Ultimate
1x RGB 2,8W Selbstbau
https://www.facebook.com/RAY.Mountain.Laser

Benutzeravatar
Svenbow
Beiträge: 22
Registriert: Mi 02 Dez, 2009 9:47 pm
Do you already have Laser-Equipment?: Nope :)
Wohnort: Sittennsen / nähe Hamburg
Kontaktdaten:

Re: Nebelmaschinen Pumpe läuft nicht mehr

Beitrag von Svenbow » Mo 04 Mär, 2013 4:33 pm

Habe nun noch eine Original bestellt, aber die Kaffeepumpen sind ja wesentlich günstiger.

Werde da mal nen bekannten bei der Krankenhaustechnik fragen die Reparieren die Dinger
ja andauernd :mrgreen:

goamarty
Beiträge: 1488
Registriert: Fr 05 Sep, 2008 10:15 am
Do you already have Laser-Equipment?: 190mW RGY + einige Module
Wohnort: Wien

Re: Nebelmaschinen Pumpe läuft nicht mehr

Beitrag von goamarty » Mi 27 Mär, 2013 12:59 am

Kaffemaschinenpumpen in den medizinischen Geräten? Oder sind das die Treibstoffpumpen für das KH Personal? :-)

Benutzeravatar
SnakeHanau
Beiträge: 281
Registriert: Do 11 Aug, 2011 7:04 pm
Do you already have Laser-Equipment?: 50mW Laserpointer (DPSS,Grün)
Diverse HeNe Röhren (Melles, Siemens,..)
ALC60X
BioRad ILT 5470K Klon
CS1000RGB
Wohnort: Heusenstamm (Hessen)

Re: Nebelmaschinen Pumpe läuft nicht mehr

Beitrag von SnakeHanau » Mi 27 Mär, 2013 1:15 pm

Svenbow hat geschrieben:Habe nun noch eine Original bestellt, aber die Kaffeepumpen sind ja wesentlich günstiger.

Werde da mal nen bekannten bei der Krankenhaustechnik fragen die Reparieren die Dinger
ja andauernd :mrgreen:
:shock:
Diese billigpumpen in Medizienischen geräten ?!
Energieelektroniker - Beim Energieversorger gelernt ---> UNTER 300mm² CU geht gar nix !!!
[MCITP - Windows 7}

Benutzeravatar
StarryEyed
Beiträge: 560
Registriert: Sa 02 Apr, 2011 1:28 am
Do you already have Laser-Equipment?: Eigenbau-RGB
-2x HL63133DG via Polwürfel
-400mW CNI 532nm
-Beamydiode 445nm inkl. Strahlkorrektur
-DT30-Scanner
Wohnort: Duisburg

Re: Nebelmaschinen Pumpe läuft nicht mehr

Beitrag von StarryEyed » Do 28 Mär, 2013 10:42 am

goamarty hat geschrieben:Kaffemaschinenpumpen in den medizinischen Geräten? Oder sind das die Treibstoffpumpen für das KH Personal? :-)
Hey,
Kaffee ist unser Treibstoff :shock:

MfG
Ein Krankenhausmitarbeiter

Antworten

Zurück zu „Zubehör“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast