Petite panne bizarre avec des scanners

tout ce qui concerne l'intérieur d'un laser, ses différents composants. y compris la remise en état

Moderatoren: dj_richu, Moderator (French Zone)

Antworten
Benutzeravatar
Jenkai
Beiträge: 53
Registriert: Do 29 Sep, 2011 6:52 am
Do you already have Laser-Equipment?: Stairville Dj lase colorstar 500RGB
Big dipper F02

Petite panne bizarre avec des scanners

Beitrag von Jenkai » Di 02 Okt, 2012 6:56 pm

Bonjours a vous, amis laseristes.

J'ai eu dernièrement une panne un peu bizarre sur mon laser qui venais des scanners. Je me suis aperçu de cette panne le jours d'une prestation au moment des essais des appareils et n'aie pas utiliser le laser pour la soirée à cause de ce problème.

en allumant le laser rien ne se passe, mais dès que j'envoie une figure, les rayons partaient dans tout les sans dans l'axe des X et un léger sifflement sortait du laser. Et même si j’arrêtai la projection, le scanner continuais dans sa folie et le seul moyen de l’arrêter étais d'éteindre le laser.

Et ceci se faisait en le pilotant ILDA ou en le faisant tourner en mode autonome avec ses propres figures. Donc pas un souci de programme ou d'interface.

Hier j'ai démonté le capots pour voir le problème et j'ai vu le scanner des X partir en vrille et "siffler" dès la projection. Mais a certain moment il le faisait moins, genre la figure tremblotait un petit peu dans les X (effet de vague sur une ligne verticale), puis plus aucun problème et le scanner fonctionne à nouveau normalement.

J'ai l'impression qu'il cherchait une position pour se "caler".

Juste pour info, le laser est stocké dans une pièce d'une maison et à l’abri de toute humidité. Il n'avais pas tourné depuis 1 mois et à notre prestation antérieur il n'y as eut aucun souci (choc, etc ...).

Alors, a votre avis, petite panne sans conséquence ou bien le scanner risque de lâcher?

Ah, j'oubliais, le laser est un Stairville Dj Lase Color 500 RGB (oui un truc chinois :| mais qui va bientôt faire l'objet d'upgrade) et voici une photo des scanners (des 20Kpps):
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
- "Quand on désire savoir, on interroge. Quand on veut être capable, on étudie. Revoyez sans arrêt ce que vous savez déjà. Étudiez sans cesse du nouveau. Alors vous deviendrez un Maître." Confucius

olive13
Beiträge: 1646
Registriert: Mi 30 Jul, 2008 4:50 pm
Do you already have Laser-Equipment?: -------------

Re: Petite panne bizarre avec des scanners

Beitrag von olive13 » Di 02 Okt, 2012 7:10 pm

un des ampli sature ou est en limite de saturation; le gain ou damping est sans doute trop fort ou mal reglé
un re-reglage avec mire s'impose.

Benutzeravatar
Jenkai
Beiträge: 53
Registriert: Do 29 Sep, 2011 6:52 am
Do you already have Laser-Equipment?: Stairville Dj lase colorstar 500RGB
Big dipper F02

Re: Petite panne bizarre avec des scanners

Beitrag von Jenkai » Di 02 Okt, 2012 7:45 pm

Heu, oui ... c'est un peu du chinois pour moi ce que tu me dit Olive13. :oops:

Je suis pas super fort en technique laser pour le moment, je ne suis encore qu'un simple utilisateur (mais qui connait bien les risques et les restrictions lié au lasers :wink: ) et débute dans ce monde (bien que j'aie quelques bases en électronique mais qui datent un peu), j'ai encore pas mal à apprendre et essaie de comprendre (Cf ma signature).

Bon la mire, je suppose que tu parle de la Mire ILDA pour caler le laser?

Après pour le reste je te suit pas, désolé.

Je viens de re-tester le laser en autonome et à des moment pas de souci, à d'autre le problème revient quelques secondes de façon aléatoire.
- "Quand on désire savoir, on interroge. Quand on veut être capable, on étudie. Revoyez sans arrêt ce que vous savez déjà. Étudiez sans cesse du nouveau. Alors vous deviendrez un Maître." Confucius

Benutzeravatar
julienlev
Beiträge: 3884
Registriert: Mi 07 Nov, 2007 10:38 pm
Do you already have Laser-Equipment?: 1 x tri-head: 1W RGY Analog + 2 x 300mw 650nm
1 x 1.2 W RGB analog
2 x 1 W RGY Analog
Wohnort: France, Calvados, Caen
Kontaktdaten:

Re: Petite panne bizarre avec des scanners

Beitrag von julienlev » Di 02 Okt, 2012 7:53 pm

meme diagnostique qu'olivier, c'est un problème de réglage du driver d'un des scanners.
le problème c'est que sans la doc ça va etre coton à régler...
Bild Bild

Benutzeravatar
Jenkai
Beiträge: 53
Registriert: Do 29 Sep, 2011 6:52 am
Do you already have Laser-Equipment?: Stairville Dj lase colorstar 500RGB
Big dipper F02

Re: Petite panne bizarre avec des scanners

Beitrag von Jenkai » Di 02 Okt, 2012 8:10 pm

bon bein ca m'enchante pas du tout ce que vous me dites. :cry:

vaut mieux pas que je touche aux potard ne sachant pas lequel est le bon au risque de tout dérégler et de plus tout seul avec le peu de connaissance dans ce domaine. :?

Mais vue que le problème ne survient pas tout le temps, seulement au premier démarrage puis par intermittence, cela me fait penser à une possible soudure sèche. est-ce possible? si c'est le cas je peux toujours démonter la carte du driver et la contrôler.

Au pire je comptait les changer pour prendre des PT-40 chez Julienlev (sous réserve que ça rentre dans le boitier), mais ce n’étais pas prévu dans mon budget du moment.
- "Quand on désire savoir, on interroge. Quand on veut être capable, on étudie. Revoyez sans arrêt ce que vous savez déjà. Étudiez sans cesse du nouveau. Alors vous deviendrez un Maître." Confucius

Benutzeravatar
thea29
Beiträge: 99
Registriert: Sa 11 Jun, 2011 3:30 pm
Do you already have Laser-Equipment?: green 1000mW
red 1000mW
bleu 2000mw en cours de réalisation...
Wohnort: Concarneau

Re: Petite panne bizarre avec des scanners

Beitrag von thea29 » Di 02 Okt, 2012 8:17 pm

bonsoir,
j'ai déjà eu un problème similaire et en effet cela venait d'un faux contact sur le connecteur du scan,
a voir....

olive13
Beiträge: 1646
Registriert: Mi 30 Jul, 2008 4:50 pm
Do you already have Laser-Equipment?: -------------

Re: Petite panne bizarre avec des scanners

Beitrag von olive13 » Di 02 Okt, 2012 8:38 pm

Bon allez je parle pas chinois la...faut pas deconner quand meme... :mrgreen:
un ampli tu connais....le gain d'un ampli au pire si tu sais pas; tu as wiki...le damping pareil...
tiens voila un tuto pour savoir comment regler le merdier.... en gros t'as 3 potars sur lequels il faut jouer...et afficher un media et / ou Mire "ILDA" Bien sur pas celle de l'ORTF avec J.Pierre Spiero... :lol:
En anglais tiens pour corser un peu la chose....ben alors ...tu as cru qu'on allait te macher le travail... :mrgreen:
http://lasershowparts.com/files/Article ... torial.pdf
Sans rire, bon courage....allez faut se lancer un jour...et pi si tu casses t'as ton option de secours :wink:

Benutzeravatar
Jenkai
Beiträge: 53
Registriert: Do 29 Sep, 2011 6:52 am
Do you already have Laser-Equipment?: Stairville Dj lase colorstar 500RGB
Big dipper F02

Re: Petite panne bizarre avec des scanners

Beitrag von Jenkai » Di 02 Okt, 2012 9:49 pm

merci pour la doc Olive13, ça va l'anglais je comprend ^^.

J'avoue que j'hésite quand même fortement à toucher aux potard ne sachant pas lequel correspond à quoi au risque de tout peter.

Je vais quand même partir sur la piste d'une soudure sèche ou, comme l'as indiqué thea29, un faux contact.

Quand à la solution de secours, si je peu m'abstenir de faire râler mon banquier, tans mieux pour moi :lol: .

Enfin j’espère pouvoir le réparer pour samedi, presta en vue et je voulais préparer un ptit show pour la soirée (baptême auquel je voulais affiché le nom du gosse et la date avec animation).
- "Quand on désire savoir, on interroge. Quand on veut être capable, on étudie. Revoyez sans arrêt ce que vous savez déjà. Étudiez sans cesse du nouveau. Alors vous deviendrez un Maître." Confucius

olive13
Beiträge: 1646
Registriert: Mi 30 Jul, 2008 4:50 pm
Do you already have Laser-Equipment?: -------------

Re: Petite panne bizarre avec des scanners

Beitrag von olive13 » Mi 03 Okt, 2012 9:28 am

t'inquietes t'en fait pas une montagne d'un truc si banal
les 3 potars a toucher sont le Servo GAIN en gros c'est la puissance.
le LFD et HFD Damping; c'est la forme , En gros dès que tu touches au gain le LFD/HFD est modifié "en theorie"...
en general le tiens ne fait pas exception il sont a peu pres tous pareils , c'est le groupement de 3 potars
regarde l'image d'un ampli PT-20K seul le potar "zero" manque par rapport au tiens.
donc dans l'ordre: Size/Zero ou Zero/Size - Servo/LFD/HFD/Linearity

en premier repere donc ton ampli ou driver qui deconne...
afficher une mire ou laser media
1/reperer le potar "servo gain" reperer la position ,essaie de monter progressivement; si ton scanner s'emballe rapidement c'est que le gain etait trop fort
je te conseille 1/2 tour de potar dans l'autre sens avant que scanner decroche....
verifie ou re-regle d'un poil ton LFD/HFD qui n'a pas du tant bouger que ça selon le tuto... :wink:

olive13
Beiträge: 1646
Registriert: Mi 30 Jul, 2008 4:50 pm
Do you already have Laser-Equipment?: -------------

Re: Petite panne bizarre avec des scanners

Beitrag von olive13 » Mi 03 Okt, 2012 12:55 pm

edit : j'ai dis 1/2tour, part plutout sur 3/4tour voir 1tour de moins avant decrochage

Benutzeravatar
doctoritchy
Beiträge: 4439
Registriert: Mo 10 Jan, 2005 8:01 pm
Wohnort: belgique

Re: Petite panne bizarre avec des scanners

Beitrag von doctoritchy » Mi 03 Okt, 2012 11:51 pm

hop hop

j'avais pas vu se fil !

bon bon , deja si la panne apparait et disparais ATTEND avant de toucher au réglage ! grosse erreur de reréglé !

il se peu que

se soit une soudure
se soit un des pot sur la carte qui as une piste defect
se soit le cable qui va du scanner a l'ampli qui merde
se soit un des ampli mal rélgé ou un des hybride d'amplification qui surchauffe !


il sont normalement prérégler d'usine et sauf si tu y touche ça ne peu pas foiré comme ça d'un coup !

si tu as déréglé , il te faudras remetre le driver a "zero" trouver la panne et réglé ensuite !

c'est pas une panne façile a trouver , mais je t'ai deja donné quelque indice ;)

olive13
Beiträge: 1646
Registriert: Mi 30 Jul, 2008 4:50 pm
Do you already have Laser-Equipment?: -------------

Re: Petite panne bizarre avec des scanners

Beitrag von olive13 » Do 04 Okt, 2012 8:29 am

en effet doc t'as sans doute raison; fort probable que ça soit une soudure ou autre mais ce qui m'a mis "la puce a l'oreille" c'est la photo quelques post plus haut
vise un peu la gueule du vernis rouge sur les pots....ça en dit long a mon avis... :?
ou alors le mec etait bourré :lol:

Benutzeravatar
julienlev
Beiträge: 3884
Registriert: Mi 07 Nov, 2007 10:38 pm
Do you already have Laser-Equipment?: 1 x tri-head: 1W RGY Analog + 2 x 300mw 650nm
1 x 1.2 W RGB analog
2 x 1 W RGY Analog
Wohnort: France, Calvados, Caen
Kontaktdaten:

Re: Petite panne bizarre avec des scanners

Beitrag von julienlev » Do 04 Okt, 2012 8:52 am

pour moi sur la photo ça prouve plus que les potards on déjà étaient bougés, car si on regarde bien, j'ai l'impression que tous les vernis sont cassés..
Bild Bild

Benutzeravatar
doctoritchy
Beiträge: 4439
Registriert: Mo 10 Jan, 2005 8:01 pm
Wohnort: belgique

Re: Petite panne bizarre avec des scanners

Beitrag von doctoritchy » Do 04 Okt, 2012 9:07 am

je n'avais pas fait attention sur la photo , as voir si quand il les as bouger ca "collais" ou pas ^^ , vu l'etat de la colle de l'autre coter se serais d'origine que je ne serais pas étonner :mrgreen:

Benutzeravatar
Jenkai
Beiträge: 53
Registriert: Do 29 Sep, 2011 6:52 am
Do you already have Laser-Equipment?: Stairville Dj lase colorstar 500RGB
Big dipper F02

Re: Petite panne bizarre avec des scanners

Beitrag von Jenkai » Do 04 Okt, 2012 7:59 pm

julienlev hat geschrieben:pour moi sur la photo ça prouve plus que les potards on déjà étaient bougés, car si on regarde bien, j'ai l'impression que tous les vernis sont cassés..
La photo est trompeuse, je vous confirme que tout les potard sont bel et bien bloqué par le vernis (j'ai testé délicatement au tournevis de précisions sans forcer et ca ne bouge pas).

J'ai donc démonté le driver du scanner dont voici les photos face avant et arrière:

de face:
driver-face.jpg
sur celle ci on voit entre les potard à quoi ils correspondent.

de dos:
driver-dos.jpg
Sur celle ci j'ai remarqué quelques soudures un peu bizarre qui montre qu'il y as eu déjà un dépannage. Je les aient entouré de jaune. Je pense les refaire (surtout sur R37 ou il y as une grosse boule).
Sur les photos on ne voit pas très bien, mais ce sont les seules qui son brillantes avec un effet de vernis cramé autours (toutes les autres sont d'un aspect terne).
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
- "Quand on désire savoir, on interroge. Quand on veut être capable, on étudie. Revoyez sans arrêt ce que vous savez déjà. Étudiez sans cesse du nouveau. Alors vous deviendrez un Maître." Confucius

olive13
Beiträge: 1646
Registriert: Mi 30 Jul, 2008 4:50 pm
Do you already have Laser-Equipment?: -------------

Re: Petite panne bizarre avec des scanners

Beitrag von olive13 » Do 04 Okt, 2012 8:55 pm

Bah a mon avis c'est pas ça
les soudures ont l'air ok
elles ont été reprises a mon avis par operateur car mal soudé au depart.

bref en plus c'est marqué dessus SG "servo gain" :deuxieme pot en partant de la droite
mets lui 1/2t en moins voir ci cela change quelque chose au pire tu pourras le remettre a sa position initiale
tu prends pas trop de risques la mais fait le en dynamique avec une mire ou laser media affiché tu verras bien mieux ce que tu fais... :wink:
regle le @ 16-18k a un angle de 20-25° environ "ouverture classique"
Les 3 fameux concernés sont la:
Zuletzt geändert von olive13 am Do 04 Okt, 2012 9:06 pm, insgesamt 1-mal geändert.

Benutzeravatar
julienlev
Beiträge: 3884
Registriert: Mi 07 Nov, 2007 10:38 pm
Do you already have Laser-Equipment?: 1 x tri-head: 1W RGY Analog + 2 x 300mw 650nm
1 x 1.2 W RGB analog
2 x 1 W RGY Analog
Wohnort: France, Calvados, Caen
Kontaktdaten:

Re: Petite panne bizarre avec des scanners

Beitrag von julienlev » Do 04 Okt, 2012 9:02 pm

oui l'utilisation de chaque potard ets indiqué sur le pcb, donc tu devrais t'en sortir! :D
Bild Bild

Benutzeravatar
Jenkai
Beiträge: 53
Registriert: Do 29 Sep, 2011 6:52 am
Do you already have Laser-Equipment?: Stairville Dj lase colorstar 500RGB
Big dipper F02

Re: Petite panne bizarre avec des scanners

Beitrag von Jenkai » Do 04 Okt, 2012 9:08 pm

Bon j'ai refais les soudures et profité pour remettre le potard qui étais bancale, et oui je n'aime pas les truc pas droit (je suis méticuleux et perfectionniste, déformation professionnelle :mrgreen: ).

Le problème persiste, même en inversant les drivers (c'est bien la carte qui foire). Il me reste plus que l'option réglage. C'est quand même bizarre que ça bouge ainsi :shock: .

Bon je suis jaloux olive13, tu fait les entourage mieux que moi, et pourtant j'utilise photoshop :lol: .
- "Quand on désire savoir, on interroge. Quand on veut être capable, on étudie. Revoyez sans arrêt ce que vous savez déjà. Étudiez sans cesse du nouveau. Alors vous deviendrez un Maître." Confucius

olive13
Beiträge: 1646
Registriert: Mi 30 Jul, 2008 4:50 pm
Do you already have Laser-Equipment?: -------------

Re: Petite panne bizarre avec des scanners

Beitrag von olive13 » Do 04 Okt, 2012 9:28 pm

moi aussi Phtosp CS mais je maitrise le coup de mulot moa :lol:
au fait tu nous ferais pas une tite photo de ta mire voir un peu la gueule qu'elle a :wink:
t'as essayé d'inverser juste les cables blindés des scans?

Benutzeravatar
Jenkai
Beiträge: 53
Registriert: Do 29 Sep, 2011 6:52 am
Do you already have Laser-Equipment?: Stairville Dj lase colorstar 500RGB
Big dipper F02

Re: Petite panne bizarre avec des scanners

Beitrag von Jenkai » Fr 05 Okt, 2012 9:32 pm

Bon bien j'ai fait comme vous m'avez dit, mais rien y fait, toujours le même problème.

J'ai beau tourner le Servo Gain d'1/2 tours ou bien même d'un tours que se soit à gauche ou a droite, c'est toujours pareil.

J'ai aussi testé avec la mire ILDA, mais ça me fait une bouillie et on peut rien régler.

Bref je suis bon pour m'acheter de nouveaux scanner. :cry:
- "Quand on désire savoir, on interroge. Quand on veut être capable, on étudie. Revoyez sans arrêt ce que vous savez déjà. Étudiez sans cesse du nouveau. Alors vous deviendrez un Maître." Confucius

Benutzeravatar
nikoones
Beiträge: 1844
Registriert: Sa 27 Mär, 2010 5:20 pm
Do you already have Laser-Equipment?: laser he/ne melles griotte? lsi UV (tea ) uv le ( maison ), different laser suivant l'humeur et les finances plus les nécessité
Wohnort: Strasbourg - FRANCE

Re: Petite panne bizarre avec des scanners

Beitrag von nikoones » Sa 06 Okt, 2012 12:13 am

salut jenkai, pourrai tu nous donner une photo des deux plaque électronique des deux scanner ( les circuit imprimé des x et y cote à cote et de dessus et de derrière ?? )
a mon avis moi ce que je voie c'est qu'il manque un condensateur cms, je te joint l'image ( car il en manques d'autre mais ne sont pas utilisés mais celui là il y a encore de la soudure dessus alors çà m'intrigue !
driver-face 1.jpg
sur le rectangle rouge ;

d'autre part , as tu regardé toutes ta connectique ?? soudure, fils arraché ( tire un peu sur chaque fil si il y en a un qui se barre faut pas chercher bien loin ) , soudure qui va vers le composant actif de puissance ( amplificateur à 5 broche qui ressemble à un transistor ...

fait voir çà, sinon tu viend d'ou peut être que c'est pas une panne très importante ( a mon avis c'est un petit truc de m..... qui foire !!
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
quand le sage montre la lune l’imbécile regarde le doigt !!!!

Benutzeravatar
Jenkai
Beiträge: 53
Registriert: Do 29 Sep, 2011 6:52 am
Do you already have Laser-Equipment?: Stairville Dj lase colorstar 500RGB
Big dipper F02

Re: Petite panne bizarre avec des scanners

Beitrag von Jenkai » Sa 06 Okt, 2012 8:08 am

nikoones hat geschrieben:salut jenkai, pourrai tu nous donner une photo des deux plaque électronique des deux scanner ( les circuit imprimé des x et y cote à cote et de dessus et de derrière ?? )
a mon avis moi ce que je voie c'est qu'il manque un condensateur cms, je te joint l'image ( car il en manques d'autre mais ne sont pas utilisés mais celui là il y a encore de la soudure dessus alors çà m'intrigue !
Les cartes sont rigoureusement identiques. J'ai justement fait la comparaison en voyant ces pistes avec un dépôt de soudure qui m'ont fait plané le même doute.

J'ai même inversé les deux carte par différentes étapes:

- échanger les galvo -> résultat: le problème est le même sur l'axe des Y. Conclusion: les galvos sont bon.
- échanger les sorties X et Y sur la carte desym: les projections sont tournée de 90° et le problème persiste sur l'axe des X: Conclusion, les sorties de la carte desym sont Ok.

Conclusion finale: c'est bien la carte driver des X qui est HS.
nikoones hat geschrieben:d'autre part , as tu regardé toutes ta connectique ?? soudure, fils arraché ( tire un peu sur chaque fil si il y en a un qui se barre faut pas chercher bien loin ) , soudure qui va vers le composant actif de puissance ( amplificateur à 5 broche qui ressemble à un transistor ...
j'ai tout contrôlé et tout est ok. Pour moi un des AOP à prit une schiste et sa sortie est perturbé (saturation?). Enfin c'est ma déduction, sans les plans c'est pas évident, et je n'ai plus mon gros atelier d’électronique pour vérifier ça et n'aie qu'un simple testeur Fuke 115 TRMS et mon vieux fer a souder 40W :oops: .
- "Quand on désire savoir, on interroge. Quand on veut être capable, on étudie. Revoyez sans arrêt ce que vous savez déjà. Étudiez sans cesse du nouveau. Alors vous deviendrez un Maître." Confucius

blackbird
Beiträge: 1370
Registriert: Do 08 Sep, 2005 4:37 pm
Wohnort: Paris - France

Re: Petite panne bizarre avec des scanners

Beitrag von blackbird » Sa 06 Okt, 2012 9:16 am

Salut,

La question a déjà été posée mais si ça peut te faire économiser ... as-tu échangé les câbles entre les galvos et les drivers ?
On peut passer beaucoup de temps sur ce genre de panne ! :?

A+

BlackBird

Benutzeravatar
stellav
Beiträge: 340
Registriert: Do 27 Apr, 2006 5:25 pm
Do you already have Laser-Equipment?: R.G.B:
3w 638 nm
2W 638 nm
2.5W 532 nm
1w cni
6 W 445 NM
4 W 465 nm
Galvo 40k
HE laserscan
minilumax
Wohnort: Moselle 57

Re: Petite panne bizarre avec des scanners

Beitrag von stellav » Fr 26 Okt, 2012 8:19 pm

Une fois il n'y a pas si longtemps, j'avais la meme panne (scanner chinois),he ben la panne a la con ,c'etait un des 2 petit fil sur le galvo(entre la soudure et la bobine) qui avec la chaleur le vernis s'etait barrer et a contacter l'autre fil ,je l'ai simplement separer de l'autre avec une epingle et ca à fonctionner impec , il ne faut pas oublier que se sont des scan chinois a 3 euro et encore je me sent genereux!!!!!! la paire en sortie d'usine ca risque pas d'etre un must
R.V.B:
4W 638NM
3W 532NM
6W 445NM
scan 40K
HE laserscan minilumax

Antworten

Zurück zu „Composants et matériaux“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast