Blaue Diode geht immer wieder aus

Forum für Einsteiger- und Anfängerfragen. Bevor Ihr hier Fragen stellt, lest bitte erst unsere FAQ, oder benutzt die Suchfunktion des Forums. Solltet Ihr dann immer noch keine Antwort gefunden haben, dann helfen wir Euch gerne.

Moderatoren: lightwave, Gooseman

Antworten
Enargy
Beiträge: 3
Registriert: Mo 18 Jan, 2016 7:34 pm
Do you already have Laser-Equipment?: Ja - Kvant 3400 und Laserworld CS 2000

Blaue Diode geht immer wieder aus

Beitrag von Enargy » Mo 18 Jan, 2016 7:43 pm

Hallo zusammen

Meine Name ist Dani und ich bin neu hier im Forum - Ich habe selbst 2 Laser in Betrieb aber einer macht jetzt seit ein paar Tagen zicken. ( Natürlich wieder der günstige :)

Es handelt sich um einen Laserworld CS 2000 MK1
Die Blaue Diode geht nach kurzem Betrieb immer wieder sporadisch aus und nach ein paar Sekunden wieder an - Die Lüfter an der Diode usw funktionieren - Die Diode wird auch nicht heiß.

Hatte von Euch jemand evtl schonmal so ein ähliches Problem und kann mir weiterhelfen.
Oder hat wer einen Tip oder Rat an was das liegen könnte ?

Vielen Dank schonmal im vorraus

Grüße Dani

Benutzeravatar
Dr. Burne
Beiträge: 2385
Registriert: Di 07 Aug, 2001 12:00 pm
Do you already have Laser-Equipment?: Pangolin Pro und Intro inkl. Beyond
Jede Menge alte Lasertechnik die groß und schwer ist
Baue grad pure Diode Main Projektor aus und 2 LW DS900
Molectron Powermeter mit PM1 und 10 Sonde
Wohnort: Halle(Saale)
Kontaktdaten:

Re: Blaue Diode geht immer wieder aus

Beitrag von Dr. Burne » Mo 18 Jan, 2016 8:22 pm

Wackelkontakt von Modulationssignal oder Versorgungsspannung?
Hat Blau ein separates Netzteil?
Bild So sind Chinakisten halt!

Wellenlängensammlung 405 445 457,9 465,8 472,7 476,5 488 496,5 501,7 514,5 520 528,7 532 543,4 632,8 640 658 780

Benutzeravatar
VDX
Beiträge: 2885
Registriert: Mi 17 Mär, 2010 11:16 am
Do you already have Laser-Equipment?: ... diverse Laser für die Materialbearbeitung

weitere Hobbies: - CNC-Fräsen, 3D-Scannen, 3D-Drucken, Laserbearbeitung, Mikrotechnik ...
Wohnort: Nähe Hanau, Main-Kinzig-Kreis

Re: Blaue Diode geht immer wieder aus

Beitrag von VDX » Mo 18 Jan, 2016 8:48 pm

... manchmal macht die Stromversorgung derartige Zicken, wenn sie eine Übertemperaturabschaltung/-Überwachung hat ... oder eins der Bauteile kurz vor dem Exitus ist :?

Viktor
Aufruf zum Projekt "Müll-freie Meere" - https://reprap.org/forum/list.php?426 -- Facebook-Gruppe - https://www.facebook.com/groups/383822522290730
Call for the project "garbage-free seas" - https://reprap.org/forum/list.php?425

Benutzeravatar
guido
Beiträge: 6151
Registriert: Do 20 Dez, 2001 12:00 pm
Do you already have Laser-Equipment?: Easylase, Netlase, Laser von 1..15W.
Entwickler von Dynamics + Mamba X4 .
Lasershow Hard / Software .
Wohnort: 32469 Petershagen
Kontaktdaten:

Re: Blaue Diode geht immer wieder aus

Beitrag von guido » Mo 18 Jan, 2016 9:06 pm

Hatte MK1 nicht noch nen DPSS und keine Diode ??
Das würde für ein kaputtes Peltier sprechen. Bild vom Innenleben wäre hülfreich :-)

Benutzeravatar
Dr. Burne
Beiträge: 2385
Registriert: Di 07 Aug, 2001 12:00 pm
Do you already have Laser-Equipment?: Pangolin Pro und Intro inkl. Beyond
Jede Menge alte Lasertechnik die groß und schwer ist
Baue grad pure Diode Main Projektor aus und 2 LW DS900
Molectron Powermeter mit PM1 und 10 Sonde
Wohnort: Halle(Saale)
Kontaktdaten:

Re: Blaue Diode geht immer wieder aus

Beitrag von Dr. Burne » Di 19 Jan, 2016 12:00 pm

Ich denke auch noch DPSS, aber ein an und Aus würde ein defektes Peltier nicht erklären können

Wenn der Lüfter die selbe Versorgung hat und problemlos läuft wie der Lasertreiber fällt netzteilausfall wohl aus.

Kannst du Vetsorgungsspannung und Modulationsspannung am Lasernetzteil kontrollieren mit einem Messgerät?
Bild So sind Chinakisten halt!

Wellenlängensammlung 405 445 457,9 465,8 472,7 476,5 488 496,5 501,7 514,5 520 528,7 532 543,4 632,8 640 658 780

Enargy
Beiträge: 3
Registriert: Mo 18 Jan, 2016 7:34 pm
Do you already have Laser-Equipment?: Ja - Kvant 3400 und Laserworld CS 2000

Re: Blaue Diode geht immer wieder aus

Beitrag von Enargy » Di 19 Jan, 2016 1:10 pm

So habe mal ein Foto gemacht :D
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Enargy
Beiträge: 3
Registriert: Mo 18 Jan, 2016 7:34 pm
Do you already have Laser-Equipment?: Ja - Kvant 3400 und Laserworld CS 2000

Re: Blaue Diode geht immer wieder aus

Beitrag von Enargy » Di 19 Jan, 2016 1:57 pm

So habe jetzt mal genauer geschaut - Also bei 30% Leistung läuft er durch - denke mal das es ein Temperatur Problem ist - Kaputter Fühler z.B - denn der Laser und die kühlrippen sowie der lüfter werden nichtmal lau - sind eiskalt.

Hat wer von euch evtl nen Tip :D

Vielen Dank schonmal für eure Mühen

Benutzeravatar
guido
Beiträge: 6151
Registriert: Do 20 Dez, 2001 12:00 pm
Do you already have Laser-Equipment?: Easylase, Netlase, Laser von 1..15W.
Entwickler von Dynamics + Mamba X4 .
Lasershow Hard / Software .
Wohnort: 32469 Petershagen
Kontaktdaten:

Re: Blaue Diode geht immer wieder aus

Beitrag von guido » Di 19 Jan, 2016 3:46 pm

Hi,

ganz offen: DPSS in Rente schicken und durch Strahlkorrigierte blaue Diode ersetzen.
Strahlkorrigiert sind nicht die für 99 €, achte auf externe Prismen. Sonst hast du nen fetten Beam der zum Rechteck wird..

Einen DPSS zerlegen und wieder zusammenbauen schaffen vielleicht 10 Leute hier im Forum.
Und viel weniger hätten heute noch Bock dazu :-)

Das Teil hat 2 TEC´s , eins für den Kristall und eins für die Diode. Löst du den Kristall ist der Beam weg
wenn der nicht mit +/- 0.1mm an der richtigen Stelle sitzt. Denke jeder der zum ersten mal einen solchen
Laser zerlegt schrottet ihn dabei :-)

Benutzeravatar
jojo
Beiträge: 1903
Registriert: Fr 21 Dez, 2001 12:00 pm
Do you already have Laser-Equipment?: -
Wohnort: Germany
Kontaktdaten:

Re: Blaue Diode geht immer wieder aus

Beitrag von jojo » Di 19 Jan, 2016 4:24 pm

Enargy hat geschrieben:So habe jetzt mal genauer geschaut - Also bei 30% Leistung läuft er durch - denke mal das es ein Temperatur Problem ist - Kaputter Fühler z.B - denn der Laser und die kühlrippen sowie der lüfter werden nichtmal lau - sind eiskalt.
Ein eiskalter Laser außen bedeuten heisser Laser innen. :wink:

Gruß

Joachim
Producer of NetLase, EasyLase USB and Raytrack scanners
http://www.jmlaser.com
Gewerbliches Mitglied

NO private messages please !

Benutzeravatar
Dr. Burne
Beiträge: 2385
Registriert: Di 07 Aug, 2001 12:00 pm
Do you already have Laser-Equipment?: Pangolin Pro und Intro inkl. Beyond
Jede Menge alte Lasertechnik die groß und schwer ist
Baue grad pure Diode Main Projektor aus und 2 LW DS900
Molectron Powermeter mit PM1 und 10 Sonde
Wohnort: Halle(Saale)
Kontaktdaten:

Re: Blaue Diode geht immer wieder aus

Beitrag von Dr. Burne » Di 19 Jan, 2016 9:10 pm

Insofern er mehr wie 250mW Single mode Diode nimmt

Die 100 oder 250mW Single Mode Diode von Osram würde leistungsmäßig und vom Strahl besser wie eine 1,6 oder 2,5W Diode dazu passen.
Bild So sind Chinakisten halt!

Wellenlängensammlung 405 445 457,9 465,8 472,7 476,5 488 496,5 501,7 514,5 520 528,7 532 543,4 632,8 640 658 780

Badner90KN
Beiträge: 27
Registriert: Mo 15 Sep, 2014 12:12 pm
Do you already have Laser-Equipment?: LW Pro-Series 2010 RGB (Noch die mit dem fettem Gehäuse) + 2x Surpass-s RGB CR-Laser

HE-Laserscan / Dynamics Nano
Wohnort: Konstanz

Re: Blaue Diode geht immer wieder aus

Beitrag von Badner90KN » Fr 22 Jan, 2016 12:47 pm

Hi. Soweit ich weis hatte er 800mW 445nm drin. Kein DPSS. Und eigenes Netzteil.

Hatte damals genau das selbe Problem nur mit Grün, der immer wieder eingebrochen ist obwohl TTL.

LG Patrick

Benutzeravatar
Sheep
Beiträge: 874
Registriert: Do 21 Okt, 2010 7:43 pm
Do you already have Laser-Equipment?: 2xLitrack-Eigenbau mit 600mW/642nm, 500mW/532nm, 600mW/445nm
3xRT35+ Eigenbau/ Netlas /340mW/642nm, 300mW/532nm, 350mW/445nm
2xK12n-Eigenbau mit 150mW/532nm
1x Stagebox mit 2xNetlas / 8Port-LAN-Switch / 9-Fach-Notausverteilung
2xLumax OEM
HE-Laserscan (Nutzer seit V2) & Dynamics
Wohnort: Schweiz ZO

Re: Blaue Diode geht immer wieder aus

Beitrag von Sheep » Fr 22 Jan, 2016 1:31 pm

Hallo
Badner90KN hat geschrieben:Soweit ich weis hatte er 800mW 445nm drin. Kein DPSS.
Das hatte ich auch so im Kopf... aber da ich selber keinen besitze wollte ich mich nicht zu weit aus dem Fenster lehnen :wink:
Badner90KN hat geschrieben:Hatte damals genau das selbe Problem nur mit Grün, der immer wieder eingebrochen ist obwohl TTL.
Wenn du jetzt auch noch erklären könntest wo das Problem bei dir lag, dann könnte das evtl. weiter helfen :)

Gruss Sheep
2xLitrack-Eigenbau/600mW642nm, 500mW532nm, 600mW445nm
3xRT35+ Eigenbau/Netlas/340mW642nm, 300mW532nm, 350mW445nm
2xK12n-Eigenbau/150mW532nm
1x Stagebox mit 2xNetlas/8Port-LAN-Switch/9-Fach-Notausverteilung
HE-Laserscan und Dynamics

Badner90KN
Beiträge: 27
Registriert: Mo 15 Sep, 2014 12:12 pm
Do you already have Laser-Equipment?: LW Pro-Series 2010 RGB (Noch die mit dem fettem Gehäuse) + 2x Surpass-s RGB CR-Laser

HE-Laserscan / Dynamics Nano
Wohnort: Konstanz

Re: Blaue Diode geht immer wieder aus

Beitrag von Badner90KN » Fr 22 Jan, 2016 1:49 pm

Leider nicht ganz...

Ich weis nur das bei mir der grüne DPSS nicht kaputt war. Hatte ihn damals auch einzeln getestet.
Bei mir denke ich lag es entweder am Treiber der nicht mit dem Modulationssignal auskam oder am ILDA Eingangsadapter was ich aber weniger denke.

Habe aber damals nicht mehr ausprobiert und ihn in der E-bucht als quasi Teildefekt verscherbelt, da eh was besseres und analoges her musste.

Aber wenn Blau ne Diode ist, ist sie vielleicht einfach nur am Ende. Auch kann es natürlich sein das es überdreht ist und somit die Lebensdauer nicht sehr lang war... das kann ich mir eigentlich am ehesten vorstellen. Wie viel Stunden hat der denn hinter sich? Das Teil gibt es ja schließlich schon bald 6 Jahre.

Antworten

Zurück zu „Einsteiger Forum“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste