Laser Blau blankt nicht richtig...

Betrieb, Bau und Modifikation von Festkörper- und Diodenlasern (keine Pointer)
Antworten
lasersticht
Beiträge: 158
Registriert: Mi 03 Mai, 2006 7:11 pm

Laser Blau blankt nicht richtig...

Beitrag von lasersticht » Di 11 Sep, 2018 12:37 pm

Hallo
hoffe es kann jemand helfen...
Laser Blau blankt nicht richtig... siehe Bild...
Er Blankt zurückhaltend... Anfag zeigt er aber dann ist blau immer nur am Abfang von den Bildern
die gezeigt werden sollen...

hatte jemand schonmal das Problem...
Ach ja Diode und Treiber sind i.o. (sind aus einen anderen Laser der aber Funktioniert hat)

Schonmal Danke für die Hilfe


Gruss Lasersticht..
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

mikesupi
Beiträge: 1097
Registriert: Do 15 Mär, 2007 3:58 pm
Do you already have Laser-Equipment?: Ar-Ion, Ar/Kr-Ion, DPSS, Diode. All what Tarm has ever supplied. Old School Beamtables from ACR, Datronik, Freitag, Lasermedia, Omicron, LPS, Tarm. RGB Systems from Arctos, Kvant, Martin, MediaLas, RTI, Sollinger, SwissLas, Tarm. Gaslasers from ALC, Coherent, JDS-Uniphase, Omnichrome, Lexel, Melles-Griot, Spectra Physics. Soft: Phoenix, Dynamics, LDS, LPS, HE, Sollinger DSP, Pango.
Wohnort: Frankfurt/Main

Re: Laser Blau blankt nicht richtig...

Beitrag von mikesupi » Di 11 Sep, 2018 1:37 pm

Blaue multimode Dioden aus den Beamern haben so eine spitze Kennlinie, ich würde mal sagen, das ist normal.


...

lasersticht
Beiträge: 158
Registriert: Mi 03 Mai, 2006 7:11 pm

Re: Laser Blau blankt nicht richtig...

Beitrag von lasersticht » Di 11 Sep, 2018 4:26 pm

Hi...
ist halt nicht normal.....
ging ja sonst in vielen Projectoren immer einwandfrei.. hatte das Problem noch nich deswegen...
wenn ich einen Blauen kreis zeichne zeigt er mir nur den Anfang vom Kreis... drum blankt sie nicht..
das ist das Problem...

gruss

mikesupi
Beiträge: 1097
Registriert: Do 15 Mär, 2007 3:58 pm
Do you already have Laser-Equipment?: Ar-Ion, Ar/Kr-Ion, DPSS, Diode. All what Tarm has ever supplied. Old School Beamtables from ACR, Datronik, Freitag, Lasermedia, Omicron, LPS, Tarm. RGB Systems from Arctos, Kvant, Martin, MediaLas, RTI, Sollinger, SwissLas, Tarm. Gaslasers from ALC, Coherent, JDS-Uniphase, Omnichrome, Lexel, Melles-Griot, Spectra Physics. Soft: Phoenix, Dynamics, LDS, LPS, HE, Sollinger DSP, Pango.
Wohnort: Frankfurt/Main

Re: Laser Blau blankt nicht richtig...

Beitrag von mikesupi » Di 11 Sep, 2018 6:25 pm

Das ist schon normal bei diesen Dioden. Villeicht waren das andere Osram Dioden oder DPSS.

Bei den Beamerdioden ist die Threshold ziemlich hoch, sie fangen erst bei ca. 20% Intensität an zu lasern, lassen sich also nicht von 0 auf 100% faden.
Das ganze kann man mit einem guten Treiber etwas kompensieren.
Vermutlich ist Dein Treiber dazu nicht in der Lage.


...

Benutzeravatar
Sheep
Beiträge: 870
Registriert: Do 21 Okt, 2010 7:43 pm
Do you already have Laser-Equipment?: 2xLitrack-Eigenbau mit 600mW/642nm, 500mW/532nm, 600mW/445nm
3xRT35+ Eigenbau/ Netlas /340mW/642nm, 300mW/532nm, 350mW/445nm
2xK12n-Eigenbau mit 150mW/532nm
1x Stagebox mit 2xNetlas / 8Port-LAN-Switch / 9-Fach-Notausverteilung
2xLumax OEM
HE-Laserscan (Nutzer seit V2) & Dynamics
Wohnort: Schweiz ZO

Re: Laser Blau blankt nicht richtig...

Beitrag von Sheep » Mi 12 Sep, 2018 9:17 am

@Mikesupi
lasersticht hat geschrieben:
Di 11 Sep, 2018 4:26 pm
wenn ich einen Blauen kreis zeichne zeigt er mir nur den Anfang vom Kreis...
Das ist sicher nicht normal! Sonst könnte man mit blauen Dioden ja niemals einen blauen Kreis darstellen.

@Lasersticht
Das klingt für mich eher so wie wenn nicht genügend Leistung für die Diode zur Verfügung stehen würde.
Das kurze aufblitzen beim Zünden könnte eine Kondensator Entladung sein und danach reicht die Leistung nicht mehr.
Ist aber nur so eine Überlegung von einem der leider kein Elektronik Spezialist ist :wink:

Was mag dein Netzteil leisten und was hängt ausser der blauen Diode sonst noch am NT?

Gruss Sheep
2xLitrack-Eigenbau/600mW642nm, 500mW532nm, 600mW445nm
3xRT35+ Eigenbau/Netlas/340mW642nm, 300mW532nm, 350mW445nm
2xK12n-Eigenbau/150mW532nm
1x Stagebox mit 2xNetlas/8Port-LAN-Switch/9-Fach-Notausverteilung
HE-Laserscan und Dynamics

lasersticht
Beiträge: 158
Registriert: Mi 03 Mai, 2006 7:11 pm

Re: Laser Blau blankt nicht richtig...

Beitrag von lasersticht » Mi 12 Sep, 2018 10:44 pm

Fehler gefunden.... Am ilda stecker ist der - von Blau abgegangen... :roll:



Danke ann alle :-p

Antworten

Zurück zu „Dioden- & Festkörperlaser“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast