Dongel Parallelport läuft nicht.

Alles rund um LDS LaserDesignStudio.

Moderator: decix

Antworten
Benutzeravatar
gento
Beiträge: 3969
Registriert: Fr 17 Nov, 2000 12:00 pm
Do you already have Laser-Equipment?: Apollo 4a + 4b , Turbotrack 2 , Minisax +++ G120DT +++ G138DT +++
Raytrack 40 ,CT 6210 , CT 6800 , K12
Pangolin , LDS Dynamics ,Phoenix Premium , LDS 2010 ,LDS 2008 , HE
Gas RGB 2W , 800 mW , ALC60
RGB >1W +++
Wohnort: D / NRW / Hamm

Dongel Parallelport läuft nicht.

Beitrag von gento » Di 19 Feb, 2008 10:28 pm

Update ausgeführt:
Letzter stand war ende Januar 08 auf das jetzige vom 11.2.08.
Ergebniss:Mit Parallelportdongel läuft nur als Demo.
Auf zwei Rechnern überprüft.

Alten Softwarestand zurückgespielt , läuft.

Können andere den Fehler bestätigen ?

lg
Gento
Bild

tom-la-lune
Beiträge: 84
Registriert: Sa 22 Sep, 2007 5:02 pm
Wohnort: Schweiz

Beitrag von tom-la-lune » Do 06 Mär, 2008 2:07 pm

Jo, es ist gerade ne neue Version rausgekommen die (zumindest meine) Probleme behoben hat.

Benutzeravatar
decix
Beiträge: 1505
Registriert: So 30 Jul, 2006 11:56 am
Do you already have Laser-Equipment?:  

Beitrag von decix » Do 06 Mär, 2008 11:01 pm

Schau mal in die TDLPT.ini
AccessLPT=ON sollte da stehen.

Benutzeravatar
gento
Beiträge: 3969
Registriert: Fr 17 Nov, 2000 12:00 pm
Do you already have Laser-Equipment?: Apollo 4a + 4b , Turbotrack 2 , Minisax +++ G120DT +++ G138DT +++
Raytrack 40 ,CT 6210 , CT 6800 , K12
Pangolin , LDS Dynamics ,Phoenix Premium , LDS 2010 ,LDS 2008 , HE
Gas RGB 2W , 800 mW , ALC60
RGB >1W +++
Wohnort: D / NRW / Hamm

Beitrag von gento » Do 06 Mär, 2008 11:26 pm

Geht jetzt ,aber sehr witzig.
Wundert mich schon fast das ich die Basisadresse nicht angeben muß.
Ist es so schwer das Dongel abzufragen ?
Ich finde eine neue eigene Ini undokumentiert nur für die Druckerportdongelabfrage schlichtweg für einen Witz und ....... Service am Kunden.

lg
Gento
Bild

Antworten

Zurück zu „LaserDesignStudio“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste