Phoenix 4 Live - Interface Problem

Fragen und Antworten zur Installation

Moderatoren: m.phoenix, c.phoenix

Antworten
Fleckser
Beiträge: 3
Registriert: So 15 Feb, 2015 12:56 am
Do you already have Laser-Equipment?: Diverse Laserworld-Laser

Phoenix 4 Live - Interface Problem

Beitrag von Fleckser » So 15 Feb, 2015 1:42 am

Hallöchen,

Ich versuche jetzt schon seit gut nem halben tag mein neues Phoenix Interface zum laufen zu bringen.
(In den Topics gibts schon ein englischen Thread dazu - keine Lösung)

Randdaten:
Windows8 Pro 64bit

Es fällt folgendes am Interface auf:
Schließe ich das NetSlim via USB an den Laptop, passiert gar nichts. (Kein Blinken etc.)
Im Gerätemanager passiert ebenso nichts.

Schließe ich das mitgelieferte Netzteil am Interface an, blinken Netzwerkport und eine rote Lampe (Links unten in der Ecke, die untere).

Also versuche ichs via Netzwerk.
Konfiguriere ich das Interface, bekomme ich eine Netzwerkverbindung mit erfolgreichem Ping.
(Wäre ja gelacht wenn ich das als Fachinformatiker nicht hinbekäme ^^ )
Gebe ich jetzt aber die Adresse vom Interface in den Browser ein, passiert aber nichts mehr.
("Seite konnte nicht angezeigt werden" etc...)


Der Laptop läuft ohne Probleme (extra neu aufgesetzt fürs Phoenix) - Firewalls sind ausgeschaltet etc - kann ich also auch ausschließen.
Netzwerk- und USB-Ports auch alle einwandfrei am laufen mit anderer Hardware.

So langsam bin ich echt am verzweifeln :?

(Die PDFs von der Phoenix-Seite liefern auch nur Wissen wie man das Interface einstellen muss und aufs Webinterface kommen sollte -> keine Problemlösung vorhanden!)


Ich hoffe das ihr Ideen habt dazu?



Beste Grüße
Fleckser

Benutzeravatar
LJ-Timmy
Beiträge: 109
Registriert: Sa 26 Dez, 2009 5:46 pm
Do you already have Laser-Equipment?: At work: Phoenix Live & Pro plus, 6 x Live Lasersystems Slivergene 1,5W RGB, 2 x Laserworld Purelight PL-3200RGB; 6 x Live Lasersystems 1500mW RGB.
At home: Phoenix Live & Pro Plus, 3x 600 mW RGB
Wohnort: bei Nürnberg
Kontaktdaten:

Re: Phoenix 4 Live - Interface Problem

Beitrag von LJ-Timmy » So 15 Feb, 2015 4:06 am

OK,
welche Phoenix Version nutzt du? Die letzte 4.20 die von Pangolin rauskam?
Ist die Firmware des Interfaces aktuell? Auf der HP gibts eine zum Download die man für Phoenix 4.20 nutzen soll.
At work: Phoenix Live & Pro plus, 6 x Live Lasersystems Slivergene 1,5W RGB, 2 x Laserworld Purelight PL-3200RGB; 6 x Live Lasersystems 1500mW RGB.
At home: Phoenix Live & Pro Plus, 3x 600 mW RGB

bikeraper
Beiträge: 360
Registriert: Do 09 Aug, 2012 9:47 am
Do you already have Laser-Equipment?: Laserworld CS 2000 RGB SE
Lasertec Polaris RGB 2,5W
Kvant ClubMax 3000
Kvant ClubMax 1800
China Fackel 6W RGB
Phoenix 4 Live
Quickshow
Beyond
APC 40
Wohnort: Berlin
Kontaktdaten:

Re: Phoenix 4 Live - Interface Problem

Beitrag von bikeraper » So 15 Feb, 2015 9:50 am

Phoenix ist schon so lange her, aber ich glaube mich zu erinnern, dass man erst den Treiber installieren muss (u.U. auch nen Dongle-Treiber)und dann Dongle und Box ran.
Laserworld CS 2000 RGB SE
Lasertec Polaris RGB 2,5W
Kvant Club Max 3000
Kvant Club Max 1800
China Fackel 6W RGB
Phoenix 4 Live
Quickshow
Beyond
APC 40

mikesupi
Beiträge: 983
Registriert: Do 15 Mär, 2007 3:58 pm
Do you already have Laser-Equipment?: Ar-Ion, Ar/Kr-Ion, DPSS, Diode. All what Tarm has ever supplied.
Wohnort: Frankfurt/Main

Re: Phoenix 4 Live - Interface Problem

Beitrag von mikesupi » So 15 Feb, 2015 10:15 am

Moin,

die USB Buchse dient nur zur Stormversorgung wenn man das mitgelieferte Steckernetzteil nicht benutzt, es ist keine USB Hardware eingebaut, das Interface lässt sich nur per Ethernet betreiben.

Per IP und Browser lässt sich das IF nicht aufrufen, da kein eingebauter WEB Server vorhanden ist.

Am besten die Testsoft herunterladen: http://www.lumax.de/net/20140329_113/LumaxNET.exe

Das Interface muss auf dem Dongle freigeschaltet werden, dazu an den Phoenix Support wenden.

LG
Mike



...

Fleckser
Beiträge: 3
Registriert: So 15 Feb, 2015 12:56 am
Do you already have Laser-Equipment?: Diverse Laserworld-Laser

Re: Phoenix 4 Live - Interface Problem

Beitrag von Fleckser » So 15 Feb, 2015 11:11 am

Erstmal vielen Dank für die Antworten!

Ich benutze Phoenix 4.00, wie es aussieht.
Ich werde das alles mal testen und dann noch mal Meldung geben obs Funktioniert hat :-)

Fleckser
Beiträge: 3
Registriert: So 15 Feb, 2015 12:56 am
Do you already have Laser-Equipment?: Diverse Laserworld-Laser

Re: Phoenix 4 Live - Interface Problem

Beitrag von Fleckser » So 15 Feb, 2015 2:28 pm

Interface läuft nun problemlos.

Ich habe die Software auf 4.20 upgedatet und schon wird der Dongle akzeptiert.
Keine ahnung was jetzt genau der Auslöser war - Hauptsache es funktioniert.


Danke für Eure Hilfe :-)

schobi
Beiträge: 272
Registriert: Mo 26 Sep, 2005 9:28 am
Wohnort: Regensburg
Kontaktdaten:

Re: Phoenix 4 Live - Interface Problem

Beitrag von schobi » So 15 Feb, 2015 7:01 pm

Mike war schneller... danke für Deine kompetenten Ausführungen!
Sag mal Mike, besitzt Du eigentlich wirklich absolut jedes Produkt was es in den letzten 20 Jahren zum Thema Laser gab!? :shock:
Von Drehstrom bis Netzwerk alles dabei :)
Ich danke allen, die zur Sache nichts zu sagen hatten und trotzdem geschwiegen haben.

mikesupi
Beiträge: 983
Registriert: Do 15 Mär, 2007 3:58 pm
Do you already have Laser-Equipment?: Ar-Ion, Ar/Kr-Ion, DPSS, Diode. All what Tarm has ever supplied.
Wohnort: Frankfurt/Main

Re: Phoenix 4 Live - Interface Problem

Beitrag von mikesupi » So 15 Feb, 2015 8:25 pm

@schobi: Hey Tobias, dazu sag ich nur :roll:

Nicht jedes Produkt, aber einige schon... natürlich auch Deine, die die Szene auf jeden Fall bereichert haben :!:

Aber da gibt es bestimmt noch wildere Jäger und Sammler, als ich...

LG
Mike


...

Antworten

Zurück zu „Installation von PHOENIX“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast