Déformation Gobos étrange !

balayage, scanners, miroirs de scanners, axes de scanners, barres de torsions et cartes d'interface.

Moderatoren: dj_richu, Moderator (French Zone)

Antworten
LeNovice
Beiträge: 9
Registriert: So 05 Sep, 2010 7:55 pm
Do you already have Laser-Equipment?: LS-Pollux 1100mW Rouge 800mW Vert 200mW Bleu 100mW
Wohnort: Reims, Champagne, France

Déformation Gobos étrange !

Beitrag von LeNovice » So 05 Sep, 2010 8:55 pm

Bonjour à tous. Je suis nouveau sur ce forum et viens vous demander de l'aide.
Depuis peu, mon laser réagis très étrangement sur certains gobos !!

Plutot que de vous faire un long discours j'ai posté une petite vidéo du "phénomène" visible ici :

http://www.youtube.com/watch?v=3IZZFaGPrcA

Principalement sur le gobo présenté dans ma vidéo, lorsque sa taille est réduite à 40%, toute semble normal, puis
lorque je passe à 100% (le laser fait alors plus de bruits et aigue) la déformation se produit.
On voit mieux le process de la déformation un peu plus loin dans la vidéo.

On "sent" d'ailleurs venir le problème en écoutant attentivement le laser travailler ...
en fonction de la complexité du logo, ou de la finesse du dessin projeté, le problème surgit lorsque le laser
émet des sons aigues et plus "forts".

Que se passe t-il dans ma machine ?
Merci beaucoup d'avance pour votre aide précieuse.

Benutzeravatar
nikoones
Beiträge: 1844
Registriert: Sa 27 Mär, 2010 5:20 pm
Do you already have Laser-Equipment?: laser he/ne melles griotte? lsi UV (tea ) uv le ( maison ), different laser suivant l'humeur et les finances plus les nécessité
Wohnort: Strasbourg - FRANCE

Re: Déformation Gobos étrange !

Beitrag von nikoones » Mo 06 Sep, 2010 3:46 am

a mon avis tu arrive en buté de tes scanner il ne sont pas prévu pour faire un angle pareil ou alors c'est un problème d'alimentation ( chute de tension ) ou encore une saturation des ampli de tes scanner peut être plutôt sa ...
verifie tes réglages et verifie l'angle de tes figures par rapport à ce que te dit la fiche technique de tes scanner ... si l'angle de les figure dépasse l'angle maximum que tes scanner peuvent sortir ne cherche plus c'est sa !!!
mais bon lit un peu le forum et tu comprendra bien ce qui ce passe à l'interieur de ton laser .
d'ailleurs c'est un home made ou un laser neuf je veux dire de quelle marque est le laser ?
mais tu est tombé sur le bon forum et bien venu a toi...
quand le sage montre la lune l’imbécile regarde le doigt !!!!

LeNovice
Beiträge: 9
Registriert: So 05 Sep, 2010 7:55 pm
Do you already have Laser-Equipment?: LS-Pollux 1100mW Rouge 800mW Vert 200mW Bleu 100mW
Wohnort: Reims, Champagne, France

Re: Déformation Gobos étrange !

Beitrag von LeNovice » Mo 06 Sep, 2010 8:46 am

Merci beaucoup Nikoones pour ces premier éléments de réponse ;)

Ce laser est quasi neuf, acheté en décembre 2009, importé de chine dont voici quelques photos.
LaserLS-Pollux 1100mw-1.jpg
LaserLS-Pollux 1100mw-2.jpg
Il a super bien fonctionné jusqu'a maintenant sur l'ensemble des logos, sauf depuis quelques semaines donc où il se met désormais
à partir en vrille sur certains desssins "élaborés"

Par antériorité : pour l'angle, je ne pense pas qu'il s'agisse de ça.
Peut-être l'alimentation effectivement, j'ai eu un soucis de surtension lors d'une soirée (je suis DJ mobile) ... aurait-elle été affecté ?
Comment le vérifier ?
Pour la saturation des amplis, comment puis-je le vérifier ? Je ne suis malheureusement pas équipé ...
Quelle serait la ou les sociétés spécialisées qui pourraient me diagnostiquer l'origine du soucis ?

Petite précision qui pourrait avoir son importance :
- lorsqu'il marche en Mode Automatique ou Mode Sound ... tout semble fonctionner correctement mais je ne rencontre pas le logo qui pose soucis
dans ces deux mode lol
- lorsqu'il est piloté en DMX (24 voix par console ou logiciel SUNLIGHT) c'est là que je rencontre le problème.
- ferait-il la même chose en ILDA (à vérifier) ?

Merci beaucoup par avance ;)
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
julienlev
Beiträge: 3884
Registriert: Mi 07 Nov, 2007 10:38 pm
Do you already have Laser-Equipment?: 1 x tri-head: 1W RGY Analog + 2 x 300mw 650nm
1 x 1.2 W RGB analog
2 x 1 W RGY Analog
Wohnort: France, Calvados, Caen
Kontaktdaten:

Re: Déformation Gobos étrange !

Beitrag von julienlev » Mo 06 Sep, 2010 9:20 am

je pense que c'est a carte dmx qui n'a pas du apprécier la sur-tension.
Perso je ne pense pas que ça vienne des galvos car la figure qu'ils dessinent même si c'est pas celle que tu attends est bien faite.
Pour les bruit c'est normal d'avoir un sifflement qui devienne plus présent sur des figures plus élaborées...
Après sur ta video j'ai l'impression que ta figure jaune est uniquement verte sur la côté droit, ça pourrait venir d'un problème d'alignement de tes sources...
Bild Bild

Benutzeravatar
laserium2
Beiträge: 875
Registriert: Do 02 Sep, 2010 2:48 pm
Do you already have Laser-Equipment?: Laserium 3 (en cours de finalisation) :
Full diode de 3500 Mw

Laserium 2 (mesurés en sortie de projo) :
532nm = 400mW sur 600mW
650nm = 780mW sur 1200mW
445nm = 670 mW sur 1000mW
Soit 1850mW sur 2800mW (saloperie d'optiques)

Laserium 1
Wohnort: Cugand en Vendée, près de Clisson

Re: Déformation Gobos étrange !

Beitrag von laserium2 » Mo 06 Sep, 2010 9:28 am

Salut LeNovice,

Je ne peux émettre le moindre conseil en ce qui concerne la partie électronique (j'suis trop bon pour ça tout le monde le sais :lol: ). Néanmoins ça m'étonnerait que ça provienne de la surtension si tout fonctionne parfaitement en mode automatique.
Mais encore une fois, je suis vraiment le plus pal placé pour d'aider à ce niveau ! :(

Autre possibilité : j'ai eu "autrefois" ce genre de problème mais en ILDA d'où 2 questions :
Avais-tu déjà utilisé ces frames auparavant ?
Si non, d'où proviennent-elle ?
La deuxième question simplement pour signaler que certaines figures faites sur certain softs sont optimisée par et pour ces derniers :? .
Moi, j'ai résolu le problème en passant systématiquement ces frames d'origine externe dans un soft qui s'appèle ILS SOS. Depuis, plus aucun soucis ! :D

Si tu veux, je peux tester ça si tu m'envoies tes frames. Eventuellement, je te les passerais au ILD SOS ! :wink:

Mais par pitié, redimensionne tes photos, tu vas te faire rappeler à l'ordre !
640x480 sont largement suffisant

Et pi l'est où ta présentation ?
Helmut Xav, Le turc, Caliméro, Zorro, le geek, ... c môa (Laserfreaker depuis le 23/05/2006)

"des chercheurs qui cherchent, on en trouve mais des chercheurs qui trouvent, on en cherche !" :mrgreen:

Benutzeravatar
nikoones
Beiträge: 1844
Registriert: Sa 27 Mär, 2010 5:20 pm
Do you already have Laser-Equipment?: laser he/ne melles griotte? lsi UV (tea ) uv le ( maison ), different laser suivant l'humeur et les finances plus les nécessité
Wohnort: Strasbourg - FRANCE

Re: Déformation Gobos étrange !

Beitrag von nikoones » Mo 06 Sep, 2010 3:13 pm

a mon avis la surtension n'as pas arrangé les chose et je parie qu'en appellant plus de courant sur certaines figures
l'alimentation doit souffrir car elle est naze ...voir même la carte dmx effectivement
tu peux , je pense, la remplacer facilement ce doit être une alimentation 2x24volts 1 ou 2 ampères à mon avis type à découpage
si tu as quelqu'un qui pourrai te prèter une tel alimentation ou une alim de labo pour vérifier ce serai bien.

mais n'oublie pas la case "prèsentation" ...

à bientôt...
quand le sage montre la lune l’imbécile regarde le doigt !!!!

LeNovice
Beiträge: 9
Registriert: So 05 Sep, 2010 7:55 pm
Do you already have Laser-Equipment?: LS-Pollux 1100mW Rouge 800mW Vert 200mW Bleu 100mW
Wohnort: Reims, Champagne, France

Re: Déformation Gobos étrange !

Beitrag von LeNovice » Mo 06 Sep, 2010 3:50 pm

nikoones hat geschrieben:a mon avis la surtension n'as pas arrangé les chose et je parie qu'en appellant plus de courant sur certaines figures
l'alimentation doit souffrir car elle est naze ...voir même la carte dmx effectivement
tu peux , je pense, la remplacer facilement ce doit être une alimentation 2x24volts 1 ou 2 ampères à mon avis type à découpage
si tu as quelqu'un qui pourrai te prèter une tel alimentation ou une alim de labo pour vérifier ce serai bien.
mais n'oublie pas la case "prèsentation" ...
à bientôt...
Merci Nikoones, je vais me procurer une alim 2 x 24 Volts correcte et voir ainsi si le problème vient de là.
laserium2 hat geschrieben:Salut LeNovice,

Je ne peux émettre le moindre conseil en ce qui concerne la partie électronique (j'suis trop bon pour ça tout le monde le sais :lol: ). Néanmoins ça m'étonnerait que ça provienne de la surtension si tout fonctionne parfaitement en mode automatique.
Mais encore une fois, je suis vraiment le plus pal placé pour d'aider à ce niveau ! :(
Autre possibilité : j'ai eu "autrefois" ce genre de problème mais en ILDA d'où 2 questions :
Avais-tu déjà utilisé ces frames auparavant ?
Si non, d'où proviennent-elle ?
La deuxième question simplement pour signaler que certaines figures faites sur certain softs sont optimisée par et pour ces derniers :? .
Moi, j'ai résolu le problème en passant systématiquement ces frames d'origine externe dans un soft qui s'appèle ILS SOS. Depuis, plus aucun soucis ! :D
Si tu veux, je peux tester ça si tu m'envoies tes frames. Eventuellement, je te les passerais au ILD SOS ! :wink:
Mais par pitié, redimensionne tes photos, tu vas te faire rappeler à l'ordre !
640x480 sont largement suffisant
Et pi l'est où ta présentation ?


Oui j'ai déjà utilisé ces frames. Elles sont intégrées au laser dans son mode automatique.

Je cherche désespérement sur le site la façon de compléter mon profil ... en allemand rien d'évident ;)
Puis-je encore modifier la taille de mes photos ? Je m'en suis aperçu lors de la parution ;-( dsl

LeNovice
Beiträge: 9
Registriert: So 05 Sep, 2010 7:55 pm
Do you already have Laser-Equipment?: LS-Pollux 1100mW Rouge 800mW Vert 200mW Bleu 100mW
Wohnort: Reims, Champagne, France

Re: Déformation Gobos étrange !

Beitrag von LeNovice » Mo 06 Sep, 2010 6:12 pm

Voila près de 2heures que je cherche sur le net une alimentation AC/DC +24V et -24V 1Ampère
C'est apparemment denrée rare ;) Quelqu'un connait un fournisseur svp ? Merci par avance.

kl79
Beiträge: 3053
Registriert: So 09 Mär, 2008 3:47 pm
Do you already have Laser-Equipment?: G

Re: Déformation Gobos étrange !

Beitrag von kl79 » Mo 06 Sep, 2010 6:18 pm

Ne la changes pas comme ca, testes la d'abord, c'est le plus simple a faire. Si tu n'as pas le materiel, fait toi preter un voltmetre correct c'est tout ce qu'il te faut.

LeNovice
Beiträge: 9
Registriert: So 05 Sep, 2010 7:55 pm
Do you already have Laser-Equipment?: LS-Pollux 1100mW Rouge 800mW Vert 200mW Bleu 100mW
Wohnort: Reims, Champagne, France

Re: Déformation Gobos étrange !

Beitrag von LeNovice » Mo 06 Sep, 2010 6:36 pm

kl79 hat geschrieben:Ne la changes pas comme ca, testes la d'abord, c'est le plus simple a faire. Si tu n'as pas le materiel, fait toi preter un voltmetre correct c'est tout ce qu'il te faut.
Je viens de la tester .. J'ai bien +23.9V et -23.9V en sorties.
Reste à savoir si elle tient la charge ...

Benutzeravatar
doctoritchy
Beiträge: 4439
Registriert: Mo 10 Jan, 2005 8:01 pm
Wohnort: belgique

Re: Déformation Gobos étrange !

Beitrag von doctoritchy » Mo 06 Sep, 2010 7:07 pm

moi ça me fait surtout penser au reglage damping de l'ampli qui est trop fort et a grand angle l'ampli rentre en suroscillation !!!


reduit la taille max des figures , ou diminue la vitesse de scanning , ou au mieux refait regler tes ampli de scanner !!! (si tu y connais rien ne regle pas toi meme tu va les boussiler !! )

LeNovice
Beiträge: 9
Registriert: So 05 Sep, 2010 7:55 pm
Do you already have Laser-Equipment?: LS-Pollux 1100mW Rouge 800mW Vert 200mW Bleu 100mW
Wohnort: Reims, Champagne, France

Re: Déformation Gobos étrange !

Beitrag von LeNovice » Mo 06 Sep, 2010 7:17 pm

doctoritchy hat geschrieben:moi ça me fait surtout penser au reglage damping de l'ampli qui est trop fort et a grand angle l'ampli rentre en suroscillation !!!
reduit la taille max des figures , ou diminue la vitesse de scanning , ou au mieux refait regler tes ampli de scanner !!! (si tu y connais rien ne regle pas toi meme tu va les boussiler !! )
Je pense que je vais donner ça à un spécialiste !
Il est vrai que quand on réduit la taille le problème ne se pose pas.

Qui me conseillez-vous pour réparer la bête ;) ?

Merci de votre aide.

Benutzeravatar
nikoones
Beiträge: 1844
Registriert: Sa 27 Mär, 2010 5:20 pm
Do you already have Laser-Equipment?: laser he/ne melles griotte? lsi UV (tea ) uv le ( maison ), different laser suivant l'humeur et les finances plus les nécessité
Wohnort: Strasbourg - FRANCE

Re: Déformation Gobos étrange !

Beitrag von nikoones » Mo 06 Sep, 2010 7:32 pm

bonne question .
en effet le gain de l'ampli me semble aussi avoir un soucis !
tu est d'où ? peut etre qu'un membre du forum pourrai te venir en aide ... avis a la population
quand le sage montre la lune l’imbécile regarde le doigt !!!!

LeNovice
Beiträge: 9
Registriert: So 05 Sep, 2010 7:55 pm
Do you already have Laser-Equipment?: LS-Pollux 1100mW Rouge 800mW Vert 200mW Bleu 100mW
Wohnort: Reims, Champagne, France

Re: Déformation Gobos étrange !

Beitrag von LeNovice » Mo 06 Sep, 2010 7:42 pm

nikoones hat geschrieben:bonne question .
en effet le gain de l'ampli me semble aussi avoir un soucis !
tu est d'où ? peut etre qu'un membre du forum pourrai te venir en aide ... avis a la population
Je suis de Reims mais s'il faut bouger pas de soucis !
Rectification ! Après tests prolongés cet après midi, le phénomène se produit également en Mode Automatique !!
Mais seulement sur des figures qui sollicitent un max les galvos ...

Merci beaucoup si vous pouvez m'aider ;) avec plaisir.

Benutzeravatar
doctoritchy
Beiträge: 4439
Registriert: Mo 10 Jan, 2005 8:01 pm
Wohnort: belgique

Re: Déformation Gobos étrange !

Beitrag von doctoritchy » Mo 06 Sep, 2010 9:38 pm

verifie aussi la temperature de l'ampli , il doit etre chaud mais pas brulant , c'est possbile qu'il chauffe trop et a grand angle il deconne !!

met un ventillo vers les transistor pour refroidir si le probleme n'apparait plus ben il faut ameliorer le refroidisement ;)

LeNovice
Beiträge: 9
Registriert: So 05 Sep, 2010 7:55 pm
Do you already have Laser-Equipment?: LS-Pollux 1100mW Rouge 800mW Vert 200mW Bleu 100mW
Wohnort: Reims, Champagne, France

Re: Déformation Gobos étrange !

Beitrag von LeNovice » Mo 06 Sep, 2010 11:29 pm

doctoritchy hat geschrieben:verifie aussi la temperature de l'ampli , il doit etre chaud mais pas brulant , c'est possbile qu'il chauffe trop et a grand angle il deconne !!
met un ventillo vers les transistor pour refroidir si le probleme n'apparait plus ben il faut ameliorer le refroidisement ;)
Après vérif les amplis sont super bien refroidis !
Rien de chaud ou brûlant au toucher, donc les radiateurs jouent apparemment bien leur rôle.
La ventilation avec 3 ventilos fonctionne a plein régime ;)
J'ai d'ailleurs touché l'ensemble des composants qui pourraient chauffer ... RAS tout est normal.

Benutzeravatar
doctoritchy
Beiträge: 4439
Registriert: Mo 10 Jan, 2005 8:01 pm
Wohnort: belgique

Re: Déformation Gobos étrange !

Beitrag von doctoritchy » Mo 06 Sep, 2010 11:50 pm

ok , donc probablement les reglage ampli pas bon OU un probleme mecanique au galvo (roulement dead)


tu est de ou ?

si tu vient eventuellement en belgique , je pourrais regarder plus en detail voir reglez le probleme !!!

sinon il faut que tu trouve une personne pas loin qui sache reglez un ampli galvo :)

LeNovice
Beiträge: 9
Registriert: So 05 Sep, 2010 7:55 pm
Do you already have Laser-Equipment?: LS-Pollux 1100mW Rouge 800mW Vert 200mW Bleu 100mW
Wohnort: Reims, Champagne, France

Re: Déformation Gobos étrange !

Beitrag von LeNovice » Di 07 Sep, 2010 12:09 am

doctoritchy hat geschrieben:ok , donc probablement les reglage ampli pas bon OU un probleme mecanique au galvo (roulement dead)
tu est de ou ?
si tu vient eventuellement en belgique , je pourrais regarder plus en detail voir reglez le probleme !!!
sinon il faut que tu trouve une personne pas loin qui sache reglez un ampli galvo :)
Super !! Oui je peux bouger en Belgique ;)
Je ne suis pas très loin ! J'habite dans le nord-est de la France à Reims en Champagne.
Je suis à 250kms de Bruxelles par exemple.
Comment pourrait-on s'organiser un rdv ?
Merci beaucoup par avance.

Benutzeravatar
doctoritchy
Beiträge: 4439
Registriert: Mo 10 Jan, 2005 8:01 pm
Wohnort: belgique

Re: Déformation Gobos étrange !

Beitrag von doctoritchy » Di 07 Sep, 2010 1:24 am

yop

ben dit moi quand tu saurais bouger jusque ici (nivelles)


je suis dispo presque tout le temps :)

mp pour la suite !

Benutzeravatar
cristobal59
Beiträge: 394
Registriert: Mi 17 Dez, 2008 9:36 pm
Do you already have Laser-Equipment?: 2 RGY 350
RGB 1 W 40Kpps modifié prochainement à 3W
mamba 2.0 ; Quickshow
Wohnort: Nord de la france

Re: Déformation Gobos étrange !

Beitrag von cristobal59 » Fr 17 Sep, 2010 8:11 pm

J'habite pas trop loin non plus (prés de Cambrai) en plus j'ai les mêmes galvos :freak:
Si t'as besoin......
Petit espére devenir grand

Antworten

Zurück zu „Scanners et amplis de scanners“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast