[Suche] [C...o] XJ-A130 / A230 Beamer ohne blaue Dioden

Diskutiert hier aktuelle Angebote und Gesuche auf eBay & Co. (Bis der Marketplace funktioniert, dürfen auch private Angebote und Gesuche eingestellt werden.)

Moderator: Gooseman

Benutzeravatar
ChrissOnline
Beiträge: 3837
Registriert: Do 27 Feb, 2003 5:38 pm
Do you already have Laser-Equipment?: Software: HE-Laserscan 5
Projektor: 3x RGB
Wohnort: Regensburg

[Suche] [C...o] XJ-A130 / A230 Beamer ohne blaue Dioden

Beitrag von ChrissOnline » Mo 27 Feb, 2017 9:13 pm

Hallo,

mein Beamer ([C...o] XJ-A230) scheint gerade zu verrecken. Bestimmte Grautöne haben seltsamen gelbstich, während andererseits bei anderen Bildern der weißabgleich völlig normal wirkt.
Bin etwas unschlüssig ob hier der Ausfall von blauen Laserdioden schuld ist, oder ob die Phosphorscheibe langsam alt wird oder ob einfach an der Steuerung irgendwas kaputt gegangen ist... jedenfalls gings relativ schlagartig los, scheint nun aber schlimmer zu werden. Würde also gerne das Experiment wagen mein blaues 24er Lasermodul in einem anderen Beamer zu verwenden.

Es gab ja mal diesen Groupbuy wo man diese Beamer (in dem Fall nur den A130, aber das wäre ja egal) für 35 EUR kaufen konnte.
Hat irgendjemand da noch einen halbwegs neuwertigen auf Halde liegen? Oder es gab ja sicher auch welche die damals die Beamer gekauft und ausgeschlachtet haben um an die Beamys ranzukommen... :wink:
Wenn da noch irgendwer einen (vorzugsweise A230, aber A130 ginge auch) auf Lager liegen hat, gerne OHNE die blauen Laser, dann würde ich mich über ein Angebot per PN freuen. Danke.

LG, Chriss
Mein aktueller Projektor: CLB-8 V10 Showlaser-System

Benutzeravatar
richi
Beiträge: 718
Registriert: Di 31 Okt, 2000 12:00 pm
Do you already have Laser-Equipment?: Seit 30Jahren Laser sammeln :-)
Wohnort: Bamberg
Kontaktdaten:

Re: [Suche] [C...o] XJ-A130 Beamer ohne blaue Dioden

Beitrag von richi » Mo 27 Feb, 2017 9:17 pm

Ich müsste noch Teile haben, Platine usw. aber kein Gehäuse, hatte alles ausgeschlachtet. Schau morgen mal in den Keller, Phosphorscheibe könnte auch noch dabei sein.
echte Freaks haben Gaslaser
- Gewerbliches Mitglied -

Benutzeravatar
ChrissOnline
Beiträge: 3837
Registriert: Do 27 Feb, 2003 5:38 pm
Do you already have Laser-Equipment?: Software: HE-Laserscan 5
Projektor: 3x RGB
Wohnort: Regensburg

Re: [Suche] [C...o] XJ-A130 Beamer ohne blaue Dioden

Beitrag von ChrissOnline » Mo 27 Feb, 2017 9:34 pm

Danke, aber bin mir nicht sicher ob ich mit Einzelteilen da sehr weit komme... würde meinen alten ansonsten gerne noch zusammen behalten, er geht ja prinzipiell noch... wäre ärgerlich den beim Zerpflücken komplett zu schrotten. Ideal wäre also einer der ansich noch komplett ist nur auf das Lasermodul kann ich verzichten... das war bei den Schlachtfesten damals ja das Objekt der Begierde ;-)
Mein aktueller Projektor: CLB-8 V10 Showlaser-System

Benutzeravatar
tracky
Beiträge: 4783
Registriert: Di 11 Mär, 2003 1:51 pm
Do you already have Laser-Equipment?: Hat sich im Laufe der Jahre doch einiges angesammelt
Wohnort: Germany, Seefeld bei Werneuchen
Kontaktdaten:

Re: [Suche] [C...o] XJ-A130 Beamer ohne blaue Dioden

Beitrag von tracky » Mo 27 Feb, 2017 9:44 pm

Habe noch einen liegen. Bin nie dazu gekommen den umzubauen. Make a offer....
Gruß Sven

Laser? Was ist das? Licht aus super erschwinglichen Restbeständen

Benutzeravatar
JETS
Beiträge: 991
Registriert: So 05 Jan, 2014 9:42 pm
Do you already have Laser-Equipment?: Ja
Wohnort: JN48 Stuttgart

Re: [Suche] [C...o] XJ-A130 Beamer ohne blaue Dioden

Beitrag von JETS » Di 28 Feb, 2017 7:29 am

Du sagst Dein blau verabschiedet sich, und dann suchst du einen Projektor ohne blau? - versteh ich jetzt nicht so ganz. *grübel*
Do not stare into the laser beam with your remaining eye!

Bunt ist nur eine Frage des Spektrums.

...wäre unsere Phantasie realistisch, dann wäre unsere Realität phantastisch.

Benutzeravatar
ChrissOnline
Beiträge: 3837
Registriert: Do 27 Feb, 2003 5:38 pm
Do you already have Laser-Equipment?: Software: HE-Laserscan 5
Projektor: 3x RGB
Wohnort: Regensburg

Re: [Suche] [C...o] XJ-A130 Beamer ohne blaue Dioden

Beitrag von ChrissOnline » Di 28 Feb, 2017 8:34 am

a.) Es ging schlagartig los, würde mich wundern wenn auf einen Schlag mehrere Dioden abgeraucht wären, wärs nur eine gewesen ist der Effekt zu stark. Zumal der eh immer nur auf Eco2 lief.

b.) Das Bild ist nicht vollflächig falsch, es sind nur bestimmte Farbnuancen bei denen der Effekt auftritt. Es gibt durchaus weiße Flächen die komplett ok aussehen. Dagegen sind zB bei grauen Farbübergängen einzelne Streifen gelb, die anderen ok. Daher könnte es auch sein dass hier ein Problem mit der Ansteuerung vorliegt, ggf. synct das Phosphorrad nicht mehr korrekt.

c.) Nachdem grün ja auch durch die blauen Dioden erzeugt wird (Phosphorrad), würd ich beim Ausfall blauer Dioden eher mit einem Rotstich rechnen.

Aber gut, es soll ja nur ein Experiment sein. Könnt ja klappen.
Mein aktueller Projektor: CLB-8 V10 Showlaser-System

Benutzeravatar
tracky
Beiträge: 4783
Registriert: Di 11 Mär, 2003 1:51 pm
Do you already have Laser-Equipment?: Hat sich im Laufe der Jahre doch einiges angesammelt
Wohnort: Germany, Seefeld bei Werneuchen
Kontaktdaten:

Re: [Suche] [C...o] XJ-A130 Beamer ohne blaue Dioden

Beitrag von tracky » Di 28 Feb, 2017 8:58 am

Kann aber auch der DLP sein. Einbrennung durch die LD Power.
Gruß Sven

Laser? Was ist das? Licht aus super erschwinglichen Restbeständen

Benutzeravatar
jojo
Beiträge: 1892
Registriert: Fr 21 Dez, 2001 12:00 pm
Do you already have Laser-Equipment?: -
Wohnort: Germany
Kontaktdaten:

Re: [Suche] [C...o] XJ-A130 Beamer ohne blaue Dioden

Beitrag von jojo » Di 28 Feb, 2017 9:51 am

tracky hat geschrieben:Kann aber auch der DLP sein. Einbrennung durch die LD Power.
Nee nicht wirklich. DLPs brennen nicht ein. :D

Ich habe in den letzten paar Jahren ca. 6-8 Chassis "verheizt".
Bei fast allen sind die DLPs veereckt. Hunderte schwarzer und weisser Pixel. Sieht aus wie ein Sternenhimmel.
Das trat teilweise nach nur 4 Wochen auf und innerhalb von einer Woche war der Beamer unbrauchbar.
Waren alles Beamer, die ich mal aus einem Laserworld-Abverkauf leerer Beamer hier hatte.
Schon seltsam, haben doch alle anderen Gehäuse, die ich von Privat hatte, viel länger gehalten.
Da könnte man fast den Eindruck bekommen, LW hätte damals einen Posten Ausschuss-Beamer bekommen.
In Anbetracht desse, dass fast 100,- Euro für ein Ersatz-DLP aufgerufen wird, kann man eine Reparatur vergessen. :roll:

In zwei Fällen bekam das Bild einen hässlichen Gelbgrünstich. Allerdings nicht streifenartig sondern komplett.
Schuld war die durchlässige Stelle im Phosphorrad, die eine Einbrennspur hatte, so dass das blaue Licht nicht mehr ausreichend durch ging.

Eigentlich wollte ich mal einen Beamer für ein Projekt umbauen.
Aber in Anbetracht der kurzen Lebensdauer habe ich das abgehakt.

Was nutzt eine angebliche Lebensdauer der "Lampe" von 20.000 Stunden wenn das DLP nach 500 Stunden am Ar*** ist?

Das blaue Modul welches ich habe ist immer noch das erste von 2010.

Gruß

Joachim
Producer of NetLase, EasyLase USB and Raytrack scanners
http://www.jmlaser.com
Gewerbliches Mitglied

NO private messages please !

Benutzeravatar
VDX
Beiträge: 2815
Registriert: Mi 17 Mär, 2010 11:16 am
Do you already have Laser-Equipment?: ... diverse Laser für die Materialbearbeitung

weitere Hobbies: - CNC-Fräsen, 3D-Scannen, 3D-Drucken, Laserbearbeitung, Mikrotechnik ...
Wohnort: Nähe Hanau, Main-Kinzig-Kreis

Re: [Suche] [C...o] XJ-A130 Beamer ohne blaue Dioden

Beitrag von VDX » Di 28 Feb, 2017 11:41 am

... ich habe einen "teilentleerten" XJ-A230 (mit nur einer von den 4 Laserbänken noch bestückt) soweit runtergeregelt, daß das Bild halbwegs normalfarbig ausschaut (hat bei einigen Videos einen leichten Rosa-Stich, ansonten gehts) ... verwende ihn aber eigentlich nur fürs 3D-Scannen.

Bei den XJ-A130 habe ich zwei DMD-Chips an Leute abgegeben, die auch Pixelfehler im Bild hatten ... habe also auch keine mehr übrig :roll:

Ich denke, bei voller Leistung ist die Energie (bzw. Erwärmung) er Komponenten und vor Allem der Kunststoffgelenke unter den Spiegelchen so groß, daß die schneller altern.

Also sollte man eventuell generell 2 von den 4 Bänken deaktivieren, damit der Beamer länger lebt :wink:

Viktor
Aufruf zum Projekt "Müll-freie Meere" - https://reprap.org/forum/list.php?426 -- Facebook-Gruppe - https://www.facebook.com/groups/383822522290730
Call for the project "garbage-free seas" - https://reprap.org/forum/list.php?425

Benutzeravatar
vakuum
Beiträge: 1454
Registriert: Mi 09 Nov, 2005 10:55 am
Do you already have Laser-Equipment?: Vieles zwischen 1 und 50 Watt
Wohnort: Near Zürich Schweiz
Kontaktdaten:

Re: [Suche] [C...o] XJ-A130 Beamer ohne blaue Dioden

Beitrag von vakuum » Di 28 Feb, 2017 11:57 am

VDX hat geschrieben:
Also sollte man eventuell generell 2 von den 4 Bänken deaktivieren, damit der Beamer länger lebt :wink:
bringt komischerweise nix.....

ich hätte notfalls auch noch welche die ich nicht weg geschmissen habe......

die Laserdioden sind ja in Serie.... 4 mal 6 Stück.. wenn also eine unterbruch hätte wären gleich 6 weg.... das kann man am bild schon sehen wenns genau sein soll....

Benutzeravatar
JETS
Beiträge: 991
Registriert: So 05 Jan, 2014 9:42 pm
Do you already have Laser-Equipment?: Ja
Wohnort: JN48 Stuttgart

Re: [Suche] [C...o] XJ-A130 Beamer ohne blaue Dioden

Beitrag von JETS » Di 28 Feb, 2017 12:49 pm

Bei eco 2 sollten die DLPs die Leistung eigentlich aushalten, ohne eco mode ist es definitiv zu heiß und die DLPs rauchen ab.
Das zeigt sich in dunklen oder hellen Pixeln und ist nur durch komplettausch reparabel.
Bei der oben beschriebenen Einbrennspur im Phosphorrad raucht der Diffusor ab und das Bild wird bräunlich gelb.
Das ist theoretisch nicht weiter schlimm da man den Diffusor aus dem Rad auch einfach rausschneiden kann,
dann sollte man den Projektor aber tatsächlich nur noch im eco mode laufen lassen, da die direkte Leistung deutlich zu hoch für das DLP ist.

Ich habe übrigens noch zwei komplett neue unbenutzte Casios mit Diodenblock! hier im Schrank liegen (<00001h)
Die waren mal für ein 3D Heimkino Projekt geplant gewesen, aber wer braucht schon 3D wenn er Laser hat.
...also falls mir jemand auen Angebot machen möchte ;)

Weiß jemand was man deaktivieren muss, wenn man den Projektor ohne Diodenmodul als nur rot betreiben will?
...für diese Info wäre ich echt dankbar!
Do not stare into the laser beam with your remaining eye!

Bunt ist nur eine Frage des Spektrums.

...wäre unsere Phantasie realistisch, dann wäre unsere Realität phantastisch.

Benutzeravatar
VDX
Beiträge: 2815
Registriert: Mi 17 Mär, 2010 11:16 am
Do you already have Laser-Equipment?: ... diverse Laser für die Materialbearbeitung

weitere Hobbies: - CNC-Fräsen, 3D-Scannen, 3D-Drucken, Laserbearbeitung, Mikrotechnik ...
Wohnort: Nähe Hanau, Main-Kinzig-Kreis

Re: [Suche] [C...o] XJ-A130 Beamer ohne blaue Dioden

Beitrag von VDX » Di 28 Feb, 2017 2:35 pm

... für "nur rot" mußt du ein paar SMD-Widerstände und ein paar feine Drahtlitzen um/auflöten - da haben wir hier und in anderen Foren die Infos zusamengesucht.

Schau mal hier - http://forums.reprap.org/read.php?278,730372

Für "komplett lampenlos" ist deutlich weniger Aufwand notwendig ...

Viktor
Aufruf zum Projekt "Müll-freie Meere" - https://reprap.org/forum/list.php?426 -- Facebook-Gruppe - https://www.facebook.com/groups/383822522290730
Call for the project "garbage-free seas" - https://reprap.org/forum/list.php?425

Benutzeravatar
fesix
Beiträge: 2147
Registriert: Do 01 Mai, 2008 7:46 pm
Do you already have Laser-Equipment?: Zwei Haupt mit
600mW (658, 520, 445) nur Diode
CT6800HP an Raytrack CT Treiber / Litrack

Sats mit
300mW (658, 520, 445)
CT6800HP

EasyLase II

He-Laserscan V Vollversion
Dynamics

ALC60X Argonlaser mit Selbstbau-Netzteil
SP124 HeNe Laser
Wohnort: Berlin

Re: [Suche] [C...o] XJ-A130 Beamer ohne blaue Dioden

Beitrag von fesix » Di 28 Feb, 2017 4:48 pm

Ach ja die guten Beamer :)
Hatte mal einen gekauft zum Schlachten der Dioden und Optiken, der zweite liegt hier seit Jahren nahezu unbenutzt rum :roll:

Benutzeravatar
jojo
Beiträge: 1892
Registriert: Fr 21 Dez, 2001 12:00 pm
Do you already have Laser-Equipment?: -
Wohnort: Germany
Kontaktdaten:

Re: [Suche] [C...o] XJ-A130 Beamer ohne blaue Dioden

Beitrag von jojo » Di 28 Feb, 2017 5:22 pm

VDX hat geschrieben: Für "komplett lampenlos" ist deutlich weniger Aufwand notwendig ...
So? Ich habe damals immer gesucht, wie man das Ding komplett ohne Laser und LED betreibt, aber nie was vernünftiges gefunden.

Gruß

Joachim
Producer of NetLase, EasyLase USB and Raytrack scanners
http://www.jmlaser.com
Gewerbliches Mitglied

NO private messages please !

Benutzeravatar
tschosef
Beiträge: 7863
Registriert: Mi 19 Nov, 2003 10:27 am
Do you already have Laser-Equipment?: 7 Projektoren, Tarm Two und DS 2000
zwei alte Eigenbaukisten liegen noch im Keller rum.
Wohnort: Steinberg
Kontaktdaten:

Re: [Suche] [C...o] XJ-A130 Beamer ohne blaue Dioden

Beitrag von tschosef » Di 28 Feb, 2017 8:31 pm

Howdy....

ich hab aktuell 1914 Stunden auf nem A235 glaub ich..... 1280 x 800 pixel...
den hab ich auch aus dieser "Beamer ohne Laser" Aktion.... mein Original A130 liegt oben am Dachboden hatte ein paar hunder stunden.

@ Chriss... wenn es nur mal um das testen des Lasermoduls geht, könnte man den problemlos ausprobieren.
Soweit ich weis, kann man wohl das blaue lasermodul auch "halb raus nehmen" und betreiben ??? Zumindest gab es mal solche Bilder hier im Forum. Da würde man (sehr vorsichtig!!! is ja doch ganz schön Power) die einzelnen dioden überprüfen (schutzbrille währe evtl hilfreich..... ) ..... oder von der Seite mit Camera gucken, oder sowas...

der 235 hat bisher noch garkeine zicken gemacht,
der 130er hatte manchmal ärger mit der Synchronisierung von Phosphorrad..... aus und einschalten behob das problem.

viele grüße
Erich
Schreibe nie etwas, was Du deinem Gegenüber nicht auch vor anderen Leuten ins Gesicht sagen würdest

Bin der Programmierer von Showeditor und HE-Laserscan
www.HE-Laserscan.de

Lasersoftware + Laserhardware

Benutzeravatar
VDX
Beiträge: 2815
Registriert: Mi 17 Mär, 2010 11:16 am
Do you already have Laser-Equipment?: ... diverse Laser für die Materialbearbeitung

weitere Hobbies: - CNC-Fräsen, 3D-Scannen, 3D-Drucken, Laserbearbeitung, Mikrotechnik ...
Wohnort: Nähe Hanau, Main-Kinzig-Kreis

Re: [Suche] [C...o] XJ-A130 Beamer ohne blaue Dioden

Beitrag von VDX » Di 28 Feb, 2017 9:59 pm

Hi Joachim,

hab' irgendwo einen meiner alten Posts dazu gefunden - muß nur das weiße breite Folienkabel angepaßt werden:
VDX hat geschrieben: ... ich hab' bei einem von meinen beiden die Pins 2,3,9,10 aufgetrennt und 9+10 kurzgeschlossen - der läuft, aber auch ohen Rot.
Hier auch ein Video von einem anderen entsprechenden Umbau - https://www.youtube.com/watch?v=l4WaRTLj0Oc

Viktor
jojo hat geschrieben:
VDX hat geschrieben: Für "komplett lampenlos" ist deutlich weniger Aufwand notwendig ...
So? Ich habe damals immer gesucht, wie man das Ding komplett ohne Laser und LED betreibt, aber nie was vernünftiges gefunden.

Gruß

Joachim
Aufruf zum Projekt "Müll-freie Meere" - https://reprap.org/forum/list.php?426 -- Facebook-Gruppe - https://www.facebook.com/groups/383822522290730
Call for the project "garbage-free seas" - https://reprap.org/forum/list.php?425

Benutzeravatar
ChrissOnline
Beiträge: 3837
Registriert: Do 27 Feb, 2003 5:38 pm
Do you already have Laser-Equipment?: Software: HE-Laserscan 5
Projektor: 3x RGB
Wohnort: Regensburg

Re: [Suche] [C...o] XJ-A130 Beamer ohne blaue Dioden

Beitrag von ChrissOnline » Di 28 Feb, 2017 10:22 pm

Danke für Eure Tipps erstmal. Hab jetzt einen angeboten bekommen, das werd ich nun mal ausprobieren, wenns dann doch an den blauen Dioden liegen sollte und an nichts anderes, dann muss halt ein neuer her. Irgendwie tendiere ich dann aber eher zu nem FullHD Beamer mit konventioneller Lampentechnik... so ganz unproblematisch scheint diese "heiße" Lasersache in Kombi mit dem Phosphorrad ja nicht zu sein... :x

Mal sehen...
Mein aktueller Projektor: CLB-8 V10 Showlaser-System

Benutzeravatar
tschosef
Beiträge: 7863
Registriert: Mi 19 Nov, 2003 10:27 am
Do you already have Laser-Equipment?: 7 Projektoren, Tarm Two und DS 2000
zwei alte Eigenbaukisten liegen noch im Keller rum.
Wohnort: Steinberg
Kontaktdaten:

Re: [Suche] [C...o] XJ-A130 Beamer ohne blaue Dioden

Beitrag von tschosef » Mi 01 Mär, 2017 3:10 pm

Irgendwie tendiere ich dann aber eher zu nem FullHD Beamer mit konventioneller Lampentechnik..
hmmm....... hm hm hmmmmmm......
sowas hatte ich vor 2-3 Wochen zu hause, und dann wieder zurück geschickt :roll:
wenn man mal das geile Laserblau und intensiefe Diodenrot von [C...o] gewöhnt ist, tut man sich schwerer mit eher "matschigen" Metalldampflampen beamern.
Vielleicht gibts da ja auch welche, die auch so kernige Farben haben, nur leider lässt sich das schwer ermitteln (anhand der technischen Daten)

grüße
Erich
Schreibe nie etwas, was Du deinem Gegenüber nicht auch vor anderen Leuten ins Gesicht sagen würdest

Bin der Programmierer von Showeditor und HE-Laserscan
www.HE-Laserscan.de

Lasersoftware + Laserhardware

Benutzeravatar
VDX
Beiträge: 2815
Registriert: Mi 17 Mär, 2010 11:16 am
Do you already have Laser-Equipment?: ... diverse Laser für die Materialbearbeitung

weitere Hobbies: - CNC-Fräsen, 3D-Scannen, 3D-Drucken, Laserbearbeitung, Mikrotechnik ...
Wohnort: Nähe Hanau, Main-Kinzig-Kreis

Re: [Suche] [C...o] XJ-A130 Beamer ohne blaue Dioden

Beitrag von VDX » Mi 01 Mär, 2017 7:47 pm

... ich habe von einem Bekannten einen für kleineres Bild (fürs 3D-Scannen von Kleinteilen) modifizierten Acer K11 LED-Mini-Beamer bekommen - unverändert ist der etwas "mau" ... mit der "Kleinbild-Modifikation" hat er auf knapp 2m Abstand die Bildgröße eines größeren LCD-Monitors/Fernseher, aber ein etwas besseres Bild ... und die Helligkeit reicht da auch schon aus ;)
Aufruf zum Projekt "Müll-freie Meere" - https://reprap.org/forum/list.php?426 -- Facebook-Gruppe - https://www.facebook.com/groups/383822522290730
Call for the project "garbage-free seas" - https://reprap.org/forum/list.php?425

Benutzeravatar
ChrissOnline
Beiträge: 3837
Registriert: Do 27 Feb, 2003 5:38 pm
Do you already have Laser-Equipment?: Software: HE-Laserscan 5
Projektor: 3x RGB
Wohnort: Regensburg

Re: [Suche] [C...o] XJ-A130 Beamer ohne blaue Dioden

Beitrag von ChrissOnline » Do 02 Mär, 2017 1:52 pm

Hallo nochmal.

Also nachdem ich heut meinen XJ-A230 Ersatzbeamer bekommen hab (war bis auf das fehlende blaue Modul unberührt und hat 0 Betriebsstunden *freu*), hab ich in ner minimalistischen 10 Minuten-Wechselaktion das Laser-Modul aus meinem alten Beamer eingesetzt und nun läuft alles wieder wie es soll. Gradios!

Fehlerquelle waren also definitiv nicht die blauen Laser, sondern vermutlich eher abgebrannte Phosphorscheibe oder ein geschrotteter DLP Chip.
Werd das Ding bei Gelegenheit mal aufmachen und schauen ob man was sieht.

Vielen Dank nochmal an Tracky für das nette Angebot!
Mein aktueller Projektor: CLB-8 V10 Showlaser-System

Benutzeravatar
tschosef
Beiträge: 7863
Registriert: Mi 19 Nov, 2003 10:27 am
Do you already have Laser-Equipment?: 7 Projektoren, Tarm Two und DS 2000
zwei alte Eigenbaukisten liegen noch im Keller rum.
Wohnort: Steinberg
Kontaktdaten:

Re: [Suche] [C...o] XJ-A130 Beamer ohne blaue Dioden

Beitrag von tschosef » Do 02 Mär, 2017 3:50 pm

gefällt mir drück ;-)
Schreibe nie etwas, was Du deinem Gegenüber nicht auch vor anderen Leuten ins Gesicht sagen würdest

Bin der Programmierer von Showeditor und HE-Laserscan
www.HE-Laserscan.de

Lasersoftware + Laserhardware

Benutzeravatar
tracky
Beiträge: 4783
Registriert: Di 11 Mär, 2003 1:51 pm
Do you already have Laser-Equipment?: Hat sich im Laufe der Jahre doch einiges angesammelt
Wohnort: Germany, Seefeld bei Werneuchen
Kontaktdaten:

Re: [Suche] [C...o] XJ-A130 Beamer ohne blaue Dioden

Beitrag von tracky » Do 02 Mär, 2017 6:52 pm

Also ich denke mal das Phosphorrad wird der Übeltäter sein. DLP Chip würde man am Bild erkennen, wie es Jojo schon sagte. Pixelfehler und Co. Schwammige Farben lassen da wohl eher auf die mechanische Farbsteuerung deuten. Hauptsache er funktioniert wieder. Man(n) hilft wo man kann.
Gruß Sven

Laser? Was ist das? Licht aus super erschwinglichen Restbeständen

Benutzeravatar
ChrissOnline
Beiträge: 3837
Registriert: Do 27 Feb, 2003 5:38 pm
Do you already have Laser-Equipment?: Software: HE-Laserscan 5
Projektor: 3x RGB
Wohnort: Regensburg

Re: [Suche] [C...o] XJ-A130 Beamer ohne blaue Dioden

Beitrag von ChrissOnline » Do 02 Mär, 2017 7:30 pm

So, Lagebericht...

Es war tatsächlich das Phosphorrad! Und zwar NICHT die beschichtete Fläche sondern das durchsichtige Fenster! Das ist aus Kunststoff. Und hier ist auf der länge von 1/3 des Fensters eine angekokelte braune Spur... Das würde gut zu dem hässlichen gelb passen, weil das blau nicht mehr ordentlich durch kommt.

Im Nachhinein betrachtet war ich möglicherweise sogar selber ein wenig schuld, weil ich vor wenigen Wochen die Lüftungsschlitze mit dem Staubsauger gereinigt habe (von außen), weil die schon ziemlich zu waren. Möglicherweise hat sich dabei eine Staubablagerung aufs Rad gesetzt und die ist dann eingebrannt?! Nur eine Vermutung, andererseits, hätte ich die Schlitze nicht irgendwann gereinigt wär vielleicht was anderes drinnen abgebrannt... naja, nächstesmal vielleicht etwas sanfter...

Aber wie auch immer jetzt hab ich ja wieder einen Beamer der geht.
Danke für die Tipps.
Mein aktueller Projektor: CLB-8 V10 Showlaser-System

Benutzeravatar
tschosef
Beiträge: 7863
Registriert: Mi 19 Nov, 2003 10:27 am
Do you already have Laser-Equipment?: 7 Projektoren, Tarm Two und DS 2000
zwei alte Eigenbaukisten liegen noch im Keller rum.
Wohnort: Steinberg
Kontaktdaten:

Re: [Suche] [C...o] XJ-A130 Beamer ohne blaue Dioden

Beitrag von tschosef » Fr 03 Mär, 2017 7:05 am

jetzt machst mich aber nervös, weil ich meinen beamer kürzlich auch sauber gemacht habe!... au weia. . .
Schreibe nie etwas, was Du deinem Gegenüber nicht auch vor anderen Leuten ins Gesicht sagen würdest

Bin der Programmierer von Showeditor und HE-Laserscan
www.HE-Laserscan.de

Lasersoftware + Laserhardware

Benutzeravatar
tracky
Beiträge: 4783
Registriert: Di 11 Mär, 2003 1:51 pm
Do you already have Laser-Equipment?: Hat sich im Laufe der Jahre doch einiges angesammelt
Wohnort: Germany, Seefeld bei Werneuchen
Kontaktdaten:

Re: [Suche] [C...o] XJ-A130 Beamer ohne blaue Dioden

Beitrag von tracky » Fr 03 Mär, 2017 8:00 am

vielleicht wäre Isopropyl ne Lösung, um das Rad zu reinigen. aber ist das abgebildete Licht nicht relativ divergent auf dem Rad? Wird doch erst dahinter kollimiert, oder!?
Gruß Sven

Laser? Was ist das? Licht aus super erschwinglichen Restbeständen

Benutzeravatar
jojo
Beiträge: 1892
Registriert: Fr 21 Dez, 2001 12:00 pm
Do you already have Laser-Equipment?: -
Wohnort: Germany
Kontaktdaten:

Re: [Suche] [C...o] XJ-A130 Beamer ohne blaue Dioden

Beitrag von jojo » Fr 03 Mär, 2017 8:22 am

tracky hat geschrieben:aber ist das abgebildete Licht nicht relativ divergent auf dem Rad? Wird doch erst dahinter kollimiert, oder!?
Die blauen Laser werden auf das Phosphorrad gebündelt, um eine hohe Leistungsdichte und viel Grün zu erzeugen.
Die Breite der "Brennspur" auf dem Rad damals bei mir zeigte dass an der Stelle der Punkt höchstens einen Millimeter groß ist.

Gruß

Joachim
Producer of NetLase, EasyLase USB and Raytrack scanners
http://www.jmlaser.com
Gewerbliches Mitglied

NO private messages please !

Benutzeravatar
ChrissOnline
Beiträge: 3837
Registriert: Do 27 Feb, 2003 5:38 pm
Do you already have Laser-Equipment?: Software: HE-Laserscan 5
Projektor: 3x RGB
Wohnort: Regensburg

Re: [Suche] [C...o] XJ-A130 / A230 Beamer ohne blaue Dioden

Beitrag von ChrissOnline » Sa 16 Mai, 2020 2:39 am

So, ich mach den Thread mal wieder auf.... :lol:

Ziemlich genau 3 Jahre nach meiner letzten Rettungsaktion hat der Ersatzbeamer nun auch das Zeitliche gesegnet, bzw. er beginnt damit böse Pixelfehler zu bekommen, man kann praktisch bei jeder Filmsession dabei zuschauen wie es mehr werden, inzwischen kommen zu den unauffälligeren schwarzen dummerweise auch blinkende weiße dazu. Ich schätze mal durch das Alter hat das Wärmeleitpad am Kühlkörper inzwischen deutlich gelitten und er wird jetzt einfach zu heiß, offensichtlich ist das Kühlsystem bei dem Modell sowieso eine Fehlkonstruktion... leider hat es ihn diesmal schon nach 800 Stunden erwischt... der Alte hatte wenigstens 2.000 Stunden drauf bis das Phosphorrad abgebrannt ist. Irgendwie schon nervig, wenn da eine Lampenlebensdauer von 20.000 Stunden angegeben ist und dann macht die restliche Hardware viel viel früher schlapp. :evil:

Wie auch immer... ich bin also wieder auf der Suche: :mrgreen:

Hat noch jemand einen (nahezu) unbenutzten, funktionsfähigen und noch schönen CA5IO XJ-A130 oder XJ A230 (wär mir lieber!) Beamer OHNE blaue Laserdioden in seiner Bastelkiste den er damals nur zu Schlachtzwecken gekauft hat um die Beamy Dioden rauszuholen?

Wäre mir 50 EUR + Versand wert. Würde mich über eine PM freuen...
Mein aktueller Projektor: CLB-8 V10 Showlaser-System

Benutzeravatar
tschosef
Beiträge: 7863
Registriert: Mi 19 Nov, 2003 10:27 am
Do you already have Laser-Equipment?: 7 Projektoren, Tarm Two und DS 2000
zwei alte Eigenbaukisten liegen noch im Keller rum.
Wohnort: Steinberg
Kontaktdaten:

Re: [Suche] [C...o] XJ-A130 / A230 Beamer ohne blaue Dioden

Beitrag von tschosef » Sa 16 Mai, 2020 9:20 am

Moing moing.....

oder:
https://www.ebay.de/itm/DMD-1076-6439B- ... 0005.m1851

wobei es dann von Vorteil ist, vorab die Nummer zu lesen, die auf deinem aktuell verbauten Chip gedruckt ist, damit man sichwer weis, dass es passt . . . .

Ich hätte einen reparierten A130.... ;-) neuer DMD - DLP Chip und Phosphorrad, wobei ich das alte hätte lassen sollen, das is besser gewesen (grün nicht so ekelhaft).


gruß
erich
Schreibe nie etwas, was Du deinem Gegenüber nicht auch vor anderen Leuten ins Gesicht sagen würdest

Bin der Programmierer von Showeditor und HE-Laserscan
www.HE-Laserscan.de

Lasersoftware + Laserhardware

Benutzeravatar
tschosef
Beiträge: 7863
Registriert: Mi 19 Nov, 2003 10:27 am
Do you already have Laser-Equipment?: 7 Projektoren, Tarm Two und DS 2000
zwei alte Eigenbaukisten liegen noch im Keller rum.
Wohnort: Steinberg
Kontaktdaten:

Re: [Suche] [C...o] XJ-A130 / A230 Beamer ohne blaue Dioden

Beitrag von tschosef » Sa 16 Mai, 2020 9:22 am

... oder, wie ich Dir ja schon mal berichtete....
ich liebe meinen "neuen" beamer:
https://www.ebay.de/itm/LG-PF1500G-Beam ... w7gxesS5A
wie er innen aussieht und gemacht ist, kann man hier lesen (KEIN SHUTTER Rad, oder ähnliches!!, nix Mechanik, außer Lüfter und DLP)
http://www.cine4home.de/tests/projektor ... 1500-g.htm
Schreibe nie etwas, was Du deinem Gegenüber nicht auch vor anderen Leuten ins Gesicht sagen würdest

Bin der Programmierer von Showeditor und HE-Laserscan
www.HE-Laserscan.de

Lasersoftware + Laserhardware

Benutzeravatar
ChrissOnline
Beiträge: 3837
Registriert: Do 27 Feb, 2003 5:38 pm
Do you already have Laser-Equipment?: Software: HE-Laserscan 5
Projektor: 3x RGB
Wohnort: Regensburg

Re: [Suche] [C...o] XJ-A130 / A230 Beamer ohne blaue Dioden

Beitrag von ChrissOnline » Sa 16 Mai, 2020 9:53 am

Ja, danke Erich.... der Zettel mit der Typbezeichnung des LG PF1500G liegt hier direkt neben mir. Das ist natürlich mein Plan B, aber jetzt für nen Fuffi den alten nochmal zu retten wär natürlich die schönere Alternative! :mrgreen:

Den LG PF1500G gibt es nicht mehr in neu, auf nen Gebrauchten hab ich keine Lust, weiß ja dann nicht, wann der mit dem Spinnen anfängt und was der evtl. schon für Macken hat. UND: Bei meinen Recherchen gestern hab ich gelesen, dass der wohl ein Problem mit der Linse hat, dass sich reihenweise nach 400-600 Stunden bei den Leuten irgendeine Schicht auf der Linse ablöste weshalb das Bild dann nicht mehr scharf zu bekommen ist?! Habs aber erstmal nicht näher verfolgt....

Aber danke für die Links. Sehr gut.

Der Nachfolger LG HF60LSR scheint ja im Prinzip das gleiche Teil zu sein - hoffe ich.... der wirds dann vermutlich werden, wenn das mit dem XJ-A230 nicht mehr klappen sollte.

Mehr als nen Fuffi will ich jetzt für nen alten [C...o] ohne Laser auch nicht ausgeben, weil der Leidensdruck insofern nicht so hoch ist, dass ich theoretisch aus meinem ersten Beamer noch den DLP Chip ausbauen und in den zweiten Beamer einbauen kann (aufwändigere Methode) oder dass ich vom zweiten Beamer das Phosphorrad in den ersten Beamer einbaue... Eines dieser beiden Experimente will ich aber erst machen, wenn der aktuelle Beamer noch mehr Pixelfehler hat, noch ist es erträglich, aber wohl nicht mehr lange..... denn wenn ich jetzt schon umbaue und dabei was abreiße oder so, dann wäre das ärgerlich, da er ja noch halbwegs geht.

Aus diesem Grund wäre es mir also lieber nochmal einen 0-Stunden Beamer aus einer Diodenschlacht-Aktion zu bekommen, denn meine Reparaturversuche kann ich dann später immer noch angehen... nur in 3-4 Jahren werd ich da nicht mehr fragen brauchen, ich denke dann sind die bei allen langsam im Elektromüll...

Also: Suche läuft nach wie vor:

Hat noch jemand einen (nahezu) unbenutzten, funktionsfähigen und noch schönen CA5IO XJ-A130 oder XJ A230 Beamer OHNE blaue Laserdioden in seiner Bastelkiste den er damals nur zu Schlachtzwecken gekauft hat um die Beamy Dioden rauszuholen?


Wäre mir 50 EUR + Versand wert. Würde mich über eine PM freuen...
Mein aktueller Projektor: CLB-8 V10 Showlaser-System

Benutzeravatar
tschosef
Beiträge: 7863
Registriert: Mi 19 Nov, 2003 10:27 am
Do you already have Laser-Equipment?: 7 Projektoren, Tarm Two und DS 2000
zwei alte Eigenbaukisten liegen noch im Keller rum.
Wohnort: Steinberg
Kontaktdaten:

Re: [Suche] [C...o] XJ-A130 / A230 Beamer ohne blaue Dioden

Beitrag von tschosef » Sa 16 Mai, 2020 12:52 pm

Hui....

das mit der Linse währ ja ärgerlich... der nachfolger könnte womöglich aber die gleiche haben... na, egal...

==> Chriss sucht einen [C...o] !! bitte melden :D :wink:
Schreibe nie etwas, was Du deinem Gegenüber nicht auch vor anderen Leuten ins Gesicht sagen würdest

Bin der Programmierer von Showeditor und HE-Laserscan
www.HE-Laserscan.de

Lasersoftware + Laserhardware

Benutzeravatar
vakuum
Beiträge: 1454
Registriert: Mi 09 Nov, 2005 10:55 am
Do you already have Laser-Equipment?: Vieles zwischen 1 und 50 Watt
Wohnort: Near Zürich Schweiz
Kontaktdaten:

Re: [Suche] [C...o] XJ-A130 / A230 Beamer ohne blaue Dioden

Beitrag von vakuum » Mo 18 Mai, 2020 2:12 pm

ChrissOnline hat geschrieben:
Sa 16 Mai, 2020 9:53 am

Hat noch jemand einen (nahezu) unbenutzten, funktionsfähigen und noch schönen CA5IO XJ-A130 oder XJ A230 Beamer OHNE blaue Laserdioden in seiner Bastelkiste den er damals nur zu Schlachtzwecken gekauft hat um die Beamy Dioden rauszuholen?[/b]

Wäre mir 50 EUR + Versand wert. Würde mich über eine PM freuen...
Hallo

Kann Dir zwei Stück im Doppelpack zusenden XJ-A230 neu mit 0 Stunden.

info@swisslas.ch

:-)

Benutzeravatar
ChrissOnline
Beiträge: 3837
Registriert: Do 27 Feb, 2003 5:38 pm
Do you already have Laser-Equipment?: Software: HE-Laserscan 5
Projektor: 3x RGB
Wohnort: Regensburg

Re: [Suche] [C...o] XJ-A130 / A230 Beamer ohne blaue Dioden

Beitrag von ChrissOnline » Mo 18 Mai, 2020 4:26 pm

PM :mrgreen:
Mein aktueller Projektor: CLB-8 V10 Showlaser-System

Benutzeravatar
ChrissOnline
Beiträge: 3837
Registriert: Do 27 Feb, 2003 5:38 pm
Do you already have Laser-Equipment?: Software: HE-Laserscan 5
Projektor: 3x RGB
Wohnort: Regensburg

Re: [Suche] [C...o] XJ-A130 / A230 Beamer ohne blaue Dioden

Beitrag von ChrissOnline » Mo 18 Mai, 2020 5:01 pm

So, jetzt hab ich erstmal 3 Stück... ich denke damit bin ich erstmal versorgt... :lol:
Mein aktueller Projektor: CLB-8 V10 Showlaser-System

Benutzeravatar
jojo
Beiträge: 1892
Registriert: Fr 21 Dez, 2001 12:00 pm
Do you already have Laser-Equipment?: -
Wohnort: Germany
Kontaktdaten:

Re: [Suche] [C...o] XJ-A130 / A230 Beamer ohne blaue Dioden

Beitrag von jojo » Mo 18 Mai, 2020 6:30 pm

Freu Dich nicht zu früh.. :shock:
Ich hatte einen ganzen Stapel von den Beamern (so >10 Stück) damals von den Ausschlachtern bekommen. Hatte ich auch als bastelteil bzw. Ersatz für meinen Wohnzimmerbeamer aufbewahrt.
Als nun das alte DLP nach einigen hundert Stunden mit Pixelfehlen ankam, tauschte ich das Lasermodul in die leeren Chassis. Aber die Freude war nicht von langer Dauer: Alle DLPs der "leeren" Beamer gaben innerhalb kurzer Zeit den Geist aus. Mit genau dem gleichen Effekt (hunderte weisser oder schwarzer "stucked pixel").
Manche nach 2 Monaten, andere sogar nur nach 2 Wochen. Der absolute Rekord lag bei 30 Betriebsstunden bis zum ersten weissen Pixel!

Ich hatte dann damals recherchiert. Es gab von TI eine Anmerkung zu der DLP-Serie, die ein Herstellungsproblem hatte. Irgend ein thermisches Problem mit der 6038 / 6438 Serie.
Also alle aus der damaligen Zeit müssten inzwischen den Geist aufgegeben haben.
Außer denen, die wirklich nur mit Null Stunden herumlagen. Aber die tun das dann nach einigen Tagen.
Du wirst also vermutlich nicht lange Freude an den Austauschgeräten haben.
Bei mir läuft der Beamer aber fast jeden Tag als Fernseher. Wenn Du ihn nur sporadisch benutzt, dann dauert es bis zum Ausfall vielleicht länger. Aber es passiert garantiert.
Denn ich vermute mal, dass die feundlicherweise von Beat gestifteten Teile auch älter sind.

Ich hatte mir dann vor ein paar Jahren 2 Ersatzchips des DLP mit der neueren Release 1280-6439B von einem Amerikaner geholt, der neuere Beamer schlachtet. NICHT den 643"8" sondern unbedingt den 643"9B". Aus China kommen nur Fakes. Daher lieber aus den USA. Ich hatte damals 50$ pro Stück bezahlt. Inzwischen verlangen die aber mehr. Wohl wegen der gestiegenen Nachfrage.
Der Tausch des DLP ist eine etwas größere Baustelle, aber nach 2-3 Stück hat man den Dreh raus.
Hatte ja genügend kaputte zum Üben. :D

Dabei ist mir noch aufgefallen, dass sich hinter dem DLP ein Wärmeleitpad aus Silikon befindet, welches die Wärme an den (mit Schrauben geklemmten) Kühlkörper abgeben soll.
Dieses Pad war bei den älteren Beamern total ausgetrocknet, spröde und zerbröselt.
Das hat sicher die Überhitzung noch beschleunigt. Jetzt war auch klar, dass die Beamer immer schneller kaputt gingen. Je länger sie unbenutzt auf Lager lagen.
Ich habe die neuen DLPs mit frischen Pads und ausreichend Wärmeleitpaste versehen.
Und seitdem hält mein DLP schon 4 Jahre ohne tote Pixel. Das zweite Gerät ebenso.

Ein aktuelleres Problem, was nichts mit dem DLP zu tun hat, ist, dass mir nun langsam die Phosphorräder verrecken. Das sieht man, wenn plötzlich alles immer "gelber" wird.
Durch Staub verbrennt die durchsichtige Stelle an dem Rad, dort wo das Blau durchkommt.
Es bildet sich dann schwarzer verbrannter Kunststoff und der blaue Laser kommt nicht mehr voll durch. Daher der Blaumangel in den Farben.
Nachdem ich nun leider keine jungfräulichen Räder mehr hatte habe ich zuletzt die Brachialtour angewendet und den Bereich der verbrannten Folie, die auch so eine Art Streufolie ist, einfach mit dem Messer ruasgeschnitten.
Der Motor ist nun ganz ganz leicht lauter, weil das Rad eine leichte Unwicht hat. Geht aber seit Monaten ohne Probleme. :D

Gruß

Joachim
Producer of NetLase, EasyLase USB and Raytrack scanners
http://www.jmlaser.com
Gewerbliches Mitglied

NO private messages please !

Antworten

Zurück zu „Marktplätze (eBay & Co.)“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast