Mein erster Projektor - DLG-600 RGB

Selbstbau-Projekte aller Art.

Moderatoren: nohoe, lightwave, adminoli

Benutzeravatar
adminoli
Beiträge: 3862
Registriert: Mi 04 Okt, 2006 11:37 am
Do you already have Laser-Equipment?: Dynamics und diverse Projektoren
Wohnort: nähe Schweinfurt/Würzburg, Bayern, Franken

Re: Mein erster Projektor

Beitrag von adminoli » Do 20 Nov, 2014 3:59 pm

Ich würd´ den Galvoblock verspiegeln, dann geht nichts verloren, da der Rest noch als Streustrahlung hinterher kommt... :mrgreen:

Benutzeravatar
JETS
Beiträge: 988
Registriert: So 05 Jan, 2014 9:42 pm
Do you already have Laser-Equipment?: Ja
Wohnort: JN48 Stuttgart

Re: Mein erster Projektor

Beitrag von JETS » Do 20 Nov, 2014 4:24 pm

@ TUX

oh Mann Jens wo hast Du nur Winkelfunktionen gelernt ? bei 4mm wirst Du garantiert einiges verlieren.

nimm mal einen 5mm Spiegel und kipp den um serienmäßige 45°, dann lenke von da aus nochmal 30° Bewegung aus (60°optisch) und dann rechnest Du mal der Einfachheit halber mit einem Runden Strahl.
Und dann rechnest Du bitte richtig... Du Wirst sehen selbst beim ersten Spiegel wird des eng. Auf dem zweiten Spiegel wird's an den Fasen noch enger, sind beide Spiegel voll ausgelenkt geht dir sogar vom idealsten 2,5mm Strahl noch einiges verloren. Da sind dann Ungenauigkeiten, und Fertigungstoleranzen noch nichtmal mit einbezogen. Und die Fase am Galvo auch noch nicht.
mirror2beamrange.png
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Do not stare into the laser beam with your remaining eye!

Bunt ist nur eine Frage des Spektrums.

...wäre unsere Phantasie realistisch, dann wäre unsere Realität phantastisch.

Benutzeravatar
adminoli
Beiträge: 3862
Registriert: Mi 04 Okt, 2006 11:37 am
Do you already have Laser-Equipment?: Dynamics und diverse Projektoren
Wohnort: nähe Schweinfurt/Würzburg, Bayern, Franken

Re: Mein erster Projektor

Beitrag von adminoli » Do 20 Nov, 2014 4:50 pm

Hi,

ja das ist das Problem! Der erste Spiegel könnte etwas kürzer sein, aber dafür breiter, dann hätte er die selbe Masse wie vorher und der obere Spiegel müsste etwas näher an den unteren, am besten soweit, dass sich diese sich bei 40 Grad berühren würden. Es müsste aber sichergestellt werden, das dies nie passiert.

Gruß
Oliver

Benutzeravatar
Hatschi
Beiträge: 3469
Registriert: Mi 13 Mär, 2002 12:00 pm
Wohnort: Kaernten/Austria
Kontaktdaten:

Re: Mein erster Projektor

Beitrag von Hatschi » Do 20 Nov, 2014 5:51 pm

Halli Hallo

Normalerwise geht der Strahl auch zuerstauf das obere Galvo, dann kommt oben nix raus. Auch sollte was vertellt sein bei den Galvos.

Hatschi

Benutzeravatar
adminoli
Beiträge: 3862
Registriert: Mi 04 Okt, 2006 11:37 am
Do you already have Laser-Equipment?: Dynamics und diverse Projektoren
Wohnort: nähe Schweinfurt/Würzburg, Bayern, Franken

Re: Mein erster Projektor

Beitrag von adminoli » Do 20 Nov, 2014 7:06 pm

Hatschi hat geschrieben:Normalerwise geht der Strahl auch zuerstauf das obere Galvo, dann kommt oben nix raus. Auch sollte was vertellt sein bei den Galvos.
Das ist im "Standardfall" bei den Raytrack 35+ nicht so. Nur wenn diese seitenverkehrt eingebaut werden.

Gruß
Oliver

Benutzeravatar
JETS
Beiträge: 988
Registriert: So 05 Jan, 2014 9:42 pm
Do you already have Laser-Equipment?: Ja
Wohnort: JN48 Stuttgart

Re: Mein erster Projektor

Beitrag von JETS » Do 20 Nov, 2014 9:05 pm

Enger zusammen geht nicht, nicht nur will die Spiegel sonst Scharten bekommen, der erste steht nämlich sonst dem abgehenden Strahl des zweiten im weg, siehe obiges Bild, und da sind die Spiegel da nochnicht mal ausgelenkt.
Do not stare into the laser beam with your remaining eye!

Bunt ist nur eine Frage des Spektrums.

...wäre unsere Phantasie realistisch, dann wäre unsere Realität phantastisch.

Benutzeravatar
Weasel
Beiträge: 140
Registriert: Mi 03 Sep, 2014 8:03 pm
Do you already have Laser-Equipment?: - Easylase
- ILDA-Adapter
- Dynamics Nano
- Litracks mit Safety
- 700mW RGB-Modul
Wohnort: Wörth am Rhein
Kontaktdaten:

Re: Mein erster Projektor

Beitrag von Weasel » Fr 21 Nov, 2014 7:32 am

Moin moin,

danke für die rege Beteiligung!
JETS hat geschrieben:lass doch den Reststrahl innen gegen die decke scheinen, wosndasproblem? ist doch bei anderen auch so, auf die RT35+ passen eben nur 3,6mm drauf, bei vollauslenkung sogar nur 2,5mm da wird immer irgendwas daneben gehen, das kannst nie ganz vermeiden.

Falls Die Platine vom RT35+ doch nach oben nicht passt fräs doch ne Senkung rein, Dein Deckel is doch dick genug, da kannst noch gut was wegnehmen.
Da könntest du recht haben. Sind "nur" Litracks und der Strahl hat 3mm am Austritt laut Datenblatt.
Und wenn das "State-of-the-Art" ist, dann hab ich kein schlechtes Gewissen die Strahlung am Deckel oder einer kleinen Platte auf dem Galvo zu terminieren. Viel isses ja nicht...:)
Deckel Fräsen ist eher schlecht, da nur 2mm stark. Viel geht da nicht... Hab aber gestern Abend nochmal nachgemessen: Galvo benötigt nach oben nur 58mm also noch 2mm Reserve :o
Wenn nichts hilft, baue ich seitenverkehrt, dadurch brauche ich die Platte unterm Galvo nicht, muss allerdings ein gutes Stück zurück, da die eine Platine etwas Ausladung nach vorne hat.
Tux1975 hat geschrieben:@ Weasel passt nur Blau nicht rauf ? oder hast Du auch Grün und Rot an der Decke ?
Bissher konnte ich nur rot und blau feststellen.
neodym hat geschrieben:Abhilfe würde nen kleines Blech auf dem Scannerblock bringen
Klingt fein!

---------------

Soweit mal danke für eure Ideen. Werde nach der Mittagspause heim in die Werkstatt fahren :)

Schönes Wochenende!

Marc

Benutzeravatar
Weasel
Beiträge: 140
Registriert: Mi 03 Sep, 2014 8:03 pm
Do you already have Laser-Equipment?: - Easylase
- ILDA-Adapter
- Dynamics Nano
- Litracks mit Safety
- 700mW RGB-Modul
Wohnort: Wörth am Rhein
Kontaktdaten:

Re: Mein erster Projektor

Beitrag von Weasel » Mo 24 Nov, 2014 8:44 am

Moin Moin,

kurze Frage bzgl. ILDA-Eingangsadapter:
"J3 - Anschluss für externe 20mA LED"
Mit Vorwiederstand, oder ist der schon auf der Platine?

Gruß Marc

Benutzeravatar
guido
Beiträge: 6155
Registriert: Do 20 Dez, 2001 12:00 pm
Do you already have Laser-Equipment?: Easylase, Netlase, Laser von 1..15W.
Entwickler von Dynamics + Mamba X4 .
Lasershow Hard / Software .
Wohnort: 32469 Petershagen
Kontaktdaten:

Re: Mein erster Projektor

Beitrag von guido » Mo 24 Nov, 2014 9:04 am

Ein Vorwiderstand für eine 20mA LED ist schon auf der Platine...
Wenn du eine LowCurrent LED nimmst noch 1K dazu, je nach Datenblatt...
"Normale" LED -> einfach so ran..

Benutzeravatar
Weasel
Beiträge: 140
Registriert: Mi 03 Sep, 2014 8:03 pm
Do you already have Laser-Equipment?: - Easylase
- ILDA-Adapter
- Dynamics Nano
- Litracks mit Safety
- 700mW RGB-Modul
Wohnort: Wörth am Rhein
Kontaktdaten:

Re: Mein erster Projektor

Beitrag von Weasel » Mo 24 Nov, 2014 9:05 am

Sänk yu!

Benutzeravatar
guido
Beiträge: 6155
Registriert: Do 20 Dez, 2001 12:00 pm
Do you already have Laser-Equipment?: Easylase, Netlase, Laser von 1..15W.
Entwickler von Dynamics + Mamba X4 .
Lasershow Hard / Software .
Wohnort: 32469 Petershagen
Kontaktdaten:

Re: Mein erster Projektor

Beitrag von guido » Mo 24 Nov, 2014 10:42 am

Sähr not four :-)

Benutzeravatar
Weasel
Beiträge: 140
Registriert: Mi 03 Sep, 2014 8:03 pm
Do you already have Laser-Equipment?: - Easylase
- ILDA-Adapter
- Dynamics Nano
- Litracks mit Safety
- 700mW RGB-Modul
Wohnort: Wörth am Rhein
Kontaktdaten:

Re: Mein erster Projektor

Beitrag von Weasel » Di 25 Nov, 2014 7:04 am

Moin moin,

es geht wieder vorran.
Alle Bauteile passen Planmäßig ins Gehäuse!

Ich habe am Wochenende die Gehäuseteile fertig gestellt, Lackiert und gestern Abend im Backofen bei 250°C ausgehärtet. Das Resultat gefällt mir.

Anbei ein erster Eindruck:
IMG_3724.JPG
Gruß Marc
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
JETS
Beiträge: 988
Registriert: So 05 Jan, 2014 9:42 pm
Do you already have Laser-Equipment?: Ja
Wohnort: JN48 Stuttgart

Re: Mein erster Projektor

Beitrag von JETS » Di 25 Nov, 2014 7:39 am

schaut schick aus ;)
Do not stare into the laser beam with your remaining eye!

Bunt ist nur eine Frage des Spektrums.

...wäre unsere Phantasie realistisch, dann wäre unsere Realität phantastisch.

Benutzeravatar
adminoli
Beiträge: 3862
Registriert: Mi 04 Okt, 2006 11:37 am
Do you already have Laser-Equipment?: Dynamics und diverse Projektoren
Wohnort: nähe Schweinfurt/Würzburg, Bayern, Franken

Re: Mein erster Projektor

Beitrag von adminoli » Di 25 Nov, 2014 8:45 am

Hi,

super! Sieht fast aus wie eloxiert, also kein übermäßiger Farbauftrag, sondern genau richtig!

Gruß
Oliver

Benutzeravatar
Weasel
Beiträge: 140
Registriert: Mi 03 Sep, 2014 8:03 pm
Do you already have Laser-Equipment?: - Easylase
- ILDA-Adapter
- Dynamics Nano
- Litracks mit Safety
- 700mW RGB-Modul
Wohnort: Wörth am Rhein
Kontaktdaten:

Re: Mein erster Projektor

Beitrag von Weasel » Di 25 Nov, 2014 11:34 pm

Tach auch,

beim finalen Zusammenbau ist nun tatsächlich ein Problem aufgetreten welches ich nicht selbst in den Griff bekommen konnte.
Habe mich bereits mit Olli und Mirko im TeamSpeak ausgetauscht, doch leider konnten wir es bisher nicht lösen.

Problembeschreibung:

X-Galvo fährt nur 50% Weg.
Y-Galvo fährt 100% Weg.

Ein Kreis wird oval ausgegeben. Begrenze ich das Y-Galvo in der Software auf 50% (und lasse X auf 100%) ist der Kreis wieder rund. Allerdings eben 50% zu klein.

Folgendes wurde bereits schon zur Fehlereingrenzung unternommen:

- Computer hinter der EasyLase Getauscht -> gleiches Resultat
- Galvo von der Grundplatte isoliert -> gleiches Resultat
- X und Y am Treibereingang getauscht -> gleiches Resultat
- Die Kabel vom Treiber zum Galvo getauscht (verdacht Kabelbeschädigung) -> gleiches Resultat
- X und Y vom Treiber zum Galvo getauscht (Treiber-Ausgang X geht zum Y-Galvo...,nur ganz kurz zum testen) -> Änderung! Jetzt fährt X-Galvo 100% und Y-Galvo nur 50% !

Ich deute das nun wie folgt:
- Die EasyLase liefert 100% auf beiden Achsen
- Der Galvo ist mechanisch in der Lage auf beiden Achsen 100% zu fahren
- Der Treiber gibt auf der X-Achse nur 50% aus

@Guido: Kannst du helfen? (alle anderen natürlich auch!)

Gruß Marc

Benutzeravatar
guido
Beiträge: 6155
Registriert: Do 20 Dez, 2001 12:00 pm
Do you already have Laser-Equipment?: Easylase, Netlase, Laser von 1..15W.
Entwickler von Dynamics + Mamba X4 .
Lasershow Hard / Software .
Wohnort: 32469 Petershagen
Kontaktdaten:

Re: Mein erster Projektor

Beitrag von guido » Mi 26 Nov, 2014 5:12 am

Dreh mal an den Size-Potis und guck ob du beide gleich gross bekommst.
Wäre komisch da Jojo die normalerweise alle ordentlich einstellt.

Benutzeravatar
Weasel
Beiträge: 140
Registriert: Mi 03 Sep, 2014 8:03 pm
Do you already have Laser-Equipment?: - Easylase
- ILDA-Adapter
- Dynamics Nano
- Litracks mit Safety
- 700mW RGB-Modul
Wohnort: Wörth am Rhein
Kontaktdaten:

Re: Mein erster Projektor

Beitrag von Weasel » Mi 26 Nov, 2014 7:12 am

Moin,

werde ich mal versuchen. Allerdings kann ich mir das auch nicht vorstellen, da ich ja alles schonmal auf einer Aluplatte monitert hatte und da hat es funktioniert.
Der einzige Unterschied ist das die Testplatte Eloxiert und der Treiber hochkant verschraubt war. Die Netzteile lagen daneben und hatten keinen Kontakt zum Alu.

Gruß Marc

Benutzeravatar
Sheep
Beiträge: 873
Registriert: Do 21 Okt, 2010 7:43 pm
Do you already have Laser-Equipment?: 2xLitrack-Eigenbau mit 600mW/642nm, 500mW/532nm, 600mW/445nm
3xRT35+ Eigenbau/ Netlas /340mW/642nm, 300mW/532nm, 350mW/445nm
2xK12n-Eigenbau mit 150mW/532nm
1x Stagebox mit 2xNetlas / 8Port-LAN-Switch / 9-Fach-Notausverteilung
2xLumax OEM
HE-Laserscan (Nutzer seit V2) & Dynamics
Wohnort: Schweiz ZO

Re: Mein erster Projektor

Beitrag von Sheep » Mi 26 Nov, 2014 1:51 pm

Hi

Ich würde mal noch das ILDA-Kabel tauschen und wenn möglich auch mal noch die Ausgabekarte tauschen.
Erst dann weisst du definitiv das es am Treiber liegt (nur die Verdrahtung vom ILDA-Eingang zum Treiber währe dann auch noch eine Fehlerquelle :? ).

Ich würde zuerst mal alles andere versuchen aus zu schliessen damit du ganz sicher weisst das es der Treiber ist.
Wenn es wirklich der Treiber ist dann würde ich den mal optisch untersuchen auf schlechte Lötstellen o. ä.
Mir hat mal einer gesagt das ca. 80% der elektronischen Defekte auf schlechte Lötstellen oder Staub zurück zu führen sind... aber Staub kommt ja in deinem Fall eher weniger in Frage :wink:

Natürlich könnte man auch mit einem Oszilloskop und sonstiger Spezialausrüstung auf Fehlersuche gehen.
Da ich es aber nicht so mit der Elektronik habe und die Elektronik auch nicht so mit mir gehe ich immer wie oben beschrieben vor :D

Gruss Sheep

PS: Ich lese gerade das du X und Y am Treibereingang getauscht hast und das Problem sich nicht verschoben hat :?
Dann kannst du dir das mit dem ILDA-Kabel und der Ausgabekarte natürlich sparen und nur den Treiber untersuchen.
2xLitrack-Eigenbau/600mW642nm, 500mW532nm, 600mW445nm
3xRT35+ Eigenbau/Netlas/340mW642nm, 300mW532nm, 350mW445nm
2xK12n-Eigenbau/150mW532nm
1x Stagebox mit 2xNetlas/8Port-LAN-Switch/9-Fach-Notausverteilung
HE-Laserscan und Dynamics

Benutzeravatar
adminoli
Beiträge: 3862
Registriert: Mi 04 Okt, 2006 11:37 am
Do you already have Laser-Equipment?: Dynamics und diverse Projektoren
Wohnort: nähe Schweinfurt/Würzburg, Bayern, Franken

Re: Mein erster Projektor

Beitrag von adminoli » Mi 26 Nov, 2014 2:01 pm

Sheep hat geschrieben:Ich würde mal noch das ILDA-Kabel tauschen und wenn möglich auch mal noch die Ausgabekarte tauschen.
Erst dann weisst du definitiv das es am Treiber liegt (nur die Verdrahtung vom ILDA-Eingang zum Treiber währe dann auch noch eine Fehlerquelle :? ).
Haben wir gestern Abend durch umstecken an der ILDA-Eingangsplatine verprobt.
Sheep hat geschrieben:Ich würde zuerst mal alles andere versuchen aus zu schliessen damit du ganz sicher weisst das es der Treiber ist.
Das hatten wir ebenfalls durchgeführt. Wobei ich selbst nicht anwesend war, sondern nur via TS Hilfestellung geleistet habe.
Sheep hat geschrieben:Natürlich könnte man auch mit einem Oszilloskop und sonstiger Spezialausrüstung auf Fehlersuche gehen.
Dies war gestern, nach erfolgreichem Scheitern, auch mein Vorschlag. :mrgreen:

Benutzeravatar
Weasel
Beiträge: 140
Registriert: Mi 03 Sep, 2014 8:03 pm
Do you already have Laser-Equipment?: - Easylase
- ILDA-Adapter
- Dynamics Nano
- Litracks mit Safety
- 700mW RGB-Modul
Wohnort: Wörth am Rhein
Kontaktdaten:

Re: Mein erster Projektor

Beitrag von Weasel » Mi 26 Nov, 2014 2:21 pm

Edit: Olli war schneller.

----[ TEXT entfernt ]----

Benutzeravatar
Sheep
Beiträge: 873
Registriert: Do 21 Okt, 2010 7:43 pm
Do you already have Laser-Equipment?: 2xLitrack-Eigenbau mit 600mW/642nm, 500mW/532nm, 600mW/445nm
3xRT35+ Eigenbau/ Netlas /340mW/642nm, 300mW/532nm, 350mW/445nm
2xK12n-Eigenbau mit 150mW/532nm
1x Stagebox mit 2xNetlas / 8Port-LAN-Switch / 9-Fach-Notausverteilung
2xLumax OEM
HE-Laserscan (Nutzer seit V2) & Dynamics
Wohnort: Schweiz ZO

Re: Mein erster Projektor

Beitrag von Sheep » Mi 26 Nov, 2014 3:14 pm

Und was sagt die Sichtprüfung der Lötstellen?

Ich hatte mal einen Treiber bei dem ein Beinchen eines Transistors gar nicht angelötet war (war ein Deutscher Highend-Treiber kein Chinamüll!)
Wenn er waagerecht lag funktionierte er... wenn er Senkrecht stand funktionierte er nicht mehr :shock:
Sichtprüfung hat geholfen :D Allerdings erst nach 1Std. Autofahrt beim gemeinsamen betrachten mit dem Verkäufer :roll: :lol:

Gruss Sheep
2xLitrack-Eigenbau/600mW642nm, 500mW532nm, 600mW445nm
3xRT35+ Eigenbau/Netlas/340mW642nm, 300mW532nm, 350mW445nm
2xK12n-Eigenbau/150mW532nm
1x Stagebox mit 2xNetlas/8Port-LAN-Switch/9-Fach-Notausverteilung
HE-Laserscan und Dynamics

Benutzeravatar
Weasel
Beiträge: 140
Registriert: Mi 03 Sep, 2014 8:03 pm
Do you already have Laser-Equipment?: - Easylase
- ILDA-Adapter
- Dynamics Nano
- Litracks mit Safety
- 700mW RGB-Modul
Wohnort: Wörth am Rhein
Kontaktdaten:

Re: Mein erster Projektor

Beitrag von Weasel » Do 27 Nov, 2014 8:13 am

Moin,

seitdem ich gestern Abend den Treiber nochmal demontiert, geprüft und wieder verbaut habe, ist der Fehler nicht mehr aufgetreten.
Ausser einer leichten Kissenverzerrung ist nichtsmehr zu sehen.

Ich mache nun mal weiter nach Plan, behalte das Thema aber im Auge...


Gruß Marc

Benutzeravatar
adminoli
Beiträge: 3862
Registriert: Mi 04 Okt, 2006 11:37 am
Do you already have Laser-Equipment?: Dynamics und diverse Projektoren
Wohnort: nähe Schweinfurt/Würzburg, Bayern, Franken

Re: Mein erster Projektor

Beitrag von adminoli » Do 27 Nov, 2014 8:19 am

Hi Marc,

sorry, hat gestern Abend nicht mehr geklappt. Bin erst um 22 Uhr wieder zuhause gewesen und hab´ dann noch bisschen "gelasert" mit meinem DS800. :freak:

Benutzeravatar
Weasel
Beiträge: 140
Registriert: Mi 03 Sep, 2014 8:03 pm
Do you already have Laser-Equipment?: - Easylase
- ILDA-Adapter
- Dynamics Nano
- Litracks mit Safety
- 700mW RGB-Modul
Wohnort: Wörth am Rhein
Kontaktdaten:

Re: Mein erster Projektor

Beitrag von Weasel » Fr 28 Nov, 2014 9:07 am

Moin moin liebe Leute,

was soll ich sagen... Es ist vollbracht!

Vielend dank an all diejenigen die mich bei der Planung, dem Bau und bei sämmtlichen Fragen während der knapp 3 monatigen Bauzeit unterstützt haben!
Bis auf wenige Kleinigkeiten (Aufkleber am Strahlaustritt, Typenschild) ist das Projekt "Laser-Bau" nun vorerst für mich abgeschlossen. Demnächst werde ich versuchen mich etwas in die Showprogrammierung ein zu arbeiten.

Hier nochmal die Daten im Überblick:

- Easylase 1 mit Dynamics NANO
- ILDA- Eingangsadapter
- Schlüsselschater mit Not-Aus (extern)
- LiTracks mit Safety
- RGB-Lasermodul 654mW Pure-Diode mit Treiber
- R 637nm = 181mW
- B 445nm = 350mW
- G 520nm - 123mW

Und das ist er nun... der "DLG-600 RGB"
IMG_3748.JPG
IMG_3749.JPG
IMG_3750.JPG
IMG_3742.JPG
Gruß Marc
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
JETS
Beiträge: 988
Registriert: So 05 Jan, 2014 9:42 pm
Do you already have Laser-Equipment?: Ja
Wohnort: JN48 Stuttgart

Re: Mein erster Projektor

Beitrag von JETS » Fr 28 Nov, 2014 10:09 am

geiler Scheiß - viele werden vielleicht die Leistungsdaten belächeln, aber garantiert mehr als ausreichend und sehr liebevoll aufgebaut. Als Erstprojekt - Respekt
Do not stare into the laser beam with your remaining eye!

Bunt ist nur eine Frage des Spektrums.

...wäre unsere Phantasie realistisch, dann wäre unsere Realität phantastisch.

tsfdb
Beiträge: 337
Registriert: Mo 11 Dez, 2006 6:00 pm
Do you already have Laser-Equipment?: MiniCarbo RGB Laser mit K25n 150mW CNI 532nm mini grün, 250mW rot, 150mW 445nm blau
easylase 2, Dynamics HE-Laserscan 4 , MambaBlack
Wohnort: Augsburg/Friedberg

Re: Mein erster Projektor

Beitrag von tsfdb » Fr 28 Nov, 2014 12:16 pm

Schickes Gerät !
Ist wirklich klasse geworden und das für den ersten Projektor :-) RESPEKT !
Jetzt hast du dir selbst ein vorgezogenes Weihnachtsgeschenk gemacht :lol:
Aber leider muss ich dir mitteilen.... du bist jetzt vom Laservirus befallen :D
und schon bald müssen Sateliten her ;-)

Also viel Spaß noch.

Viele Grüße

Thomas

Benutzeravatar
Sheep
Beiträge: 873
Registriert: Do 21 Okt, 2010 7:43 pm
Do you already have Laser-Equipment?: 2xLitrack-Eigenbau mit 600mW/642nm, 500mW/532nm, 600mW/445nm
3xRT35+ Eigenbau/ Netlas /340mW/642nm, 300mW/532nm, 350mW/445nm
2xK12n-Eigenbau mit 150mW/532nm
1x Stagebox mit 2xNetlas / 8Port-LAN-Switch / 9-Fach-Notausverteilung
2xLumax OEM
HE-Laserscan (Nutzer seit V2) & Dynamics
Wohnort: Schweiz ZO

Re: Mein erster Projektor

Beitrag von Sheep » Sa 29 Nov, 2014 9:19 am

Sehr schön :D
Für den ersten Projektor sieht der wirklich 1A aus :D
JETS hat geschrieben: ...viele werden vielleicht die Leistungsdaten belächeln...
Ich belächle eher die die 1000ende Euros ausgeben um sich eine 5W-Kiste fürs Wohnzimmer zu bauen und dann Beamshows nur noch von der Seite betrachten können weil das Wohnzimmer zu klein ist :lol:
Das sind dann oft auch nur noch Kompensationsgeräte für unterdurchschnittliche Begattungsorgane :freak:

Gruss Sheep
2xLitrack-Eigenbau/600mW642nm, 500mW532nm, 600mW445nm
3xRT35+ Eigenbau/Netlas/340mW642nm, 300mW532nm, 350mW445nm
2xK12n-Eigenbau/150mW532nm
1x Stagebox mit 2xNetlas/8Port-LAN-Switch/9-Fach-Notausverteilung
HE-Laserscan und Dynamics

Benutzeravatar
adminoli
Beiträge: 3862
Registriert: Mi 04 Okt, 2006 11:37 am
Do you already have Laser-Equipment?: Dynamics und diverse Projektoren
Wohnort: nähe Schweinfurt/Würzburg, Bayern, Franken

Re: Mein erster Projektor

Beitrag von adminoli » Sa 29 Nov, 2014 9:27 am

Sheep hat geschrieben:Ich belächle eher die die 1000ende Euros ausgeben um sich eine 5W-Kiste fürs Wohnzimmer zu bauen und dann Beamshows nur noch von der Seite betrachten können weil das Wohnzimmer zu klein ist :lol:
Da gehöre ich bald auch dazu, wobei mit 5W schön eher zu wenig sind, angestrebt werden eher 7,5-10W. :mrgreen:
Sheep hat geschrieben:Das sind dann oft auch nur noch Kompensationsgeräte für unterdurchschnittliche Begattungsorgane :freak:


Hmmm, vielleicht! :lol: Dann fehlt mir ja nur noch der Porsche. :mrgreen:

Benutzeravatar
Sheep
Beiträge: 873
Registriert: Do 21 Okt, 2010 7:43 pm
Do you already have Laser-Equipment?: 2xLitrack-Eigenbau mit 600mW/642nm, 500mW/532nm, 600mW/445nm
3xRT35+ Eigenbau/ Netlas /340mW/642nm, 300mW/532nm, 350mW/445nm
2xK12n-Eigenbau mit 150mW/532nm
1x Stagebox mit 2xNetlas / 8Port-LAN-Switch / 9-Fach-Notausverteilung
2xLumax OEM
HE-Laserscan (Nutzer seit V2) & Dynamics
Wohnort: Schweiz ZO

Re: Mein erster Projektor

Beitrag von Sheep » Sa 29 Nov, 2014 9:42 am

adminoli hat geschrieben: Hmmm, vielleicht! :lol: Dann fehlt mir ja nur noch der Porsche. :mrgreen:
Herzliches Beileid :mrgreen: :lol:
2xLitrack-Eigenbau/600mW642nm, 500mW532nm, 600mW445nm
3xRT35+ Eigenbau/Netlas/340mW642nm, 300mW532nm, 350mW445nm
2xK12n-Eigenbau/150mW532nm
1x Stagebox mit 2xNetlas/8Port-LAN-Switch/9-Fach-Notausverteilung
HE-Laserscan und Dynamics

Benutzeravatar
adminoli
Beiträge: 3862
Registriert: Mi 04 Okt, 2006 11:37 am
Do you already have Laser-Equipment?: Dynamics und diverse Projektoren
Wohnort: nähe Schweinfurt/Würzburg, Bayern, Franken

Re: Mein erster Projektor

Beitrag von adminoli » Sa 29 Nov, 2014 9:47 am

WIeso "Beileid", ich hab´ doch bald die ersten "Ersatzgeräte". :D

Benutzeravatar
guido
Beiträge: 6155
Registriert: Do 20 Dez, 2001 12:00 pm
Do you already have Laser-Equipment?: Easylase, Netlase, Laser von 1..15W.
Entwickler von Dynamics + Mamba X4 .
Lasershow Hard / Software .
Wohnort: 32469 Petershagen
Kontaktdaten:

Re: Mein erster Projektor

Beitrag von guido » Sa 29 Nov, 2014 10:53 am

Hättest du dann den Eckradius noch ein bisschen vergrößern sollen ?? :mrgreen:

Benutzeravatar
tracky
Beiträge: 4782
Registriert: Di 11 Mär, 2003 1:51 pm
Do you already have Laser-Equipment?: Hat sich im Laufe der Jahre doch einiges angesammelt
Wohnort: Germany, Seefeld bei Werneuchen
Kontaktdaten:

Re: Mein erster Projektor

Beitrag von tracky » Sa 29 Nov, 2014 3:56 pm

Daumen hoch, sehr schön für ein Erstprojekt. Allerdings würde ich die Schrauben noch gegen brünierte schwarze Schrauben ersetzen. http://www.screwsandmore.de/de/SCHWARZE ... -A2-M4-SB/ Sehr gute Qualität, wenn auch nicht billig!
Gruß Sven

Laser? Was ist das? Licht aus super erschwinglichen Restbeständen

Benutzeravatar
adminoli
Beiträge: 3862
Registriert: Mi 04 Okt, 2006 11:37 am
Do you already have Laser-Equipment?: Dynamics und diverse Projektoren
Wohnort: nähe Schweinfurt/Würzburg, Bayern, Franken

Re: Mein erster Projektor

Beitrag von adminoli » Sa 29 Nov, 2014 4:09 pm

Hi,

bei ScrewsAandMore bestelle ich auch öfter...
Bei Ebay ist der Verkäufer auch, da geht's mit Kleinstmengen auch und günstigen Versandkosten.
Wichtig: Er verkauft A2 brüniert, bei Anderen können es auch einfache brünierte Stahlschrauben sein, die dann ggf. rosten.

Gruß
Oliver

Benutzeravatar
Weasel
Beiträge: 140
Registriert: Mi 03 Sep, 2014 8:03 pm
Do you already have Laser-Equipment?: - Easylase
- ILDA-Adapter
- Dynamics Nano
- Litracks mit Safety
- 700mW RGB-Modul
Wohnort: Wörth am Rhein
Kontaktdaten:

Re: Mein erster Projektor - DLG-600 RGB

Beitrag von Weasel » Mo 01 Dez, 2014 5:25 pm

Moin moin,

erstmal danke für die Blumen. Lob tut gut und motiviert :D
tracky hat geschrieben: Allerdings würde ich die Schrauben noch gegen brünierte schwarze Schrauben ersetzen.
Ich wollte die Schrauben eigentlich gezielt so lassen um einen farblichen Kontrast herzustellen. Ich finde das hat was in dieser Optik!
tsfdb hat geschrieben:Aber leider muss ich dir mitteilen.... du bist jetzt vom Laservirus befallen :D
und schon bald müssen Sateliten her ;-)
Ich fürchte da könntest du nicht ganz unrecht haben. Ich dachte da an ein Projekt á la "How low can you go" im Bezug auf das Budget.
Gemeint ist hier der Eigenbau der Laserquelle. Also auch Treiber der LD bis hin zum TEC.
Die Realisierung bis 1A Diodenstrom scheint mir auf den ersten blick nicht allzu kompliziert zu sein. Der Preis der Bauteile könnte bei unter 10,-€ liegen.
Beim TEC könnte es da schon etwas schwieriger werden. Hab mich Tematisch aber auch noch nicht intensiv damit auseinander gesetzt.
Die Galvos kann und will ich aber nicht selbst machen. Man muss wissen wo seine Grenzen sind... :)

Ähm, ja... Genug davon... Vielleicht wird das auch nie etwas. War nur so ein Gedanke...

Wenn ein Mod das Thema vielleicht noch in "DLG-600 RGB" umbenennen könnte?! Vorab besten Dank!

Gruß Marc

Benutzeravatar
neodym
Beiträge: 317
Registriert: Do 18 Okt, 2007 1:33 pm
Do you already have Laser-Equipment?: 2 RGB Projektoren 800mW Weiss
2 Single Color Projektoren 160mW Grün
2 Single Color Projektoren 50-700mW Blau
Tour Hazer II, Antari 1500 Nebelmaschine mit DMX

diverse Entwicklungen Lasermodule, Diodenhalter, Spiegelhalter usw.
Wohnort: Berlin Spandau

Re: Mein erster Projektor - DLG-600 RGB

Beitrag von neodym » Di 02 Dez, 2014 12:45 pm

Huhu

echt schick geworden, auch die Gleichmäßigkeit der Lackierung ist super geworden.

zu den Schrauben, kann man schon in silber lassen nur würde ich auf Senkschrauben mit Innensechskant umschwenken. Da hast du den Kontrast von der Farbe und die Diskretion von dem Antrieb. Wenn du A2 oder A4 Niroschrauben nimmst kannst du die Köpfe noch etwas polieren :mrgreen:
Gucke aber vorher ob die Senktiefe passt, die Köpfe sind etwas unterschiedlich von den Schrauben Kreuz oder Sechskant

Hilfreich wäre noch ein Montagebügel, so kannst du leicht den Projektor wo hinhängen oder mit einen Bodenplatte auch nach oben Kippen.
Material nehm ich 5x30mm S235Jr, Alu kann beim biegen immer etwas einreißen (wenn der Biegeradius zu klein ist) daher nehm ich doch lieber Stahl.
Hier mal ein Bild von den Bügeln bei mir, hab sie noch etwas ausgefräst, damit diese nicht so klobig wirken
Materialstärke für ne Klemmhebelschraube mit M6 oder M8 hast ja ohne Probleme.
neu-2.JPG
Anschließend sind die Pulverlackiert

@edit. Hab mal gerade bei Screws an More nach Schrauben geguckt.... da kippt man ja echt um..... Hab letztens für 200 Schrauben M5x10 6,50 + Mwst bezahlt.... wenn du welche haben willst sag bescheid hab hier nen gut Sortiertes Regal in Niro Schrauben da :mrgreen:

Grüße
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Antworten

Zurück zu „Allgemeine Selbstbau-Projekte“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast