Setup_QS_4.0.8.1286 / Setup_QS41

Alles rund um Lasershow Designer 2000 und Tools.

Moderatoren: decix, thomas

Antworten
djcopy
Beiträge: 37
Registriert: Fr 02 Aug, 2019 9:20 am
Do you already have Laser-Equipment?: folgt...

Setup_QS_4.0.8.1286 / Setup_QS41

Beitrag von djcopy » Mo 28 Okt, 2019 2:50 pm

Hallo zusammen,

kann mir jemand das "Versionsproblem" erklären?

Ich habe das "Setup_QS_4.0.8.1286" installiert und habe das "Setup_QS41" neu herunter geladen und dachte es ist das aktuelle?
Bei dem Start von QS erhalte ich dann folgende Meldung... (siehe Screenshot)
Bild

Viele Grüße

PangolinSystems
Beiträge: 47
Registriert: Sa 01 Jun, 2013 2:56 pm
Do you already have Laser-Equipment?: QuickShow
LD2000
LivePro
BEYOND Ultimate
IMU & VMU

Re: Setup_QS_4.0.8.1286 / Setup_QS41

Beitrag von PangolinSystems » Do 07 Nov, 2019 9:46 pm

Hallo,

Ist nur anhand des Screenshots schwer zu ergründen.

Am Besten die aktuelle Version immer aus der Software heraus updaten oder bei Neuinstallation von der offiziellen Website herunterladen:
https://pangolin.com/pages/lasershow-designer-quickshow

2019-11-07_21h44_31.png

Sollte sich dies immer noch so darstellen, bitte den Weg direkt zu Pangolin über den offiziellen Supportweg suchen:
https://support.pangolin.com/

Dort stehen die Kollegen direkt mit Wissen von der Quelle bereit.

Viele Grüße

Daniel
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

djcopy
Beiträge: 37
Registriert: Fr 02 Aug, 2019 9:20 am
Do you already have Laser-Equipment?: folgt...

Re: Setup_QS_4.0.8.1286 / Setup_QS41

Beitrag von djcopy » Fr 08 Nov, 2019 8:08 am

Vielen Dank für den Hinweis ;-)

Antworten

Zurück zu „Pangolin Lasershow Designer & Tools“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast