Funktionsprobleme bei Nebelmaschine

Gehäuse, Projektionsflächen, Messgeräte, Kühlsysteme, Nebelmaschinen, Hazer, Wasserleinwände etc.

Moderatoren: lightwave, Gooseman

xxx
Beiträge: 12
Registriert: Mo 25 Aug, 2014 11:14 pm
Do you already have Laser-Equipment?: x

Funktionsprobleme bei Nebelmaschine

Beitrag von xxx » Mo 25 Aug, 2014 11:40 pm

Hallo LaserFreak´s,

ich lese schon eine weile in eurem Forum mit und habe festgestellt dass hier einige recht kompetente Mitglieder in Sachen "Laser" anwesend sind. Ich hoffe ihr könnt mir auch bei einem Problem mit meiner kleinen Antari M1 helfen.
Die Maschine lässt sich leider nicht zum ausstoßen von Nebel bewegen. Ich habe die Maschine bereits komplett zerlegt und habe festgestellt dass dass Heizelement voll funktionsfähig ist, die Probleme liegen wohl an der Pumpe. Die Pumpe bewegt sich beim betätigen des "Nebelknopfes" auch, doch eine Förderung das Fluids findet nicht statt. Die Pumpe habe ich bereits gereinigt und dass Rückschlagventil überprüft, dieses funktioniert auch. Nun bin ich etwas Ratlos wo der Fehler liegen könnte. Vielleicht kann mir jemand von euch weiterhelfen? Für sinnvolle Beiträge bin ich dankbar.

Benutzeravatar
guido
Beiträge: 5959
Registriert: Do 20 Dez, 2001 12:00 pm
Do you already have Laser-Equipment?: Easylase, Netlase, Laser von 1..15W.
Entwickler von Dynamics + Mamba X4 .
Lasershow Hard / Software .
Wohnort: 32469 Petershagen
Kontaktdaten:

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von guido » Di 26 Aug, 2014 7:55 am

Fördert die Pumpe überhaupt ?
(Schlauch vom Heizblock abziehen und in einen Becher pumpen )
Event. Kapilarrohr / Düse dicht ?
In der Preislage würd ich mich dann schon um ein Original - Ersatzteil kümmern. Ist ja kein 99 Euro Nebler..

Benutzeravatar
linus
Beiträge: 597
Registriert: Mi 04 Jul, 2007 1:18 pm
Do you already have Laser-Equipment?: RGB
Wohnort: Würzburg

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von linus » Di 26 Aug, 2014 8:56 am

viel ist ja nicht drin. wenn pumpe fördert, verdampfer auf durchgang prüfen (wie guido geschrieben hat)
anbei die explosionszeichnung. vieleicht hilfts ja
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
wer sagt zwischen den zeilen zu schreiben, muss damit rechnen das dort auch gelesen wird.

Benutzeravatar
adminoli
Beiträge: 3799
Registriert: Mi 04 Okt, 2006 11:37 am
Do you already have Laser-Equipment?: Dynamics und diverse Projektoren
Wohnort: nähe Schweinfurt/Würzburg, Bayern, Franken

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von adminoli » Di 26 Aug, 2014 9:18 am

Hi,

wenn diese über bekannte große "Musikhäuser" vertrieben wurde, dann sind evtl. 3 Jahre Garantie drauf. :freak:

Gruß
Oliver

xxx
Beiträge: 12
Registriert: Mo 25 Aug, 2014 11:14 pm
Do you already have Laser-Equipment?: x

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von xxx » Di 26 Aug, 2014 9:56 am

Garantie ist leider keine mehr drauf (ist schon etwas älter). Verstopft sollte eigentlich nichts sein, ich habe alles gründlich gereinigt. Die pumpe fördert nicht (richtig), mann sieht dass sie sich (und die Flüssigkeit im schlauch) bewegt, aber es kommt nichts raus. Mit Ersatzteilen ist dass so eine Sache, dass einzige was ich bisher gesehen habe ist eine Ersatz-pumpe für 150€, was ich für etwas übertrieben halte. Deshalb will ich erst einmal versuchen es so wieder hin zu bekommen.

@linus Danke für die Explosionszeichnung.

Benutzeravatar
linus
Beiträge: 597
Registriert: Mi 04 Jul, 2007 1:18 pm
Do you already have Laser-Equipment?: RGB
Wohnort: Würzburg

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von linus » Di 26 Aug, 2014 10:04 am

xxx hat geschrieben:Verstopft sollte eigentlich nichts sein
das sollte man nun aber schon mit 100% sicher sagen....
pumpe wie beschrieben testen und verdampfer mal "durchpusten"
wer sagt zwischen den zeilen zu schreiben, muss damit rechnen das dort auch gelesen wird.

xxx
Beiträge: 12
Registriert: Mo 25 Aug, 2014 11:14 pm
Do you already have Laser-Equipment?: x

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von xxx » Di 26 Aug, 2014 10:11 am

Ich habe mal wieder dass ganze zu sehr relativiert: Es liegt definitiv keine Verstopfung vor. Das Heizelement Funktioniert einwandfrei (wenn man die Pumpe abmacht und durch eine Spritze ersetzt). Auch in der Pumpe sind keinerlei Ablagerungen vorhanden.

Benutzeravatar
linus
Beiträge: 597
Registriert: Mi 04 Jul, 2007 1:18 pm
Do you already have Laser-Equipment?: RGB
Wohnort: Würzburg

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von linus » Di 26 Aug, 2014 10:28 am

ok...nun hab auchich es verstanden :wink:

ist nur offen ob die pumpe auch wirklich fördert?
wer sagt zwischen den zeilen zu schreiben, muss damit rechnen das dort auch gelesen wird.

xxx
Beiträge: 12
Registriert: Mo 25 Aug, 2014 11:14 pm
Do you already have Laser-Equipment?: x

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von xxx » Di 26 Aug, 2014 10:34 am

Die Pumpe bewegt die Flüssigkeit, aber von förder i.S.v. es kommt etwas vorne aus der Pumpe raus, kann man nicht sprechen. Also nein, sie fördert nicht.

Benutzeravatar
Freshhaltefolie
Beiträge: 106
Registriert: Di 12 Mai, 2015 11:32 pm
Do you already have Laser-Equipment?: Laserworld Ds-900 RGB

Laser world ds 1800

Tarm 2.5

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von Freshhaltefolie » Do 09 Jul, 2015 5:28 pm

Wenn sie pumpt dann könnte wohl möglich irgendwo was undicht sein,schonmal danach geschaut? Bei einem Nebler sind meistens nur 3 Gründe für nicht Funktion verantwortlich.


Heizstab heizt nicht

Pumpe pumpt nicht

Oder

Zieht irgendwo Luft


Lieben Gruß
Stephan
638nm Rot 532nm Grün
445nm Blau

xxx
Beiträge: 12
Registriert: Mo 25 Aug, 2014 11:14 pm
Do you already have Laser-Equipment?: x

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von xxx » Fr 10 Jul, 2015 12:36 am

Nein, an der Pumpe oder dem schlauch ist nichts undicht. Das Heizelement geht bestens. Luft könnte natürlich etwas sein, aber auch wenn Flüssigkeit bereits drinnen ist bewegt es sie nur ein paar Millimeter vor und zurück. Beim zerlegen der Pumpe konnte ich aber auch nicht sehen das etwas offensichtlich beschädigt ist.

Benutzeravatar
lightwave
Beiträge: 1834
Registriert: Sa 13 Jul, 2002 12:00 pm
Do you already have Laser-Equipment?: diverse Gas-, DPSS-, Diodenlaser, vers. Scanningsysteme, 3 Selbstbauprojektoren, USB+Netzwerk-DACs, HE-Laserscan
normale Beiträge sind schwarz/weiß
Moderation ist bunt
Wohnort: Bruckmühl // (D-Bayern)

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von lightwave » Fr 10 Jul, 2015 1:18 pm

Ich hab das Thema ja nicht ausgegraben :wink:

Gibt eine Rückschlagklappe? (Das kann auch einfach nur ein Kugel sein.) Wenn die hängt dann geht auch nix.
Grüße, Georg~lightwave


Alles für Einsteiger: Link 1, Link 2, Link 3
Bild

xxx
Beiträge: 12
Registriert: Mo 25 Aug, 2014 11:14 pm
Do you already have Laser-Equipment?: x

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von xxx » Fr 10 Jul, 2015 3:03 pm

Die Pumpe Hat ein Rückschlagventil in form einer Kugel die mit Hilfe einer kleinen feder den Rückfluss verhindern soll, Ist aber funktionsfähig. Was kann eigentlich in dem Pumpenteil Kaput sein der nicht zu öffnen ist? Funktioniert die Förderung mit einem art Elektromagneten?

Benutzeravatar
tracky
Beiträge: 4668
Registriert: Di 11 Mär, 2003 1:51 pm
Do you already have Laser-Equipment?: RGB Projektor mit 2W 445nm, 1W 520nm, 1W 658nm Swisslas, Raytrack 30, Gento Safety für Grafik Shows
2x Venus 1800 RGB
2x Venus 3 RGB
2x Eigenbau a 2W
DAC Server mit Netlas Karten, Notaus, DMX uvm.....
Akai APC40, Midi Keyboard for Live
Beam Table 2000 - Grating Box und Scanner Einheit, Audio gesteuert
Wohnort: Germany, Seefeld bei Werneuchen
Kontaktdaten:

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von tracky » Fr 10 Jul, 2015 5:41 pm

Es gibt Membranpumpen, Stößelpumpen, Microzerstäubungspumpen. Alle mögen es nicht, wenn sie leer laufen. Meine Glaskugel kann keine Antwort zu deiner Pumpe finden. Bilder?
Gruß Sven

Laser? Was ist das? Licht aus super erschwinglichen Restbeständen

xxx
Beiträge: 12
Registriert: Mo 25 Aug, 2014 11:14 pm
Do you already have Laser-Equipment?: x

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von xxx » Fr 10 Jul, 2015 8:43 pm

So hier mal ein Bild.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

pardini
Beiträge: 376
Registriert: Di 20 Mai, 2008 9:06 am
Do you already have Laser-Equipment?: nie genug!
Wohnort: Leipzig

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von pardini » Sa 11 Jul, 2015 3:52 pm

eigentlich sollten zwei Rückschlagventile vorhanden sein. Sonst schiebt der silberne Kolben die Soße nur hin und her.
Das dumme ist nur, wenn man durch pusten probiert, stellt man nur fest, daß mindestens eine noch funktioniert.
Bei mir war eine als Glakugel mit Feder ausgeführt, die andere war so eine Art Gummilippe am Kolben. (die dann
auch zerbröselt war)

Pardini

Benutzeravatar
tracky
Beiträge: 4668
Registriert: Di 11 Mär, 2003 1:51 pm
Do you already have Laser-Equipment?: RGB Projektor mit 2W 445nm, 1W 520nm, 1W 658nm Swisslas, Raytrack 30, Gento Safety für Grafik Shows
2x Venus 1800 RGB
2x Venus 3 RGB
2x Eigenbau a 2W
DAC Server mit Netlas Karten, Notaus, DMX uvm.....
Akai APC40, Midi Keyboard for Live
Beam Table 2000 - Grating Box und Scanner Einheit, Audio gesteuert
Wohnort: Germany, Seefeld bei Werneuchen
Kontaktdaten:

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von tracky » Sa 11 Jul, 2015 4:31 pm

Bei meinen Pumpen war es ein Halbwellenbetrieb gewesen. Da war in der Zuführng zur Pumpe ne 1A Diode verbaut. Schau mal auf der Platine, ob da auch eine ist und diese noch okay ist.
Gruß Sven

Laser? Was ist das? Licht aus super erschwinglichen Restbeständen

xxx
Beiträge: 12
Registriert: Mo 25 Aug, 2014 11:14 pm
Do you already have Laser-Equipment?: x

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von xxx » Sa 11 Jul, 2015 10:02 pm

Hier ist nur ein Rückschlagventil vorhanden (die kleine feder mit dem runden schwarzen Kopf). Ich wüste jetzt nicht wo da noch ein zweites sein sollte.

Ich habe mal die die Dioden gecheckt. scheinen noch alle gut zu sein, allerdings ist mir dabei eine Beschädigung an der Leiterbahn der Platine aufgefallen, dass könnte ein Fehler sein.

Hat zufälligerweise einer hier schon mal Leiterbahnen repariert und hat ein paar Tipps für mich?

Benutzeravatar
SnakeHanau
Beiträge: 281
Registriert: Do 11 Aug, 2011 7:04 pm
Do you already have Laser-Equipment?: 50mW Laserpointer (DPSS,Grün)
Diverse HeNe Röhren (Melles, Siemens,..)
ALC60X
BioRad ILT 5470K Klon
CS1000RGB
Wohnort: Heusenstamm (Hessen)

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von SnakeHanau » So 12 Jul, 2015 12:10 am

xxx hat geschrieben: Hat zufälligerweise einer hier schon mal Leiterbahnen repariert und hat ein paar Tipps für mich?
wie sieht denn die schadhafte Stelle aus ?

Grundsätzlich:
lack runter kratzen
verzinnen
mit (lack)draht brücken


@tracky
die Antari M1 ist dieser mobile Nebler mit 12V Akkubetrieb....ich denke, das die da sich die Impulse für die Membranpumpe einfach passend generieren.
Energieelektroniker - Beim Energieversorger gelernt ---> UNTER 300mm² CU geht gar nix !!!
[MCITP - Windows 7}

pardini
Beiträge: 376
Registriert: Di 20 Mai, 2008 9:06 am
Do you already have Laser-Equipment?: nie genug!
Wohnort: Leipzig

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von pardini » So 12 Jul, 2015 10:53 am

xxx hat geschrieben:Hier ist nur ein Rückschlagventil vorhanden (die kleine feder mit dem runden schwarzen Kopf). Ich wüste jetzt nicht wo da noch ein zweites sein sollte.
meinem Verständnis nach muß es noch etwas geben was als zweites RSV fungiert. Stell Dir doch mal den Arbeitsablauf vor.
(je nach Aufbau der Pumpe können Unterschiede sein)

* Kolben zieht an und verdichtet. Das Ausgangsventil muß öffnen. Ventil zum Tank schließen, sonst fließt es nur zum Tank zurück.
* Spule wird stromlos und Kolben wird von der Feder zurück gedrückt. Jetzt muß neues Fluid für den nächsten Arbeitsgang angesaugt werden.
Dazu sollte das RSV am Ausgang schließen, sonst kommt es von dort nur wieder zurück, und dafür das RSV der Saugseite öffnen.

Pardini

edit: https://de.wikipedia.org/wiki/Schwingankerpumpe bei der abgebildeten Ulka Pumpe Bauteile 7 und 9

xxx
Beiträge: 12
Registriert: Mo 25 Aug, 2014 11:14 pm
Do you already have Laser-Equipment?: x

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von xxx » So 12 Jul, 2015 11:25 am

Die Stelle auf der Platine ist auf ca. 2 cm Freigelegt und oxidiert. Ich habe Sie jetzt gereinigt und habe jetzt ca. 0,5cm zu überbrücken. Hat das jemand schon mit einem Silberleitlack probiert? Das sieht sehr vielversprechend aus.

Ich habe noch mal genau nachgeschaut, Teil 7 ist so bei mir nicht vorhanden. Dafür ist in Teil 6 ein loch mit einer Zugfeder verbaut, anderen Ende eine Plastik-kappe hängt, das wirkt dann auch wie ein umgekehrte Rückschlagventil.

pardini
Beiträge: 376
Registriert: Di 20 Mai, 2008 9:06 am
Do you already have Laser-Equipment?: nie genug!
Wohnort: Leipzig

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von pardini » Fr 12 Aug, 2016 4:52 pm

ich mach mal den Totengräber da mir heute genau dieser Pumpentyp über den Weg gelaufen ist.
Bei mir ist es eine kleine SAFEX Maschine, deren unwollen ich heute auf den Grund gegangen bin. Gleiches Fehlerbild wie hier im Thema schon beschieben. Fluid wird nur hin und her geschoben aber kein Druck aufgebaut. Pumpe zerlegt und wie ich weiter oben schon vermutete hat sie zwei Rückschlagventile. Eine Feder mit Kugel im Saugstutzen und eine in dem silbernen Schwingkolben (dünne Seite) an einer Zugfeder eingehangen. Bei meiner Pumpe ist eben dieser Zugfeder das Auge gebrochen und den kleinen Ventilkegel hats zerdröselt.

Wo bekommt man Pumpen dieser Bauform? Hast Du deine Maschine repariert?

Pardini

mikesupi
Beiträge: 981
Registriert: Do 15 Mär, 2007 3:58 pm
Do you already have Laser-Equipment?: Ar-Ion, Ar/Kr-Ion, DPSS, Diode. All what Tarm has ever supplied.
Wohnort: Frankfurt/Main

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von mikesupi » Fr 12 Aug, 2016 10:43 pm

Hi,

ich kaufe immer diese Pumpen, die laufen gut als Ersatz, z.B. für den Drago Plus DMX Fazer:

http://www.ebay.de/itm/Eurolite-30DSB-Z ... 1563558020

Kann sein, dass Du etwas an den Schlauchanschlüssen fummeln musst, und Schlauchschellen benötigst.

LG
Mike



...

pardini
Beiträge: 376
Registriert: Di 20 Mai, 2008 9:06 am
Do you already have Laser-Equipment?: nie genug!
Wohnort: Leipzig

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von pardini » So 14 Aug, 2016 8:45 am

danke, die sieht schon mal gut aus. Für den Schlauchanschluß werde ich das Gewinde wohl abdrehen müssen. Habe mit Versand aus DE auch immer nur diese Version mit Gewinde gefunden.
Hat die, wie die ULKA-Pumpen, schon eine Diode drinn oder muß da noch eine Diode davor oder läuft die direkt mit Wechselstrom?
Wie sieht es denn bei so einer 1000W Maschine mit einer ULKA NME-Serie Pumpe aus, das sollte doch auch ungefähr passen? Eine EP/EX5 ist gefühlsmäßig eher zu groß.

Pardini

mikesupi
Beiträge: 981
Registriert: Do 15 Mär, 2007 3:58 pm
Do you already have Laser-Equipment?: Ar-Ion, Ar/Kr-Ion, DPSS, Diode. All what Tarm has ever supplied.
Wohnort: Frankfurt/Main

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von mikesupi » So 14 Aug, 2016 2:23 pm

Also ich hatte auch ein paar ULKA Pumpen geordert, aber die passten nicht so richtig, sind ja eigentlich aus Espressomaschinen...

Mit der Eurolite Pumpe ging es am besten, ich habe einen dickeren Schlauch über das hintere dickere Messingteil (Auslass) geschoben und mit Schlauchschelle gesichert.

Diese Pumpe hat die Diode im Kabel, wenn Du genau hinsiehst, ist der Schrumpfschlauch zu sehen.

Bei mir waren es übrigens zwei 700W Hazer (ähnl. Antari Z300II), und da laufen die Pumpen mindestens so gut, wie der chinesische ULKA Nachbau, der original verbaut war.

Viel Erfolg!

LG
Mike


...

pardini
Beiträge: 376
Registriert: Di 20 Mai, 2008 9:06 am
Do you already have Laser-Equipment?: nie genug!
Wohnort: Leipzig

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von pardini » So 14 Aug, 2016 4:42 pm

na dann werde ich wohl nicht erst lange rum experimentieren und so eine Eurolite Pumpe ordern...
Danke für die Info!

Pardini

Benutzeravatar
JETS
Beiträge: 869
Registriert: So 05 Jan, 2014 9:42 pm
Do you already have Laser-Equipment?: Ja
Wohnort: JN48 Stuttgart

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von JETS » Mi 17 Aug, 2016 8:17 am

kennt zufällig jemand eine gute günstige Zahnradpumpe mit kleiner fürderleistung - die könnte man dann regeln und konstant laufen lassen. Als Nebeneffekt sind sie deutlich leiser.
Do not stare into the laser beam with your remaining eye!

Bunt ist nur eine Frage des Spektrums.

...wäre unsere Phantasie realistisch, dann wäre unsere Realität phantastisch.

Plasma
Beiträge: 5
Registriert: Mo 27 Jun, 2016 9:49 am
Do you already have Laser-Equipment?: ULS25
Rofin Sinar RS100Q
Synrad TI60 Firestar
Rofin Baasel SMP100
Lumonics Lightwriter CO2
IPG 30W Fiber
IPG 30W Fiber 3D
Wohnort: Henstedt-Ulzburg

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von Plasma » Do 18 Aug, 2016 7:53 am

würde eventuell eine Schlauchpumpe funktionieren?

Benutzeravatar
JETS
Beiträge: 869
Registriert: So 05 Jan, 2014 9:42 pm
Do you already have Laser-Equipment?: Ja
Wohnort: JN48 Stuttgart

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von JETS » Do 18 Aug, 2016 11:45 am

könnte klappen, aber um da sehr wenig durchfluss zu realisieren muss die entweder langsam laufen was wieder ne blöde Regelung mit sich zieht oder man braucht nen relativ dünnen Schlauch.
Do not stare into the laser beam with your remaining eye!

Bunt ist nur eine Frage des Spektrums.

...wäre unsere Phantasie realistisch, dann wäre unsere Realität phantastisch.

goamarty
Beiträge: 1488
Registriert: Fr 05 Sep, 2008 10:15 am
Do you already have Laser-Equipment?: 190mW RGY + einige Module
Wohnort: Wien

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von goamarty » Do 18 Aug, 2016 12:45 pm

Bei Pollin gab (gibt ?) es eine kleine Zahnradpumpe für 3-6V, die macht bis 4 bar (reicht das?) um gut 3,-

Benutzeravatar
JETS
Beiträge: 869
Registriert: So 05 Jan, 2014 9:42 pm
Do you already have Laser-Equipment?: Ja
Wohnort: JN48 Stuttgart

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von JETS » Do 18 Aug, 2016 3:29 pm

komisch da hab ich doch schon geschaut aber nix gefunden :(
schick mir bitte mal n Link per pm - DANKE!
Do not stare into the laser beam with your remaining eye!

Bunt ist nur eine Frage des Spektrums.

...wäre unsere Phantasie realistisch, dann wäre unsere Realität phantastisch.

goamarty
Beiträge: 1488
Registriert: Fr 05 Sep, 2008 10:15 am
Do you already have Laser-Equipment?: 190mW RGY + einige Module
Wohnort: Wien

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von goamarty » Fr 19 Aug, 2016 2:25 pm

Die Bestellnummer war 330047, allerdings war das schon Juli 2015, wie ich gerade gesehen habe. Gibt es offensichtlich nicht mehr. Schade, sonst hätte ich mir bei €2,95 noch eine als Ersatzteil in den Schrank gelegt.
Das Ding heißt "Zahnradpumpe mit Motor RS-360SH", Google spuckt auch Amazon Links aus, die aber "derzeit nicht verfügbar" sind.

xxx
Beiträge: 12
Registriert: Mo 25 Aug, 2014 11:14 pm
Do you already have Laser-Equipment?: x

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von xxx » Mi 31 Aug, 2016 9:33 am

Soo kurze Rückmeldung von mir. Nein, bislang habe ich die Maschine noch nicht repariert bekommen. Das Problem ist das die meisten Pumpen für 230V ausgelegt sind und die Abmessungen einfach nicht klein genug sind um die Pumpe genau in die Platinenausparung zu bekommen. Ich sehe bald keine andere Möglichkeit mehr als eine neue Orginalpumpe für 50€ zu kaufen und zu hoffen, dass der Fehler auch wirklich auf Seiten der Pumpe liegt.

pardini
Beiträge: 376
Registriert: Di 20 Mai, 2008 9:06 am
Do you already have Laser-Equipment?: nie genug!
Wohnort: Leipzig

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von pardini » Fr 02 Sep, 2016 10:53 pm

oha, so wie Du schreibst, hast Du gar keine 230V Pumpe? Baugleiche in 230V kaufen und Innereien tauschen?
Was für eine Spannung hat deine Pumpe denn?

Pardini

xxx
Beiträge: 12
Registriert: Mo 25 Aug, 2014 11:14 pm
Do you already have Laser-Equipment?: x

Re: Funktionsprobleme bei Nebelmaschine

Beitrag von xxx » Sa 03 Sep, 2016 6:50 am

Meine Pumpe hat 12V, so wie das ganze System (Akku betrieben). Die Spannung in Kombination mit der Baugröße schräkt die Auswahl schon sehr ein.

Antworten

Zurück zu „Zubehör“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste