Laserjo RGB System

développements maison de toute sortes

Moderatoren: dj_richu, Moderator (French Zone)

Benutzeravatar
laserjo1
Beiträge: 192
Registriert: Do 18 Sep, 2008 9:42 pm

Laserjo RGB System

Beitrag von laserjo1 » Di 30 Dez, 2008 9:53 pm

Voilà, j'ai retrouvé le cablage des alim des scans, tu verras que 2 fils sont reliés sur les pins 5 et 6 du drivers car ces 2 pins sonnent lorsqu'on les teste avec un testeur, ils sont reliés entre-eux sur l'ampi.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

kl79
Beiträge: 3053
Registriert: So 09 Mär, 2008 3:47 pm
Do you already have Laser-Equipment?: G

Beitrag von kl79 » Mi 31 Dez, 2008 10:39 am

t'es s^r de ton coup la ?
J'aurais mis le gnd sur LES "-V"
et le +24v sur les "+V"
je n'aurais pas utilisé la sortie -24V.....

Mais attends les autres..ce serais pas la premiere betise que je dis...

edit : Quel c**, j'ai vu le truc a l'envers...ne fait surtout pas ce que j'ai dis..et d'ailleur, je dis plus rien..
Zuletzt geändert von kl79 am Mi 31 Dez, 2008 12:32 pm, insgesamt 1-mal geändert.

Benutzeravatar
djbastien
Beiträge: 1623
Registriert: So 04 Feb, 2007 8:29 pm
Wohnort: 40
Kontaktdaten:

Beitrag von djbastien » Mi 31 Dez, 2008 11:06 am

Si moi ça me parait bien!

Si les masses de chaque alim sont isolés entre elle.

Benutzeravatar
laserjo1
Beiträge: 192
Registriert: Do 18 Sep, 2008 9:42 pm

Laserjo RGB System

Beitrag von laserjo1 » Fr 02 Jan, 2009 3:22 pm

Salut à tous et bonne année 2009 :D!

Je n'avance plus sur le laser, le problème est toujours présent, j'ai fais quelques essais avec une ralonge à 3 fils avec une terre et aucun changement :cry:.

Je crois que je vais devoir contacter Marco pour voir ce qu'il en pense, j'ai refait 3 fois le tour de tout le système et rien à signaler, aucune idée de où ça peut venir!

HELP ME :(.

Benutzeravatar
shrad
Beiträge: 4009
Registriert: Mi 28 Feb, 2007 12:59 pm
Do you already have Laser-Equipment?: http://www.rp-photonics.com/topics.html
Wohnort: Tournai, Belgium

Beitrag von shrad » Fr 02 Jan, 2009 5:38 pm

est-ce que tes deux alims a decoupage fonctionnent mieux quand elles sont isolees l'une par rapport a l'autre?

le V- est peut etre relie a la masse de l'alim et tu court-circuiterait alors une des alims

Benutzeravatar
laserjo1
Beiträge: 192
Registriert: Do 18 Sep, 2008 9:42 pm

Laserjo RGB System

Beitrag von laserjo1 » Sa 03 Jan, 2009 12:48 am

Salut shrad, les 2 GND sur l'ampli des galvos sont communes, lorsqu'on les testes sans être cablées elles "sonnent". Il n'y a donc aucune autre façon de cabler les alim de l'ampli galva.

Benutzeravatar
shrad
Beiträge: 4009
Registriert: Mi 28 Feb, 2007 12:59 pm
Do you already have Laser-Equipment?: http://www.rp-photonics.com/topics.html
Wohnort: Tournai, Belgium

Beitrag von shrad » Sa 03 Jan, 2009 2:43 pm

je veux dire par cela que si le V- de l'alim est relie a sa carlingue, tu en court-circuite une car le -24V serait relie a la masse et a V-, ainsi qu'a V+ (je sais pas si tu me comprend)

lolo010
Beiträge: 187
Registriert: So 20 Jun, 2004 6:06 pm
Wohnort: Nice 06

Beitrag von lolo010 » Sa 03 Jan, 2009 11:30 pm

salut
il a un truc de louche dans le dessin des alim elle sont v+ v-
il est ou le gnd

Benutzeravatar
dj_richu
Beiträge: 2288
Registriert: So 30 Apr, 2006 11:01 am
Do you already have Laser-Equipment?: 1,2W RGB dpss/diodes + terascan
Pangolin PRO - LD2000 - Showtime
Live!Pro
QuickShow
Wohnort: Paris

Beitrag von dj_richu » Sa 03 Jan, 2009 11:33 pm

lolo010 hat geschrieben:salut
il a un truc de louche dans le dessin des alim elle sont v+ v-
il est ou le gnd
sur pas mal d alim le " V - " c est la masse..

suffit simplement de mesurer entre V+ et V- et on trouve bien +24VDC.

c est le meme principe pour les alims lambda power que j utilise :)

et jamais eu un soucis..


!!! !! !! !! !! !! !!

A tester: as tu correctement branché la masse EASYLASE, a la masse DRIVER et a la masse ALIM?

il se peut que ca soit un soucis de mise a la masse...
Gentil modérateur à mes heures perdues

lolo010
Beiträge: 187
Registriert: So 20 Jun, 2004 6:06 pm
Wohnort: Nice 06

Beitrag von lolo010 » So 04 Jan, 2009 10:28 am

salut
tu dit sur pas mal d alim le " V - " c est la masse..

peut etre mais moi j'ai scan 30 k de laserworld est l'alimentation a bien v+ v- gnd donc alim symetrique
il faudrai qui essaie avec une alimentation symetrique

Benutzeravatar
dj_richu
Beiträge: 2288
Registriert: So 30 Apr, 2006 11:01 am
Do you already have Laser-Equipment?: 1,2W RGB dpss/diodes + terascan
Pangolin PRO - LD2000 - Showtime
Live!Pro
QuickShow
Wohnort: Paris

Beitrag von dj_richu » So 04 Jan, 2009 1:30 pm

A vrai dire ca sert a rien de discuter de ses alims car il a bien +24VDC et -24VDC donc le soucis est totalement autre part!
Gentil modérateur à mes heures perdues

Benutzeravatar
damiens
Beiträge: 1253
Registriert: Fr 13 Okt, 2006 10:37 pm
Do you already have Laser-Equipment?: DIY 1.5W RGB projector !
DIY Laser Harp
DIY Laser cutter
Wohnort: lille; 59
Kontaktdaten:

Beitrag von damiens » So 04 Jan, 2009 1:44 pm

en as-tu discuter avec marco?
Qui pisse loin ménage ses chaussures !!

Misère et humour pourri, nous voila bien mal partis !!

Benutzeravatar
shrad
Beiträge: 4009
Registriert: Mi 28 Feb, 2007 12:59 pm
Do you already have Laser-Equipment?: http://www.rp-photonics.com/topics.html
Wohnort: Tournai, Belgium

Beitrag von shrad » So 04 Jan, 2009 3:54 pm

pour les alims pas forcement

si les deux boitiers des alims sont au GND, dans ce cas V+ et V- sont en court circuit sur l'alimentation 1

si pas c'est un autre souci

Benutzeravatar
nounours
Beiträge: 339
Registriert: Mi 28 Nov, 2007 9:04 pm
Wohnort: yvelines

Beitrag von nounours » So 04 Jan, 2009 4:03 pm

Oui et ce qui expliquerai que il n'est que le X+, et le Y+, qui marche

suivant le type d'ampli galvo, en genaral c'est un chip d'ampli audio style LM.....ou TDA, et il marche meme si ya que du V+, et sa passe tres bien le continu :wink:
Nounours

Benutzeravatar
shrad
Beiträge: 4009
Registriert: Mi 28 Feb, 2007 12:59 pm
Do you already have Laser-Equipment?: http://www.rp-photonics.com/topics.html
Wohnort: Tournai, Belgium

Beitrag von shrad » So 04 Jan, 2009 4:56 pm

si ca tombe l'alim 1 est bouillante alors qu'on regarde aux galvos ^^

Benutzeravatar
damiens
Beiträge: 1253
Registriert: Fr 13 Okt, 2006 10:37 pm
Do you already have Laser-Equipment?: DIY 1.5W RGB projector !
DIY Laser Harp
DIY Laser cutter
Wohnort: lille; 59
Kontaktdaten:

Beitrag von damiens » So 04 Jan, 2009 5:11 pm

mais ce qui est bizarre c'est que ca marche une fois sur 10 ce qui n'oriente pas vers un probleme d'alim, du moins un probleme de branchement...
Qui pisse loin ménage ses chaussures !!

Misère et humour pourri, nous voila bien mal partis !!

Benutzeravatar
laserjo1
Beiträge: 192
Registriert: Do 18 Sep, 2008 9:42 pm

Laserjo RGB System

Beitrag von laserjo1 » So 04 Jan, 2009 8:41 pm

Tout d'abord merci à vous tous de vous casser la tête à essayer de trouver d'où proviens mon problème. Je ne pense pas que le problème vienne des alimentations, elles ne chauffent pas ni l'une, ni l'autre et la tension mesuré à leurs bornes est excellente, j'ai bien un +24 et un -24V.

Les scans s'alignent normalement aprés avoir redémarré le laser au moins 4 fois, aprés ils s'alignent presque toujours du premier coup. Lorsque le laser est débranché un certain temps, le phénomène réapparaît.

J'ai l'impression que le problème doit se trouver au niveau de l'initialisation des galvas dans l'ampli, ce qui est étrange c'est qu'on a l'impression que lorsqu'il a chauffé un peu (4 redémarrages à peu prés) le problème ne se reproduit quasiment plus :shock: !

Si cela peut vous aider un peu.....
Zuletzt geändert von laserjo1 am So 04 Jan, 2009 9:39 pm, insgesamt 1-mal geändert.

Benutzeravatar
laserjo1
Beiträge: 192
Registriert: Do 18 Sep, 2008 9:42 pm

Laserjo RGB System

Beitrag von laserjo1 » So 04 Jan, 2009 9:38 pm

Sinon pour le moment je bricole une pièce en baquelite (isolante) pour réhausser le rouge de 5 mm, on voit trés bien le décallage au niveau du dichro rouge sur la photo suivante:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
laserjo1
Beiträge: 192
Registriert: Do 18 Sep, 2008 9:42 pm

Laserjo RGB System

Beitrag von laserjo1 » Di 06 Jan, 2009 1:09 am

Bonjour à tous.

Aujourd'hui, j'ai enfin terminé l'alignement du laser rouge avec les lasers bleu et vert. La partie optique est terminé, ne reste plus qu'à faire usiner la façade, coller la window 101 anti réflexion et voilà :lol: !

Encore le problème de tremblement des galvas lors de la mise en marche du laser à régler et ça devrait être bon.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
laserjo1
Beiträge: 192
Registriert: Do 18 Sep, 2008 9:42 pm

Laserjo RGB System

Beitrag von laserjo1 » Di 06 Jan, 2009 1:17 am

Forcément une fois terminé l'alignement des lasers, Mamba me brulait les doigts, donc essai de mon premier show laser RGB :D :D :D :D :D !!!!

Voici en exclusivité LASERFREAK les premières photos, ça faisait un bye que je révais de mettre moi aussi ce genre de clichés :wink: !
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
laserjo1
Beiträge: 192
Registriert: Do 18 Sep, 2008 9:42 pm

Laserjo RGB System

Beitrag von laserjo1 » Di 06 Jan, 2009 1:21 am

Allez encore quelques une pour le plaisir:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
laserjo1
Beiträge: 192
Registriert: Do 18 Sep, 2008 9:42 pm

Laserjo RGB System

Beitrag von laserjo1 » Di 06 Jan, 2009 1:27 am

Et biensur comme un problème n'arrive jamais seul, aprés les galvas qui tremblent au démarrage, j'ai un petit soucis de blanking avec le rouge :x !

Pourtant il module bien, ça ce voit sur les photos, y'a encore un truc qui m'échappe! Si quelqu'un à une idée?????????

Voici le problème en image:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
laserjo1
Beiträge: 192
Registriert: Do 18 Sep, 2008 9:42 pm

Laserjo RGB System

Beitrag von laserjo1 » Di 06 Jan, 2009 1:30 am

Encore un problème à régler :? !

Voilà pour conclure 2 photos de mon banc optique terminé:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
damiens
Beiträge: 1253
Registriert: Fr 13 Okt, 2006 10:37 pm
Do you already have Laser-Equipment?: DIY 1.5W RGB projector !
DIY Laser Harp
DIY Laser cutter
Wohnort: lille; 59
Kontaktdaten:

Beitrag von damiens » Di 06 Jan, 2009 6:44 am

as tu bien régler le seuil de blanking de tes diodes rouges? (voir une faible lueur de rouge dans les diode quand tu as un signal de blanking rouge = 0)
Qui pisse loin ménage ses chaussures !!

Misère et humour pourri, nous voila bien mal partis !!

Benutzeravatar
djalex1664
Beiträge: 1452
Registriert: Mi 07 Nov, 2007 11:13 am
Wohnort: st etienne

Beitrag von djalex1664 » Di 06 Jan, 2009 8:24 am

je pencherais plus pour un réglage de blank shift étant donné que la diode s'allume avant, si il y avait un probleme de courant de seuil, la diode s'allumerais avec un retard
Tout le monde est d'accord pour critiquer la pensée unique...

Benutzeravatar
laserjo1
Beiträge: 192
Registriert: Do 18 Sep, 2008 9:42 pm

Laserjo RGB System

Beitrag von laserjo1 » Di 06 Jan, 2009 11:14 am

Comment se règle le blanking des diodes rouges sur mamba?

Benutzeravatar
djolek
Beiträge: 807
Registriert: Mo 16 Jul, 2007 10:05 pm
Wohnort: bruxelles-Belgique

Beitrag von djolek » Di 06 Jan, 2009 11:26 am

Si j'ai bon souvenir, je pesnes qu'il ne se règle pas par couleur mais bien pour l'ensemble des couleurs. il faut trouver l'équilibre avec la mire ILDA

Benutzeravatar
electron190
Beiträge: 4729
Registriert: Di 03 Okt, 2006 1:28 am
Do you already have Laser-Equipment?: Pfffff , difficile à dire , des gros trucs dangereux quoi .............
Élevage de chats de soucoupes aussi
Wohnort: Dans la soucoupe , avec les chats

Beitrag von electron190 » Di 06 Jan, 2009 2:49 pm

P****N !!!!!!!!!!!!!!! :shock: :shock: :shock: :shock:
Les photos !!!
Encore un beau montage

Toute mes ficelles de caleçon :wink:
Pilote (confirmé) de soucoupe à chats et sauveur de l'Humanité
Алэн Дебордес
Mon site :
ELECTRON 190

Benutzeravatar
yohan
Beiträge: 267
Registriert: Mo 13 Okt, 2008 7:30 pm
Do you already have Laser-Equipment?: RGB in construction ...

Beitrag von yohan » Mi 07 Jan, 2009 9:23 am

Vraiment du beau travail!!!
FELICITATIONS :D :D :D :D
Moi je suis a la recherche de bleu, mais mon portefeuille n'est pas d'accord !!!!
YOHAN

Benutzeravatar
dj_richu
Beiträge: 2288
Registriert: So 30 Apr, 2006 11:01 am
Do you already have Laser-Equipment?: 1,2W RGB dpss/diodes + terascan
Pangolin PRO - LD2000 - Showtime
Live!Pro
QuickShow
Wohnort: Paris

Beitrag von dj_richu » Mi 07 Jan, 2009 7:44 pm

@Laserjo: qu as tu cablé sur les GROUND qui sont apres les entrées galvos?

A savoir tu as:

X+ | X- | Grd | +/- 24V etc...

si ca marche pas plus, prend tout de suite contact avec Marco.. c est quand meme lui qui t a vendu le materiel, il en connait plus que nous tous.. et ca t eviterais d eventuellement endommager davantage les galvos (si soucis il y a)
Gentil modérateur à mes heures perdues

Benutzeravatar
laserjo1
Beiträge: 192
Registriert: Do 18 Sep, 2008 9:42 pm

Laserjo RGB System

Beitrag von laserjo1 » Do 08 Jan, 2009 2:33 am

Je ne sais plus exactement, mon plan est chez mes parents, c'est là où j'assemble le laser. Je crois selon mes souvenirs que ces 2 GND partent sur le pin 25 d'easylase, appelé GND.

Par contre je viens de voir sur le pdf d'easylase qu'il est indiqué:
"Connected to GND via 1M-resistor" et là moi je n'est pas mis de résistance (je ne l'avais pas vu), sur mon ancien montage avec les M6008 je n'avais rien non plus et pourtant tout marchait trés bien, mais peut-être que les M9024 sont plus sensibles.

Au moins c'est une piste et c'est déjà ça :wink: . Je confirmerai ça demain en vérifiant la-bas.

Benutzeravatar
laserjo1
Beiträge: 192
Registriert: Do 18 Sep, 2008 9:42 pm

Laserjo RGB System

Beitrag von laserjo1 » Do 08 Jan, 2009 3:42 am

Aujourd'hui j'ai du changer l'interrupteur à clé à l'arrière du laser, il a rendu l'âme :x pour du matériel quasiment neuf, je ne trouve pas ça génial, il devait provenir de chine!

Je l'ai remplacé par un simple interrupteur à bascule, qui tient jusqu'à 10 ampères, celà devrait largement suffir.

J'ai également fixé le plaque du dessus, pour protèger l'optique, on ne sait jamais.....

J'ai mis volontairement sur les photos suivantes, la façade avant que je dois toujours faire usiner, j'ai peut-être un espoir avec un pote qui connait un fraiseur à son boulot. On verra bien....
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
laserjo1
Beiträge: 192
Registriert: Do 18 Sep, 2008 9:42 pm

Laserjo RGB System

Beitrag von laserjo1 » Do 08 Jan, 2009 3:56 am

Par contre, une bonne nouvelle, le problème de blanking pour le rouge est réglé, un GRAND merci à nounours qui m'a aiguillé sur mamba pour résoudre le problème.

J'ai ajusté le shift blank, et j'avais décoché "don't return to center" par mégarde, c'est pour ça que le rouge revenait toujours au centre :wink: !

Donc nouveaux essais et mise à part le problème de tremblement des galvas au démarrage, le laser marche à merveille :D !

Photos:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
damiens
Beiträge: 1253
Registriert: Fr 13 Okt, 2006 10:37 pm
Do you already have Laser-Equipment?: DIY 1.5W RGB projector !
DIY Laser Harp
DIY Laser cutter
Wohnort: lille; 59
Kontaktdaten:

Beitrag von damiens » Do 08 Jan, 2009 6:40 am

magnifique, tu as un trés beau violet !!!
Qui pisse loin ménage ses chaussures !!

Misère et humour pourri, nous voila bien mal partis !!

Benutzeravatar
dj_richu
Beiträge: 2288
Registriert: So 30 Apr, 2006 11:01 am
Do you already have Laser-Equipment?: 1,2W RGB dpss/diodes + terascan
Pangolin PRO - LD2000 - Showtime
Live!Pro
QuickShow
Wohnort: Paris

Beitrag von dj_richu » Fr 09 Jan, 2009 4:23 am

@ Laserjo:

verifie tes alims a l oscilloscope.. il se pourrait que l une d entre elle flanche...

les 2 galvos faisant exactement les memes mouvements, on peut ecarter un soucis de driver... donc le soucis est ailleurs..

j ai a la maison des alims +/- 24VDC.. tu es loin de Paris?
Gentil modérateur à mes heures perdues

Antworten

Zurück zu „Développements maison en général“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste