Phoenix-NET Interface Issue

Fragen und Antworten zur Installation

Moderatoren: m.phoenix, c.phoenix

Antworten
Zeus
Beiträge: 3
Registriert: Mo 14 Jun, 2010 7:41 pm
Do you already have Laser-Equipment?: 6.2Watt Full Color
3.2Watt Full Color

Phoenix-NET Interface Issue

Beitrag von Zeus » Mo 14 Jun, 2010 7:46 pm

Hello!

I have just purchased a Phoenix-NET 19inch interface and have tried everything I can think of to get it working without any success.

I have a Linksys Wireless router, I plug the unit in and nothing happens when I connect to the wifi network. The router does not see Phoenix , nor will Phoenix software (pro or live) detect it at all.

No manual was shipped with this interface, I have only the small paragraph in the Phoenix manual to help me.

Has anyone had success in getting these units to work? and if so what steps might I be missing?

Thanks!

Benutzeravatar
jojo
Beiträge: 1808
Registriert: Fr 21 Dez, 2001 12:00 pm
Do you already have Laser-Equipment?: -
Wohnort: Germany
Kontaktdaten:

Re: Phoenix-NET Interface Issue

Beitrag von jojo » Di 15 Jun, 2010 9:48 am

The router may not see Phoenix-NET if this is set to a manual IP-address.
First connect Phoenix-NET to the PC with a cable.
Try to get a connection to the interface using the fixed IP address of Phoenix-NET (this should be described in the manual).
Check if your PC network card is set to the same subnet address.
Start your webbrowser and type the IP-address of Phoenix-NET into the web-address field.
The startup page of the settings menu of Phoenix-NET should open.
Go to "Network settings" and select "Automatic (DHCP/AutoIP)" under "IP Configuration".
I guess this was set to "Manual".

Now connect Phoenix-NET to the router again. Restart Phoenix-NET as well as the router by removing the power of the devices.

Joachim
NetLase_Network_settings.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Producer of NetLase, EasyLase USB and Raytrack scanners
http://www.jmlaser.com
Gewerbliches Mitglied

NO private messages please !

Zeus
Beiträge: 3
Registriert: Mo 14 Jun, 2010 7:41 pm
Do you already have Laser-Equipment?: 6.2Watt Full Color
3.2Watt Full Color

Re: Phoenix-NET Interface Issue

Beitrag von Zeus » Di 15 Jun, 2010 11:04 pm

Thank you for the fast response,

So I think I have done this..

I have plugged the net interface into my laptop and have manually set my laptop to: 192.168.1.135 as per the manual.

I try to open the 192.168.1.100 as per the manual for the default ip address and it will not open anything, it just says "Internet explorer cannot display webpage"

The manual that I found on the internet showed me this:

The PHOENIX-Net-Interfaces will not be installed like the USB-Devices. They will be
dedected immediately when they are available in the network. Depending on the
interface-adjustments they will be found automaticly or you have to set the correct IPAddress
for your individual network. Please follow these steps to adjust the IPAddresses:
1) Your PC should have the IP Address 192.168.1.135 (for example) & Netmask
255.255.255.0 (Gateway – nothing)
2) The Net-Interfaces are delivered with the standard-IP-Address
“192.168.1.100”. This IP can be changed of course any time in your normal
Webbrowser:
i. Plug in your network-cable in your pc and into the Network-interface
ii. Open your webbowser and type in “192.168.1.100” and press return.
iii. A new Webwindow will be opened – select “Settings”
iv. In the next window you will be able to choose your individual IPAddress…
v. After you are done, pls reset the interface, unplug it, wait 10sec. and
plug it in the power again. Finish – The interface is reprogrammed to
the new IP-Address now.
3) As long as the Network-Interfaces and your PC are in the same network –
PHOENIX will find all Interfaces automaticly and will show them up. If not –
please check again your Network-Settings of the pc.


Perhaps I am not setting up something correctly as far as my network settings?

Zeus
Beiträge: 3
Registriert: Mo 14 Jun, 2010 7:41 pm
Do you already have Laser-Equipment?: 6.2Watt Full Color
3.2Watt Full Color

Re: Phoenix-NET Interface Issue

Beitrag von Zeus » Di 15 Jun, 2010 11:15 pm

I don't know if this means anything or not, but if I let the interface Auto-assign me an IP address, it assigns: 169.254.64.40 with a subnet mask of 255.255.0.0

Is there anyway for me to do a hard reset on this unit to get it back to factory default?

Benutzeravatar
jojo
Beiträge: 1808
Registriert: Fr 21 Dez, 2001 12:00 pm
Do you already have Laser-Equipment?: -
Wohnort: Germany
Kontaktdaten:

Re: Phoenix-NET Interface Issue

Beitrag von jojo » Mi 16 Jun, 2010 10:58 am

I don't know what configuration was preset by the seller.
You can set the device to a manual IP-address by the use of the DIP-switches.
If switch number 9 is set (down position) the card uses an IP which can be set at the DIP-switch.
If you want to set the interface to 192.168.1.100, the DIP-switch is set to (from 1 left to 10 right, 0 is off (up) 1 is on (down)):
1 0 0 0 0 0 0 0 1 0


See the attached drawing.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Producer of NetLase, EasyLase USB and Raytrack scanners
http://www.jmlaser.com
Gewerbliches Mitglied

NO private messages please !

Benutzeravatar
jojo
Beiträge: 1808
Registriert: Fr 21 Dez, 2001 12:00 pm
Do you already have Laser-Equipment?: -
Wohnort: Germany
Kontaktdaten:

Re: Phoenix-NET Interface Issue

Beitrag von jojo » Mi 16 Jun, 2010 11:01 am

By the way:
If the interface assigns an address of 169.254.64.40, then open your webbrowser and type in this address.
It seems that the device already is set to auto/DHCP-mode.

Joachim
Producer of NetLase, EasyLase USB and Raytrack scanners
http://www.jmlaser.com
Gewerbliches Mitglied

NO private messages please !

Benutzeravatar
m.phoenix
Beiträge: 311
Registriert: Do 21 Jun, 2007 10:17 am
Wohnort: Hamburg
Kontaktdaten:

Re: Phoenix-NET Interface Issue

Beitrag von m.phoenix » Fr 18 Jun, 2010 3:36 pm

well - I think the manual will help a lot ;-)

Please check it out:

http://download.phoenix-showcontroller. ... Manual.pdf

Antworten

Zurück zu „Installation von PHOENIX“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast