Spectra-Physics 155 HeNe-Laser ohne Funktion

Betrieb, Bau und Modifikation von Gaslasern.

Moderator: mikesupi

Antworten
miop
Beiträge: 2
Registriert: So 09 Jun, 2019 8:23 pm
Do you already have Laser-Equipment?: several diode lasers and a HeNe laser

Spectra-Physics 155 HeNe-Laser ohne Funktion

Beitrag von miop » So 09 Jun, 2019 8:38 pm

Hallo Leute,

habe mich hier angemeldet, weil ich hoffe, hier Bastler und Reparateure zu finden, die mir weiterhelfen können.

Ich habe vor einiger Zeit einen Spectra-Physics HeNe-Laser Typ 155 vor der Entsorgung gerettet, ohne ihn vorher testen zu können. Jetzt, nach einigen Jahren hab ich ihn aus der Garage geholt und festgestellt, dass er nicht so einfach läuft. Ich habe im Netz gesucht und auch ein paar Daten, Anleitungsseiten und Schaltpläne gefunden. Das Netzteil habe ich, soweit mir das möglich war, vermessen. Die Widerstände, Kondensatoren und Dioden scheinen OK zu sein, der Trafo liefert Spannung.
Der Stromregulator hat einen Serienwiderstand, an dem 42 V abfallen sollen für 6 mA Strom. Dort liegen aber nur ca. 9 V an, also viel zu geringer Strom.
Was die Seitenarm-Laserröhre angeht, kann ich nicht viel sagen. Sie scheint abgeschmolzen zu sein, sollte dort also kein Gas verloren haben. Bezieht sich das "soft-seal", von dem man immer wieder liest, auf die Verklebung der Spiegel? Dann könnte das Gas wohl doch verschwunden sein....

Wer kennt sich mit diesen Gaslasern aus und kann mir sagen, wie ich herausfinden kann, ob es an der Röhre liegt? Wenn das Gas raus ist, ist vermutlich nix mehr zu machen, oder?

Grüße
Michael

miop
Beiträge: 2
Registriert: So 09 Jun, 2019 8:23 pm
Do you already have Laser-Equipment?: several diode lasers and a HeNe laser

Re: Spectra-Physics 155 HeNe-Laser ohne Funktion

Beitrag von miop » Mi 12 Jun, 2019 8:01 pm

Ok Leute,
hat sich erledigt. Ich habe das Teil jetzt bei ebay eingestellt. Ich brauche einfach Platz....

Antworten

Zurück zu „Gaslaser“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste