Lasos LGN7802 hat sich zerlegt

Betrieb, Bau und Modifikation von Netzteilen.
Antworten
Benutzeravatar
mojo_1234
Beiträge: 165
Registriert: Do 05 Nov, 2009 2:49 am
Do you already have Laser-Equipment?: ALC 60X, wachsende Sammlung HeNe Laser
Wohnort: Mannheim

Lasos LGN7802 hat sich zerlegt

Beitrag von mojo_1234 » Mi 18 Mär, 2015 2:12 pm

Hallo Gemeinde,

am Wochenende hat sich mein Lasos LGN7802 Netzteil mit einem lauten Knall verabschiedet und dabei auch den FI rausgehauen. Ist super ärgerlich da das Netzteil und der passende Kopf, wenn beides auch schon fast 15 Jahre alt, erst knapp über 100 Betriebsstunden auf dem Buckel hatten.

Habe das Netzteil gestern Abend geöffnet und an einer Stelle auch Überreste eines Überschlags gefunden (zwischen Optokoppler für einen Triac und umliegenden Bauteilen). Bin nun dabei ein kleines Reverse-Engineering durchzuführen und mögliche defekte Bauteile zu identifizieren.

Dabei bin ich auf einen Kleinsignaltransistor mit der Bezeichnung 2SC3920 (TO92 NPN) gestoßen (standesgemäß "abgeraucht"). Leider finde ich bei keinem der gängigen Lieferanten diesen Typ und die bisherige Suche nach verfügbaren Vergleichstypen verlief ebenfalls im Sande.

Daher die Frage an Euch: Hatte jemand bereits mit diesem Transistor zu tun? Und wenn ja, gibt es da einen Vergleichstypen? Laut Schaltung wird der Transistor "nur" zum Ansteuern des Optokopplers verwendet.

Werde heute Abend noch ein paar Bilder hochladen.

Über jede Hilfe wäre ich Euch echt dankbar. Könnt Euch sicherlich die Enttäuschung vorstellen - das war mein bester Argonlaser, mit grünen Linien bereits kurz über dem Idle :(

Grüße,
-mo-

p.s. wie es dazu gekommen ist - keine Ahnung - entweder zu doof und die Phase und Null-Leiter vertauscht (Schuko Stecker :x - Lasos PSUs mögen das gar nicht...) oder es hatte sich über den Winter ein unglückliches Insekt im Netzteil gemütlich gemacht...

Benutzeravatar
Alexander470815
Beiträge: 80
Registriert: Mi 02 Jan, 2013 10:21 pm
Do you already have Laser-Equipment?: ALC68 samt Netzteil

Re: Lasos LGN7802 hat sich zerlegt

Beitrag von Alexander470815 » Mi 18 Mär, 2015 2:47 pm

Ich glaube nicht der der Transistor selber das Problem ist.
Der wird wohl nur durch die Folge eines anderen Problems gestorben sein.
Der eigentliche Fehler liegt bestimmt woanders.

Als Ersatz sollte es ein Transistor mit vergleichbaren Daten und zwei Widerständen tun.
Also:
NPN
50V
500mA
hfe von >50
und dann noch einen Widerstand vom alten Basis Anschluss an die Basis vom neuen Transistor und noch ein Widerstand von der Basis an den Emitter.
Beide Widerstände sollten 10kOhm haben.

Die genauen Daten dürften unkritisch sein.
Wenn er nur einen Optokoppler befeuert.

Bevor ich das ganze jedoch wieder an Netz hängen würde ich versuchen den Erdschluss ausfindig zu machen.

Grüße

Benutzeravatar
mojo_1234
Beiträge: 165
Registriert: Do 05 Nov, 2009 2:49 am
Do you already have Laser-Equipment?: ALC 60X, wachsende Sammlung HeNe Laser
Wohnort: Mannheim

Re: Lasos LGN7802 hat sich zerlegt

Beitrag von mojo_1234 » Mi 18 Mär, 2015 5:30 pm

Danke schon einmal.

Schon klar, dass es nicht der Transistor gewesen ist. Nur war die Frage nach einem möglichen Vergleichstypen. Und da habe ich leider keinen gängingen finden können. Wäre Dir für einen Vorschlag sehr verbunden.

Möchte mir nun keine für 10$ plus 10$ Versand über die Bucht bestellen (gebraucht natürlich). Vor einigen Wochen gab es das gleiche Netzteil für 99 Euronen zu ersteigern.

Merci,
-mo-

p.s. als Ursache scheint tatsächlich ein blinder Passagier verantwortlich zu sein. Zumindest sind unter der Platine Reste von einem Kokons (um den schwarzen Fleck herum). Das scheint einen kleinen Elko (33uF, 16V) auf der Oberseite gekillt zu haben - und das austretende Elektrolyt hat dann den eigentlichen Kurzschluss ausgelöst...

gibt dafür bereits einen Begriff: http://de.wikipedia.org/wiki/Capacitor_Plague

Benutzeravatar
Alexander470815
Beiträge: 80
Registriert: Mi 02 Jan, 2013 10:21 pm
Do you already have Laser-Equipment?: ALC68 samt Netzteil

Re: Lasos LGN7802 hat sich zerlegt

Beitrag von Alexander470815 » Mi 18 Mär, 2015 5:42 pm

2N 1613 wäre da einer von zig Möglichkeiten.
War jetzt der erste den ich gefunden habe.
Wenn man den noch mit zwei 10kOhm Widerständen beschaltet .
So wie hier auf Seite 2: http://www.onsemi.com/pub_link/Collateral/2SA1526-D.PDF

Den gibts bei Reichelt und auch bei anderen Anbietern.

Benutzeravatar
mojo_1234
Beiträge: 165
Registriert: Do 05 Nov, 2009 2:49 am
Do you already have Laser-Equipment?: ALC 60X, wachsende Sammlung HeNe Laser
Wohnort: Mannheim

Re: Lasos LGN7802 hat sich zerlegt

Beitrag von mojo_1234 » Mi 18 Mär, 2015 5:57 pm

Super, sobald ich zu Hause bin (muss noch ne Stunde fahren) schaue ich mir deinen Vorschlag an. Vielen Dank im Voraus...

Grüße,
-mo-

Benutzeravatar
mojo_1234
Beiträge: 165
Registriert: Do 05 Nov, 2009 2:49 am
Do you already have Laser-Equipment?: ALC 60X, wachsende Sammlung HeNe Laser
Wohnort: Mannheim

Re: Lasos LGN7802 hat sich zerlegt

Beitrag von mojo_1234 » Mo 23 Mär, 2015 4:13 pm

Hi,

kurzes Update. Mit ein wenig "Reverse-Engineering" habe ich mir einen Schaltplan (Einschaltverzögerung für Schaltregler und Start Sequenz) der betroffene Stelle gezeichnet. Der Kurzschluss ging natürlich direkt auf eine GND Leitung und dadurch hat es alle Halbleiter in diesem Schaltungszweig zerlegt (einschl. LM317 Regler). Habe nun alle direkt beim großen "C" verfügbaren Bauteile ausgetauscht und den besagten Transistor 2SC3920 wie empfohlen durch einen Standard Typ ersetzt (BC639 mit zusätzlichem 10k Widerstand an der Basis und zwischen Basis und Emitter). Nochmals vielen Dank für den Tipp :-).

Leider scheint es noch nicht die ganze Geschichte gewesen zu sein. Das Netzteil startet und nach kurzer Zeit startet auch der Lüfter am Laser.

Jedoch "lasern" tut noch nichts :-(. Alle Spannungen (direkt am Anschluss gemessen) sehen gut aus. Nur der Zündimpuls scheint zu fehlen.

Grüße,
-mo-

Benutzeravatar
Dr. Burne
Beiträge: 2385
Registriert: Di 07 Aug, 2001 12:00 pm
Do you already have Laser-Equipment?: Pangolin Pro und Intro inkl. Beyond
Jede Menge alte Lasertechnik die groß und schwer ist
Baue grad pure Diode Main Projektor aus und 2 LW DS900
Molectron Powermeter mit PM1 und 10 Sonde
Wohnort: Halle(Saale)
Kontaktdaten:

Re: Lasos LGN7802 hat sich zerlegt

Beitrag von Dr. Burne » Mo 23 Mär, 2015 6:10 pm

Hi,

hast du mal im Kopf gemessen, ob dort an der Zündplatine, Anode und Kathode die Spannungen anliegen?
Also Zündspannung 300-400V.
Anode so um 100V DC
Kathode um 3V AC

Anode nur messen, wenn die Zündung inaktiv ist, Multimeter vertragen keine 5kV Impulse.

Kann sein, dass einfach vom NT der Zündimpuls fehlt, normal hört man ja am Kopf nach einer Minute etwas das Klicken der Zündung.
Bild So sind Chinakisten halt!

Wellenlängensammlung 405 445 457,9 465,8 472,7 476,5 488 496,5 501,7 514,5 520 528,7 532 543,4 632,8 640 658 780

Benutzeravatar
medusa
Beiträge: 840
Registriert: Sa 26 Feb, 2011 11:26 pm
Do you already have Laser-Equipment?: Eigenbau N2, Ne, DPSS
ALC60X, LGK7812, ILT5490, ALC909D, ALC909Z, Omnichrome643
Omnichrome 56X
China CO2
LGK 7626
und die übliche Handvoll kleine HeNe und Dioden...
Wohnort: Köln

Re: Lasos LGN7802 hat sich zerlegt

Beitrag von medusa » Di 24 Mär, 2015 1:13 pm

Hi,

ähm... Lasos NTe sollten eigentlich die Spannungen für Lasos-Köpfe generieren... das wären dann 2.25V für die Kathode.
Anodenspannung so 150V (Leerlauf) oder etwas mehr.
Eine separate Zündspannung gibt es nicht, weil die Zündplatine in den Lasos-Löpfen die Zündpulse direkt aus der Anodenspannung generiert. Aus dem Grund verwende ich diese Zündplatinchen so gerne bei meinen "Frankenstein-Aufbauten". ;)

Gruß, ~Diane.
Wir sind Sternenstaub, buchstäblich... jedes einzelne Atom schwerer als Wasserstoff und Helium in unseren Körpern ist im Fusionsfeuer im Herzen eines Sterns geschmiedet worden.
Vielleicht lieben wir deshalb das Licht so sehr.

Benutzeravatar
mojo_1234
Beiträge: 165
Registriert: Do 05 Nov, 2009 2:49 am
Do you already have Laser-Equipment?: ALC 60X, wachsende Sammlung HeNe Laser
Wohnort: Mannheim

Re: Lasos LGN7802 hat sich zerlegt

Beitrag von mojo_1234 » Di 24 Mär, 2015 1:26 pm

Servus,

vollkommen richtig. Der Zündimpuls wird im Kopf selbst generiert (über Niederspannungssignal <- das fehlt). Anodenspannung hat ca. 160V. Heizung rund 2.3V. Möchte aber den Kopf noch nicht "extern" zünden (habe gelesen das eine 9V Block bereits ausreichend ist) bevor ich nicht den Fehler im Netzteil gefunden habe. Und falls nicht dann tausche ich einfach alle Bauteile aus :-) sind nicht "sooo" viele.

Grüße,
-mo-

Benutzeravatar
medusa
Beiträge: 840
Registriert: Sa 26 Feb, 2011 11:26 pm
Do you already have Laser-Equipment?: Eigenbau N2, Ne, DPSS
ALC60X, LGK7812, ILT5490, ALC909D, ALC909Z, Omnichrome643
Omnichrome 56X
China CO2
LGK 7626
und die übliche Handvoll kleine HeNe und Dioden...
Wohnort: Köln

Re: Lasos LGN7802 hat sich zerlegt

Beitrag von medusa » Di 24 Mär, 2015 10:36 pm

Meine Zündplatinen haben keinen Niederspannungsanschluß. Nur NT +/- Eingang, und Röhrenanode Ausgang.
Stammen aus LGK 7812 ML Köpfen.

Gruß, ~Diane.
Wir sind Sternenstaub, buchstäblich... jedes einzelne Atom schwerer als Wasserstoff und Helium in unseren Körpern ist im Fusionsfeuer im Herzen eines Sterns geschmiedet worden.
Vielleicht lieben wir deshalb das Licht so sehr.

Benutzeravatar
kilovolt
Beiträge: 171
Registriert: Fr 18 Jul, 2008 9:25 pm
Do you already have Laser-Equipment?: Argonlaser ALC-60X, Argon-Krypton-Laser Melles Griot 643, diverse HeNe-Laser, diverse DPSS-Lasermodule
Wohnort: Schweiz
Kontaktdaten:

Re: Lasos LGN7802 hat sich zerlegt

Beitrag von kilovolt » Mi 25 Mär, 2015 11:21 am

Hallo Mojo

Dein Modell kenne ich leider nicht. Habe jedoch schon oft andere Köpfe gesehen, bei denen ein Optokoppler im Laserkopf ein 12V-Enable-Signal braucht, damit der Kopf zündet. Dies ist zum Beispiel bei meinem kleinen Uniphase 2201/2101 so gelöst, aber auch bei einigen Omnichromes. Dieses Enablesignal kommt vom Netzteil, interessant wäre nun natürlich zu wissen, auf welchem Pin es liegt, denn dann könnte man beim Netzteil einfach mal von dort step by step zurückgehen und schauen, warum es fehlt. Aber Achtung: Bei meinem Uniphase 2201 ist es active low, also bei aktiver Zündung ist es low, bei inaktiver Zündung high.

Gruss kilovolt
Alle Angaben meinerseits ohne Gewähr! Ich lehne jegliche Haftung für Personen- und/oder Sachschäden ab. Jeder ist für seine Sicherheit selber verantwortlich.

http://www.kilovolt.ch

Benutzeravatar
mojo_1234
Beiträge: 165
Registriert: Do 05 Nov, 2009 2:49 am
Do you already have Laser-Equipment?: ALC 60X, wachsende Sammlung HeNe Laser
Wohnort: Mannheim

Re: Lasos LGN7802 hat sich zerlegt

Beitrag von mojo_1234 » Fr 05 Jun, 2015 1:49 pm

Hi,

vielen Dank nochmals für Eure Antworten.

Habe es mittlerweile aufgegeben das Netzteil zu reparieren. Der Kurzschluss war leider doch nicht ganz ohne...

Am Filament Trafo gibt drei weitere 15V Wicklungen. Leider ist eine von den drei Wicklungen durchgebrannt. Habe zu Testzwecken die 15V von extern eingespeist. Ohne Erfolg. Das komplette Regelungsboard (hinter der Frontplatte) scheint tot zu sein.

Warte nun darauf in der Bucht ein passendes Netzteil zu bekommen...

Die dicken Elkos des 2KW Schaltnetzteils können einem schon etwas Angst machen...

Grüße
-mo-

Benutzeravatar
Sheep
Beiträge: 744
Registriert: Do 21 Okt, 2010 7:43 pm
Do you already have Laser-Equipment?: 2xLitrack-Eigenbau mit 600mW/642nm, 500mW/532nm, 600mW/445nm
3xRT35+ Eigenbau/ Netlas /340mW/642nm, 300mW/532nm, 350mW/445nm
2xK12n-Eigenbau mit 150mW/532nm
1x Stagebox mit 2xNetlas / 8Port-LAN-Switch / 9-Fach-Notausverteilung
2xLumax OEM
HE-Laserscan (Nutzer seit V2) & Dynamics
Wohnort: Schweiz ZO

Re: Lasos LGN7802 hat sich zerlegt

Beitrag von Sheep » Fr 05 Jun, 2015 2:18 pm

Hi

Habe per Zufall gerade eines gesehen: http://www.ebay.com/itm/Carl-Zeiss-Jena ... 1624441055

Gruss Sheep
2xLitrack-Eigenbau/600mW642nm, 500mW532nm, 600mW445nm
3xRT35+ Eigenbau/Netlas/340mW642nm, 300mW532nm, 350mW445nm
2xK12n-Eigenbau/150mW532nm
1x Stagebox mit 2xNetlas/8Port-LAN-Switch/9-Fach-Notausverteilung
HE-Laserscan und Dynamics

Benutzeravatar
mojo_1234
Beiträge: 165
Registriert: Do 05 Nov, 2009 2:49 am
Do you already have Laser-Equipment?: ALC 60X, wachsende Sammlung HeNe Laser
Wohnort: Mannheim

Re: Lasos LGN7802 hat sich zerlegt

Beitrag von mojo_1234 » Di 09 Jun, 2015 3:25 pm

:-) ja ja, würde die Kohle auch ausgeben - aber da kommem nocheinmal 250 bis 300 Euro an Transport hinzu.

Alternativ könnte ich ja ein paar "Problemos" bei einem US Kunden generieren, die natürlich NUR vor ORT und NUR VON MIR gelöst werden können :roll:

Aber vielen Dank für den Hinweis... vielleicht kommt demnächst ein passendes Exemplar unter den "europäischen" Hammer.

-mo-

Benutzeravatar
mojo_1234
Beiträge: 165
Registriert: Do 05 Nov, 2009 2:49 am
Do you already have Laser-Equipment?: ALC 60X, wachsende Sammlung HeNe Laser
Wohnort: Mannheim

Re: Lasos LGN7802 hat sich zerlegt

Beitrag von mojo_1234 » Sa 18 Jul, 2015 6:30 pm

Hallo Zusammen,

habe nun von einem Boardmember ein Ersatztünetzteil bekommen :D und das Teil funktioniert auch eiwandfrei.

Super vielen Dank an laserHV.

Habe nur noch ein kleines Anpassungsproblem. Das Netzteil ist derzeit noch auf ca. 6,5A maximalen Röhrenstrom eingestellt. Hat jemand zufällig noch die Informationen welcher der Pots auf dem Controllerboard für den maximalen Strom zuständig ist?

Grüße und ein schönes Wochenende,
-mo-

murmeljoe
Beiträge: 541
Registriert: Mi 11 Feb, 2009 4:16 pm
Do you already have Laser-Equipment?: Ja
Wohnort: Germany

Re: Lasos LGN7802 hat sich zerlegt

Beitrag von murmeljoe » Sa 18 Jul, 2015 7:11 pm

Hi Mo,

schick mir mal per pn ein Bild vom neuen Netzteil. Vermutlich (vielleicht :roll: ) habe ich die passenden Unterlagen ...

Gruß
Joe
22.07.14: $ chmod -f -R 0744 laserfreak.net

Benutzeravatar
mojo_1234
Beiträge: 165
Registriert: Do 05 Nov, 2009 2:49 am
Do you already have Laser-Equipment?: ALC 60X, wachsende Sammlung HeNe Laser
Wohnort: Mannheim

Re: Lasos LGN7802 hat sich zerlegt

Beitrag von mojo_1234 » Sa 18 Jul, 2015 8:20 pm

Hi,

Habe eben ein paar Bilder gemacht. Wäre prima, wenn Du das Netzteil kennst.

Viel grüße und einen schönen Samstag,
-mo-
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Antworten

Zurück zu „Netzteile“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast