CNI 9pol D-SUB Belegung gesucht

Betrieb, Bau und Modifikation von Festkörper- und Diodenlasern (keine Pointer)
lasergarfield
Beiträge: 69
Registriert: So 03 Dez, 2006 8:11 pm
Wohnort: 72660 Beuren
Kontaktdaten:

Beitrag von lasergarfield » Sa 24 Nov, 2007 7:54 pm

Hi
jo genau... Also ich mein die wirkliche Leistung hab ioch damit nicht gemessen, aber relativ eben...

Benutzeravatar
contact23
Beiträge: 567
Registriert: Do 31 Mai, 2007 4:47 pm
Do you already have Laser-Equipment?: Live-Lasersystems Silver Gene
Wohnort: Niederösterreich

Beitrag von contact23 » So 09 Dez, 2007 3:32 pm

Hallo,

ich habe gerade einen blauen CNI mit Lab Netzteil hier, wo der Kopf nicht mit dem Treiber abgeglichen ist. Der hat aber andere Poti´s, hat jemand eine Ahnung, wie die belegt sind?

RA1, RA2, RS2, RP0, RP1, RP2

Danke und Grüße
Matthias
GM-Electronics.at

phillip
Beiträge: 427
Registriert: Do 26 Jun, 2003 5:03 pm
Do you already have Laser-Equipment?: A bunch of equipment :)
Wohnort: Vienna
Kontaktdaten:

Beitrag von phillip » So 09 Dez, 2007 6:19 pm

Hallo!
Jetzt schreibe ich mal was dazu. Ich habe ein Bild von meinem CNI treiber gemacht, dass man mal Grafisch sieht was was ist !

Poti 1 = Dioden Tec
Poti 2 = Krystall Tec
Poti 3 = Diodenstrom
Poti 4 = Threshold

EINSTELLUNG DIODENSTROM:

Der Shunt ist bei all den Treibern (die kleinen OEM Treiber, nicht die großen!) die ich gesehen habe gleich, also 0,33Ohm.
Das heist :
Multimeter an den shunt, aufpassen dass nichts kurzschließt, sosnt killt ihr die Diode!!
Dann auf <2000mV stehen und mV messen. Die betragen wohl zwischen ca. 450-800mV. Das durch den Shunt der Verstärkungsfacktor 3,33 rechnet ihr den Diodenstrom ganz einfach mit U*3,33=I aus, somit etwa ~1,5A - 2,6A (bei 450-800mV),-
Der Threshold beeinflusst bei dem CNI Treiber den Max. Diodenstrom NICHT! Threschold ist bei meinen CNIs bei ca. 150-200mV eingestellt, man kann noch mehr einstellen, bis eben der Kristall knapp am Emittieren ist, somit grün,blau,rot oder was auch immer Kommt. Meistens kann man noch "ganzschön" am threshold einstellen, ist wohl auch gut, dadurch hat man mehr "Fading-Bereich" bei 0-5V.

EINSTELLUNG TEC:

Leider reagieren die meisten CNIs unterschiedlich auf die Treiber, desswegen kann man keine "allgemeine" Einstellungsgrundlage geben.

DiodenTEC:
Beim einstellen des TECs muss man immer sehr wenig einstellen, ~10min (wenn nicht länger!) warten, wass passiert, manchmal hupft der CNI dann plötzlich um 20mW höher oder tiefer! Auch wenn die leistung weniger wird, weiterdrehen, es kann leicht sein, dass danach erst die "Perfekte" Einstellung ist.Und wenn nicht, wieder zurück und "von neu anfangen". Also muss man wirklich lange zeit investieren!!
Komischerweise ist es größtenteils von der Diodentec abhängig. Also erst den Diodentec einstellen, und dann den Kristall. Nicht gleichzeitig! Es ist möglich dass das ganze dann in einem Justierdesaster endet!!

KristallTEC:
Wenn man nun den Diodentec aufs beste eingestellt hat, gehts an den Kristalltec. Man kann nicht viel mehr Power rausholen, aber eine bessere Stabilität bzw. weniger Modensprünge! Genauso vorgehen wie beim Diodentec, nur brauchen die Kristalle länger bis sie auf temp. sind! Also ~20-30min warten.

Eventuell ist die TEC auch "überlastet", das heist man kann MEHR rausholen, wenn man den Diodenstrom zurückdreht, manchmal sogar um 200-400mA weniger. Kommt natürlich der Diodenlebenszeit bzw. gesamten Lebensdauer SEHR zugute!

So, nun viel spaß beim einstellen! Ich übernehme aber keine Verantwortung, wenn was passiert! Wenn ihr es euch nicht zutraut, macht es besser nicht, sonst gibts vielleicht mal einen Diodengrillabend :oops:

lG
Phillip
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
contact23
Beiträge: 567
Registriert: Do 31 Mai, 2007 4:47 pm
Do you already have Laser-Equipment?: Live-Lasersystems Silver Gene
Wohnort: Niederösterreich

Beitrag von contact23 » So 09 Dez, 2007 6:56 pm

Hallo,

Hat jemand eine Ahnung, wie das beim linken Treiber (analog) ist? - Rechts ist zum Vergleich ein TTL (Unterschiede rot eingekreist)

Grüße Matthias
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
GM-Electronics.at

lasergarfield
Beiträge: 69
Registriert: So 03 Dez, 2006 8:11 pm
Wohnort: 72660 Beuren
Kontaktdaten:

Beitrag von lasergarfield » So 13 Jan, 2008 1:30 pm

Hi
@contact 23 also ich seh in deinem Bild keine roten kreise wo sind die denn? :D


Ich hab mal noch ne andere Frage: Das BIld hier zeigt den Aufbau eines Blauen CNI's. hat einer von euch etwas Ahnung davon? Mich würde interessieren wo genau sich der Resonator befindet. Ich habs mal beschriftet...

1. die Erste Auskoppeloptik
2. Dort siehr man nu rien kleines Loch ich weiß nicht ob dort etwas drin ist.
3. Das ist ein Langer Kristall. wird wohl der BBO oder LBO (richtig??) sein.
4. dort ist auch nichts drin nur ein kleines loch
5. hier ist wieder was zu sehen . ICh denke der ND:YVO4G

Gruß
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
contact23
Beiträge: 567
Registriert: Do 31 Mai, 2007 4:47 pm
Do you already have Laser-Equipment?: Live-Lasersystems Silver Gene
Wohnort: Niederösterreich

Beitrag von contact23 » So 13 Jan, 2008 1:52 pm

Hallo,
lasergarfield hat geschrieben:@contact 23 also ich seh in deinem Bild keine roten kreise wo sind die denn? :D
Schau genau (wo sind denn die offensichtliche unterschiede?) und du wirst es sehen - muss ja nicht gleich jedem chinesen ins auge springen :wink:

Grüße Matthias
GM-Electronics.at

Benutzeravatar
tracky
Beiträge: 4652
Registriert: Di 11 Mär, 2003 1:51 pm
Do you already have Laser-Equipment?: RGB Projektor mit 2W 445nm, 1W 520nm, 1W 658nm Swisslas, Raytrack 30, Gento Safety für Grafik Shows
2x Venus 1800 RGB
2x Venus 3 RGB
2x Eigenbau a 2W
DAC Server mit Netlas Karten, Notaus, DMX uvm.....
Akai APC40, Midi Keyboard for Live
Beam Table 2000 - Grating Box und Scanner Einheit, Audio gesteuert
Wohnort: Germany, Seefeld bei Werneuchen
Kontaktdaten:

Beitrag von tracky » So 13 Jan, 2008 2:29 pm

@lasergarfield

Ähhhmmm, wie Du meinen???

Das was du da aufgeschraubt hast ist der Resonator, oder Cavity usw.

Reihenfolge:

Laserdiode mit fast Axis Kolimation
Optik zur Brennpunkterzeugung
1 Kristall (auf Kupferplatte)
2 Kristall (10mm x 2 x 2)
1 Auskoppeloptik

Die Löcher sollten schon sein, sonst findet der Strahl keinen geeigneten Weg! ;)
Gruß Sven

Laser? Was ist das? Licht aus super erschwinglichen Restbeständen

lasergarfield
Beiträge: 69
Registriert: So 03 Dez, 2006 8:11 pm
Wohnort: 72660 Beuren
Kontaktdaten:

Beitrag von lasergarfield » So 13 Jan, 2008 3:47 pm

Ja ok klar...

Das Blau wird ja direkt von 946nm innerhlab des 10mm langen kristalles in 473nm frequenzverdoppelt. Bilden dabei die Endfächen dieses Kristalles den Resonator ? Oder schließt der Resonator die entsprechend beschichtete Seite des 1. Kristalles mit ein ??

Darum gehts mir :P

Kennt irgendjemand empfehlenswerte Literatur über das Pumpem nichtlinearer Kristalle ?
Ich würd mich darüber mal gern Informieren

Gruß

Benutzeravatar
Hatschi
Beiträge: 3360
Registriert: Mi 13 Mär, 2002 12:00 pm
Wohnort: Kaernten/Austria
Kontaktdaten:

Beitrag von Hatschi » So 13 Jan, 2008 7:31 pm

Halli Hallo

Wenn nur eine Optik verbaut sind die Beschichtungen an den Kristallen.
Der Yag dürfte unter anderem eine HR 808nm gegenüber der LD haben, der LBO/BiBo (oder was auch immer) auf der Diodenseite eine HR 473nm.

Hatschi

Benutzeravatar
tracky
Beiträge: 4652
Registriert: Di 11 Mär, 2003 1:51 pm
Do you already have Laser-Equipment?: RGB Projektor mit 2W 445nm, 1W 520nm, 1W 658nm Swisslas, Raytrack 30, Gento Safety für Grafik Shows
2x Venus 1800 RGB
2x Venus 3 RGB
2x Eigenbau a 2W
DAC Server mit Netlas Karten, Notaus, DMX uvm.....
Akai APC40, Midi Keyboard for Live
Beam Table 2000 - Grating Box und Scanner Einheit, Audio gesteuert
Wohnort: Germany, Seefeld bei Werneuchen
Kontaktdaten:

Beitrag von tracky » So 27 Apr, 2008 2:03 pm

Habe mir mal den Treiber von CNI vorgenommen und mit einigen Änderungen Schaltungsseitig ein neues Design auf 1:1 Platine erstellt. Jetzt können die TEC's heizen und kühlen. Wenn meine Treiber umgebaut sind, poste ich Bilder und Ergebnisse des Ganzen.

Sonniges Weekend
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Gruß Sven

Laser? Was ist das? Licht aus super erschwinglichen Restbeständen

Benutzeravatar
contact23
Beiträge: 567
Registriert: Do 31 Mai, 2007 4:47 pm
Do you already have Laser-Equipment?: Live-Lasersystems Silver Gene
Wohnort: Niederösterreich

Beitrag von contact23 » So 27 Apr, 2008 4:33 pm

Hallo,

Zum Kristalaufbau und den Nummern kann ich aus aktuellem Anlass noch was hinzufügen.

1 OC Spiegel Seite 1 HR 946nm AR 473nm Seite 2 AR 473nm
2 Ist nur eine Halterung
3 LBO AR/AR 946 und 473nm
4 Ist nur eine Halterung
5 Nd.YAG Seite 1 HR 946+473nm AR 808+1064+1319nm
Seite 2 AR 946+473nm

Resonator ist daher 1 - 5

Grüße Matthias
GM-Electronics.at

lasergarfield
Beiträge: 69
Registriert: So 03 Dez, 2006 8:11 pm
Wohnort: 72660 Beuren
Kontaktdaten:

Beitrag von lasergarfield » So 27 Apr, 2008 10:46 pm

HI

ja so dachte ich mir das mittlerweile auch...
Aber ich glaub bei mir ist die beschichtung vom LBO hinüber :D.
war selber schuld.

Weiß jemand wie ich geschickt rausfinden kann, welche Seite welche ist an nem Kristall.
Also ich denk ja mal geht nur durch ausprobieren, außer es gibt irgend einen guten trick

gruß

Benutzeravatar
contact23
Beiträge: 567
Registriert: Do 31 Mai, 2007 4:47 pm
Do you already have Laser-Equipment?: Live-Lasersystems Silver Gene
Wohnort: Niederösterreich

Beitrag von contact23 » Mo 28 Apr, 2008 5:49 am

Hallo,

Die Beschichtungen des LBO sind auf beiden Seiten gleich. Der LBO ist aber Polarisationsabhängig und muss daher richtig "montiert" sein.


Grüße Matthias
GM-Electronics.at

icelase

Beitrag von icelase » Fr 09 Mai, 2008 12:35 pm

Hallo zusammen,

ich besitze seit geraumer Zeit einen 400mW CNI.
Auch da bemerke ich den Spannungsabfall ( Hört man auch sehr schön am Lüfter ) wenn ich den Laser von 0% auf 100% CW schalte.

Liegt das nun wirklich am Hohlstecker wie manche hier geschrieben haben?

Ich betreibe den DPSS an einem 5V 12A SNT von Meanwell, also Powerreserven sollten genug da sein.

Wenn ich ein paar mV über 5V gehe lassen die Spannungseinbrüche nach... aber ist das gut für den Laser/Diode?


Viele Grüsse,
Frank

Benutzeravatar
guido
Beiträge: 5932
Registriert: Do 20 Dez, 2001 12:00 pm
Do you already have Laser-Equipment?: Easylase, Netlase, Laser von 1..15W.
Entwickler von Dynamics + Mamba X4 .
Lasershow Hard / Software .
Wohnort: 32469 Petershagen
Kontaktdaten:

NT

Beitrag von guido » Fr 09 Mai, 2008 12:58 pm

Querschnitt der Zuleitung ??
Sollte mindestens 2.5mm2 sein denke ich.

Kein "Klingeldraht" :-)

Benutzeravatar
contact23
Beiträge: 567
Registriert: Do 31 Mai, 2007 4:47 pm
Do you already have Laser-Equipment?: Live-Lasersystems Silver Gene
Wohnort: Niederösterreich

Beitrag von contact23 » Fr 09 Mai, 2008 1:25 pm

Hi,


@tracky

Der Treiber sieht super aus und interesst mich.
Gibt es schon Ergebnisse?

Grüße Matthias
GM-Electronics.at

icelase

Re: NT

Beitrag von icelase » Fr 09 Mai, 2008 1:32 pm

Guido hat geschrieben:Querschnitt der Zuleitung ??
Sollte mindestens 2.5mm2 sein denke ich.

Kein "Klingeldraht" :-)
Öhm soviel?

sagen wa mal der zieht 2,5A, 1m Kabel ->

A=I*(2*Länge der Leitung) / (56*Spannungsfall)
A=2,5*(2*1) / (56*0.1)

A=0,89mm²

Gut ich hab 0,85mm² Kabel.... werd nachert mal 1,5mm² holen und schauen ob der Abfall nachlässt.


Grüsse,
Frank

Benutzeravatar
contact23
Beiträge: 567
Registriert: Do 31 Mai, 2007 4:47 pm
Do you already have Laser-Equipment?: Live-Lasersystems Silver Gene
Wohnort: Niederösterreich

Beitrag von contact23 » Mi 30 Jul, 2008 11:56 am

Hallo,

Aus gegebenem Anlass habe ich bei CNI die Potibelegung vom LAB Treiber erfragt. Hier ein Teil der Antwort, die mich doch etwas verwundert:

In fact, the laser has been used for two years, so the lifetime of the laser is end. Please contact me without any hesitation if you need more help. Your reply is appreciated. I am looking forward to hearing from you. Best regards; Your friend ava Changchun New Industries

Wer von uns hat seinen Laser täglich über 13,7 Stunden in Betrieb?
13,7 Stunden x 730 Tage (2 Jahre) wären die angegebenen 10.000 Stunden Lebensdauer...

Grüße Matthias
GM-Electronics.at

Benutzeravatar
tracky
Beiträge: 4652
Registriert: Di 11 Mär, 2003 1:51 pm
Do you already have Laser-Equipment?: RGB Projektor mit 2W 445nm, 1W 520nm, 1W 658nm Swisslas, Raytrack 30, Gento Safety für Grafik Shows
2x Venus 1800 RGB
2x Venus 3 RGB
2x Eigenbau a 2W
DAC Server mit Netlas Karten, Notaus, DMX uvm.....
Akai APC40, Midi Keyboard for Live
Beam Table 2000 - Grating Box und Scanner Einheit, Audio gesteuert
Wohnort: Germany, Seefeld bei Werneuchen
Kontaktdaten:

Beitrag von tracky » Fr 12 Sep, 2008 10:04 pm

So ich habe fertig den ersten Prototypen vom OEM CNI Treiber . . . . komplett neues Design, da im alten ein, zwei Böcke waren und es mir auch nicht mehr gefiel.
Jetzt wird erst mal getestet, was er kann.
Hier mal ein paar Features zum Übel:

analoge Modulation 0-5V
Einschaltverzögerung des LD Zweiges
aktive TEC, jetzt kann LD und Kristall auch mal beim "Kaltstart" geheizt werden! Gut im Winter! :)
Threshold für noch kürzeres Ansprechen des Kristalls
Strom Limit für LD
analoge Messausgänge für das Anzeigen des TEC Zustands
externes "Notaus" wer es braucht . . . . :)

Jetzt wird erst mal morgen ein Dummy gebaut und gemessen wie der Treiber läuft. Ich erhoffe mir nächste Woche Ergebnisse, die mir gefallen.

Happy Weekend
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Gruß Sven

Laser? Was ist das? Licht aus super erschwinglichen Restbeständen

lasergarfield
Beiträge: 69
Registriert: So 03 Dez, 2006 8:11 pm
Wohnort: 72660 Beuren
Kontaktdaten:

Beitrag von lasergarfield » Mi 17 Sep, 2008 9:26 pm

Hi wow, das ist ja mal geiloo :D


auf jedenfall mal results posten, finds hammer was du da machst :)



Grüße

Benutzeravatar
brightlight
Beiträge: 124
Registriert: So 20 Jun, 2004 4:20 pm
Wohnort: Hamburg

Beitrag von brightlight » Mo 10 Nov, 2008 8:24 pm

Sven , Deine Ideen Treiber zu entwickeln und letztlich auch in der Praxis umzusetzen finde ich immer wieder beeindruckend.

Klasse Teil , bin mal auf ergebnisse gespannt.

Gruß aus Hamburg
Stephan

Benutzeravatar
pishtak
Beiträge: 35
Registriert: Do 13 Jan, 2005 5:32 pm
Wohnort: Slovak Republic
Kontaktdaten:

I'm wrong or not ?

Beitrag von pishtak » Di 13 Jan, 2009 6:33 pm

Hello there,

Really nice work the new CNI driver with possibility of cooling/heating.

But:

On original driver (9pol connector) is NTC thermistor and TEC connected
with one common wire which is conntected to GND. This is same for LD
and also for crystal. See enclosed picture.

With original +5VDC single power supply is bidirectional current control
(cooling/heating) impossible for TEC, if one wire of TEC is always connected to GND.

For bidirectional current control (cooling/heating) with single power supply
one need 4 wires for two TECs, minimum 3 wires for 2 NTC thermistors
(4 is better) and for LD another 2 separate wires.

It is impossible without modification of laser head. It would not be SO easy to use this new driver, I think (NO PLUG'N'PLAY).

Correct me please if I'm wrong.

Best Regards

pishtak
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
tschosef
Beiträge: 7636
Registriert: Mi 19 Nov, 2003 10:27 am
Do you already have Laser-Equipment?: 5 Projektoren, teils eigenbau, teils gekauft... und "zubehör"
Wohnort: Steinberg
Kontaktdaten:

Re: CNI 9pol D-SUB Belegung gesucht

Beitrag von tschosef » Mo 23 Nov, 2009 10:18 am

Halli hallo..

alter Thread hier, der mir aktuell grad gelegen kommt, weil ich nen betagteren CNI hier habe.
Der geht nicht (nur sehr schwach). Pump LD liefert > 1,5 Watt Beschichtungen sehen gut aus.
ABER: es wurde schon dran gebastelt, und dazu auch kabel verlängert... davon war eins ab, und ich hab desshalb die Verdrahtung zum 9Pol SUB D Stecker verglichen mit dem, was in diesem Thread hier angegeben ist.

Nun fand ich raus, dass 2 Drähte im Vergleich zu den Angaben hier vertauscht sind:
Draht TEC Cristall (-) der auf Pin 4 gehen soll, geht auf pin 2
und
Draht LR-RT der an Minus auf Pin 2 gehen soll, geht auf pin 4

nu stellt sich die frage, was tun?
Nach Plan anschließen (wie hier im Thread mehrmals angegeben?)
ODER
So anschließen wie es war, aber nicht funktionierte?
ODER hat jemand nen Hinweis, wie ich das prüfen kann, was korrekt währe?

Wenn ich aber nun die "Skizze" direkt ein post weiter oben angucke, dann müsste es egal sein, weil demnach sowohl pin 2 als auch pin 4 == GND sind... ist das so???? oder ist GND Cristall <> GND LD ???


EDIT 5 Minuten Später..
Mein Post hier hat mich selber zum grübeln gebracht, und nu hab ich halt nach gemessen. Pin 2 und Pin 4 vom Treiber Sub D Stecker haben VERBINDUNG... demnach währe es wohl durchaus korrekt das so oder auch so zu verdrahten. Ich probier das mal aus. Falls noch jemand ne idee dazu hat (infos oder so) dann kann er die trotzdem gern noch posten
End Edit

Viele Grüße
Erich
Schreibe nie etwas, was Du deinem Gegenüber nicht auch vor anderen Leuten ins Gesicht sagen würdest

Bin der Programmierer von HE-Laserscan
http://www.HE-Laserscan.de
Lasersoftware + Laserhardware

Benutzeravatar
lucerne
Beiträge: 817
Registriert: So 01 Feb, 2004 8:20 pm
Do you already have Laser-Equipment?: -
Wohnort: Aargau/Zürich (Schweiz)
Kontaktdaten:

Re: CNI 9pol D-SUB Belegung gesucht

Beitrag von lucerne » Mo 23 Nov, 2009 6:26 pm

Hallo Tschosef

Bevor ich deinen Beitrag ganz durchgelesen hatte, dachte ich bereits auch an dasselbe. Die kleinen Treiber mit der 9poligen D-Sub Buchse kühlen die TECs nur, deshalb ist eine Leitung direkt an GND.

Ist wohl ein anderes Prob mit deinem Laserkopf... Sind die anderen Verbindungen denn noch ok? Weiss ja nicht wie sauber dort gelötet wurde...

Evtl. auch einmal die Trimmpotis aufm Treiber checken, hatte ja mal eines, das plötzlich abgebrochen war und wohl schon ständig nen Wackelkontakt produzierte ;)

Würde auch die TEC-Spannungen überprüfen, besonders interessant direkt nach dem Einschalten des Treibers. Mal nachschauen, ob da ein Regelverhalten erkennbar ist oder ob die TECs immer auf Volldampf/gar nicht laufen.


Gruss, Leander
JETZT WIEDER LIEFERBAR!

http://www.laserparts.ch

Professionelle Treiberstufen für DPSS und Diodenlaser - Speziell auch als CNI Alternativtreiber

Benutzeravatar
tschosef
Beiträge: 7636
Registriert: Mi 19 Nov, 2003 10:27 am
Do you already have Laser-Equipment?: 5 Projektoren, teils eigenbau, teils gekauft... und "zubehör"
Wohnort: Steinberg
Kontaktdaten:

Re: CNI 9pol D-SUB Belegung gesucht

Beitrag von tschosef » Mo 23 Nov, 2009 7:50 pm

Hai hai...

der kopf is eh nicht meiner.. ich darf den verkaufen (als kaputt) und dachte mir, spiel ich erstmal... wer weis.

Nun... "Technisch" funktioniert der laser... TEC`s kühlen und Regeln. Kann man schön einstellen. Diode Pumpt... macht "thermisch gemessen" (ohne Resonator) gut 1,5 Watt.

AAABER es kommt kaum grün raus... weniger als 1 mw.

desshalb hab ich mir heut ein Spectrometer ausgeliehen und siehe da.. die Diode lasert "überall" nur nicht bei 808 nm...
Sie driftet stark, je nach leistung... von 805 bis 810 nm... nur bei genau 808 hat sie ne art "Leistungsdelle"... echt komisch... so gesehen eigentlich klar, dass da irgendwas an der Pump LD faul ist.
Es könnte natürlich auch sein, dass alle LD`s so sind. ich weis es nicht, da ich noch nie nen Guten Funktionierenden laser zerlegt habe um die Pump LD zu vermessen. sollte ich mal tun, wer spendet einen??? :D

Tja... also, so gesehen is er kaputt :-) vermutlich Pump LD.
Kristallbeschichtungen sehen gut aus.
sollte gut 300 mw haben der kopf!


viele Grüße
Erich
Schreibe nie etwas, was Du deinem Gegenüber nicht auch vor anderen Leuten ins Gesicht sagen würdest

Bin der Programmierer von HE-Laserscan
http://www.HE-Laserscan.de
Lasersoftware + Laserhardware

goamarty
Beiträge: 1488
Registriert: Fr 05 Sep, 2008 10:15 am
Do you already have Laser-Equipment?: 190mW RGY + einige Module
Wohnort: Wien

Re: CNI 9pol D-SUB Belegung gesucht

Beitrag von goamarty » Mo 23 Nov, 2009 10:33 pm

"Driftet je nach Leistung" von 805 bis 810 nm - was macht sie, wenn man die Temperatur per TEC verändert?

Auf die Gefahr hin, bekanntes zu wiederholen:
Die Wellenlänge jeder Diode ist ja von der Temperatur abhängig, die Temp. wiederum eine Funktion aus Pumpleistung und Kühlleistung. Da zwischen aktiver Halbleiterzone der Diode und Diodenhalter/Temperatursensor der Regelung ein gewisser thermischer Widerstand ist hängt die Temperaturdifferenz auch von der Kühlleistung ab.
Da sollte sich doch eine Einstellung finden lassen, wo das zusammenpasst. Eine stabile "Leistungsdelle bei 808nm" ist schon schwer vorstellbar/erklärbar. Da müsste ja eine sehr selektives Element beteiligt sein.

Benutzeravatar
tschosef
Beiträge: 7636
Registriert: Mi 19 Nov, 2003 10:27 am
Do you already have Laser-Equipment?: 5 Projektoren, teils eigenbau, teils gekauft... und "zubehör"
Wohnort: Steinberg
Kontaktdaten:

Re: CNI 9pol D-SUB Belegung gesucht

Beitrag von tschosef » Di 24 Nov, 2009 6:13 am

hai hai..

jou, du hast schon recht. das mit der drift leuchet mir noch ein. die Delle bei 808 aber weniger.
hat nicht zufällig jemand nen guten grünen, damit man den mal zerlegen könnte um zu vergleichen? :twisted: grinssss
viele Grüße

Erich
Schreibe nie etwas, was Du deinem Gegenüber nicht auch vor anderen Leuten ins Gesicht sagen würdest

Bin der Programmierer von HE-Laserscan
http://www.HE-Laserscan.de
Lasersoftware + Laserhardware

olive13
Beiträge: 1646
Registriert: Mi 30 Jul, 2008 4:50 pm
Do you already have Laser-Equipment?: -------------

Re: CNI 9pol D-SUB Belegung gesucht

Beitrag von olive13 » Mi 28 Jul, 2010 4:33 pm

Hi Guys

I found this old topic...in my record files...
I am looking for Pinout connector, not for CNI OEM PSU Sub-d 9, but CNI LAB PSU with Sub-d 15 Connector
If someone have it, please let me know...
Thanks :wink:

Olivier.

Benutzeravatar
contact23
Beiträge: 567
Registriert: Do 31 Mai, 2007 4:47 pm
Do you already have Laser-Equipment?: Live-Lasersystems Silver Gene
Wohnort: Niederösterreich

Re: CNI 9pol D-SUB Belegung gesucht

Beitrag von contact23 » So 08 Aug, 2010 11:15 pm

CNI LAB-driver D-SUB 15

LD+ 1/2

LD- 9/10

LDTEC 7 (+*)

LDTEC 14 (-*)

LDRT 12

LDRT 13

CRYSTAL RT 4

CRYSTAL RT 6

CRYSTALTEC 8 (+*)

CRYSTALTEC 15 (-*)

*not 100% sure if + or -



regards Matthias
GM-Electronics.at

olive13
Beiträge: 1646
Registriert: Mi 30 Jul, 2008 4:50 pm
Do you already have Laser-Equipment?: -------------

Re: CNI 9pol D-SUB Belegung gesucht

Beitrag von olive13 » Mi 18 Aug, 2010 12:44 am

Thank you very much Matthias... :wink:

olive13
Beiträge: 1646
Registriert: Mi 30 Jul, 2008 4:50 pm
Do you already have Laser-Equipment?: -------------

Re: CNI 9pol D-SUB Belegung gesucht

Beitrag von olive13 » Fr 20 Aug, 2010 5:13 pm

Little update wire's colors SUB-D15 Connector with PSU-III-FDA :wink:

Pin 1 - Shunt with Pin 2
Pin 2 - Grey
Pin 3 - Light Green
Pin 4 - Brown
Pin 5 - Not Use
Pin 6 - Black
Pin 7 - Green
Pin 8 - Pink
Pin 9 - Shunt with Pin 10
Pin10 - Orange
Pin11 - Blue
Pin12 - White
Pin13 - Red
Pin14 - Yellow
Pin15 - Purple

PS: J'ai enfin retrouvé ma doc....c'est un peu pour toi Mickael....Meme si c'est un peu tard
:wink:

Bunshee
Beiträge: 34
Registriert: Di 03 Jan, 2017 8:46 am
Do you already have Laser-Equipment?: 2W RGB Tarm, 2x 1W Grün Laserworld
Wohnort: Hannover

Re: CNI 9pol D-SUB Belegung gesucht

Beitrag von Bunshee » So 30 Apr, 2017 4:32 pm

Hallo Zusammen,

Habe hier auch einen CNI mit OEM Treiber, am Kopf war die LD defekt, hatte die bei 3.3V und 1.0A getestet und die brachte keine 100mW mehr raus. Sie glimmte nur noch vor sich hin...

Nun habe ich diese getauscht mit einer 3.3V und 1.6A 808nm Diode, die TECs neu ausgerichtet und er leuchtet wieder grün.
Jetzt wollte ich den neuen diodenstrom einstellen, wo sind denn meine Messpunkte? Multimeter an Shunt, ja klar... aber wie?


Ground an Ground und Plus an den Shunt? Oder wie?
Und wie kann ich die Ströme fürs TEC messen oder wo sind hier die Messpunkte dazu?

Wäre für Infos dankbar, wo ich die besagten MV messen kann ;-)
Grüße,
Daniel

2x 3.5W RGB, 2x 5W RGB, 1x 3.0W RGB, 1x Dual Projector (6.5W RGB * 2) 2x45K, Pangolin

Bunshee
Beiträge: 34
Registriert: Di 03 Jan, 2017 8:46 am
Do you already have Laser-Equipment?: 2W RGB Tarm, 2x 1W Grün Laserworld
Wohnort: Hannover

Re: CNI 9pol D-SUB Belegung gesucht

Beitrag von Bunshee » So 16 Jul, 2017 10:40 pm

Hallo,


Keiner eine Antwort parat, wo man das ganze messen kann!?

Grüße Daniel
Grüße,
Daniel

2x 3.5W RGB, 2x 5W RGB, 1x 3.0W RGB, 1x Dual Projector (6.5W RGB * 2) 2x45K, Pangolin

Benutzeravatar
tracky
Beiträge: 4652
Registriert: Di 11 Mär, 2003 1:51 pm
Do you already have Laser-Equipment?: RGB Projektor mit 2W 445nm, 1W 520nm, 1W 658nm Swisslas, Raytrack 30, Gento Safety für Grafik Shows
2x Venus 1800 RGB
2x Venus 3 RGB
2x Eigenbau a 2W
DAC Server mit Netlas Karten, Notaus, DMX uvm.....
Akai APC40, Midi Keyboard for Live
Beam Table 2000 - Grating Box und Scanner Einheit, Audio gesteuert
Wohnort: Germany, Seefeld bei Werneuchen
Kontaktdaten:

Re: CNI 9pol D-SUB Belegung gesucht

Beitrag von tracky » Mo 17 Jul, 2017 9:42 am

Die Shunts sind in einem TO220 Gehäuse verbaut. An einem der beiden Shunts schaut ein Beinchen länger rauss. Das wäre der von der LD. Original sind da 2A LD verbaut und der Strom nahezu ausgereizt! Ein Bein vom Shunt geht gegen GND und das andere Bein geht zum Emitter des Transistors. Der Shunt müßte ein 0,33Ohm sein. Meßgerät im Millivolt Bereich einstellen und parallel zum Shunt den Spannungsabfall messen, I=U/R die Formel.
Bspl: 600mV / 0,33Ohm =1,81A
An die Temperatur für LD und Kristall würde ich erstmal nicht rangegehen, es sei denn der DPSS macht Modensprünge. Auch sollte die LD nicht mit Imax betrieben werden. Lieber etwas runtergehen und den Rest über die Kristalltemperatur raussholen. Hierbei solltest Du nicht ein CW Signal nehmen, sondern ein moduliertes mit Blankpunkten. Denn nichts anderes machts du ja auch bei Laserausgabe.
Wenn ich mich recht erinnere, ist die TEC Regelung auf Basis eines Differenzverstärkers aufgebaut. Hier wurde der Spannungsabfall über das TEC als "Shunt" genutzt(Kristall TEC). Und die LD hatte auf Grund des höheren Stroms das TEC über Regelstufe und Shunt. Ist lange her. Das TEC des Kristalls hatte ca. 250mA, hingegen das TEC der LD über 1A.
Achso noch zum Kristall TEC, das wird nur zum Kühlen genutzt, Also nicht aktiv. Geheitzt wird der Kristall über die Pumpdiode und deren Power! Das war auch ein Grund, warum die DPSS mit den großen Treibern weniger gerauscht haben und stabiler im Output waren. Also OEM Treiber keine aktive Regelung, die großen Treiber waren aktiv geregelt!
Gruß Sven

Laser? Was ist das? Licht aus super erschwinglichen Restbeständen

Antworten

Zurück zu „Dioden- & Festkörperlaser“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste