Messages d'erreur à chaque ouverture

Moderatoren: dj_richu, Moderator (French Zone)

Antworten
Benutzeravatar
satseb
Beiträge: 206
Registriert: Mi 15 Mär, 2006 10:17 am
Do you already have Laser-Equipment?: RGB under construction...
Wohnort: A coté de Laval (53)

Messages d'erreur à chaque ouverture

Beitrag von satseb » Mi 31 Mär, 2010 9:23 am

Voila je viens d'installer la dernière version de HE-laserscan (4.2e) sous XP et j'ai trois messages d'erreur consécutifs qui apparaissent à l'ouverture du logiciel.
Ca vous dit quelque chose ?

Bild

Benutzeravatar
julienlev
Beiträge: 3884
Registriert: Mi 07 Nov, 2007 10:38 pm
Do you already have Laser-Equipment?: 1 x tri-head: 1W RGY Analog + 2 x 300mw 650nm
1 x 1.2 W RGB analog
2 x 1 W RGY Analog
Wohnort: France, Calvados, Caen
Kontaktdaten:

Re: Messages d'erreur à chaque ouverture

Beitrag von julienlev » Do 01 Apr, 2010 9:09 am

vu que je pige pas l'allemand je vais faire suivre ton post au concepteur du soft. Pour mapart je pense que c'est un probleme avec le lecteur multimedia.
Je te tiens au courant dès que j'ai des news.
Bild Bild

Benutzeravatar
tschosef
Beiträge: 7607
Registriert: Mi 19 Nov, 2003 10:27 am
Do you already have Laser-Equipment?: 5 Projektoren, teils eigenbau, teils gekauft... und "zubehör"
Wohnort: Steinberg
Kontaktdaten:

Re: Messages d'erreur à chaque ouverture

Beitrag von tschosef » Do 01 Apr, 2010 9:19 am

hello,

sorry, i am not able to read and answer french... but the screenshoot is in german :-)

now, i think the problem is a fault audio file... what type of file is he using?
the "mediaplayer" was not able to open the file:

first message says: it was not possible to get playtime of file
second message says, it was not possible to stop output of file
third message says, the same as first message :-)



so the problem may be:

A)
the file is damaged???

or
B) the Mikrosoft Mediaplayer is damaged....

please try to open this Audiofile with mediaplayer. If this dont work... try to open a OTHER file with mediaplayer (same file type)... in this way its possible to find out if Mediaplayer or Audiofile is damaged.

okay?

Best regards
Erich
Schreibe nie etwas, was Du deinem Gegenüber nicht auch vor anderen Leuten ins Gesicht sagen würdest

Bin der Programmierer von HE-Laserscan
http://www.HE-Laserscan.de
Lasersoftware + Laserhardware

Benutzeravatar
julienlev
Beiträge: 3884
Registriert: Mi 07 Nov, 2007 10:38 pm
Do you already have Laser-Equipment?: 1 x tri-head: 1W RGY Analog + 2 x 300mw 650nm
1 x 1.2 W RGB analog
2 x 1 W RGY Analog
Wohnort: France, Calvados, Caen
Kontaktdaten:

Re: Messages d'erreur à chaque ouverture

Beitrag von julienlev » Do 01 Apr, 2010 9:37 am

ben voilà, au moins ça aura été rapide.
Pour ceux qui parlent pas anglais, le diagnostique de tchosef c'est:
1- Soit le fichier musical est abimé

2- Soit le lecteur mulrimedia a un probleme

Donc pour savoir si c'est l'un ou l'autre il suffir de déjà esayer d'ouvrir le fichier audio avec windows media player, si il y a un probleme essayer d'ouvrir le même fichier avec un autre logiciel, ou essayer d'ouvrir avec windows media player un autre fichier avec la même extension.
Bild Bild

Benutzeravatar
satseb
Beiträge: 206
Registriert: Mi 15 Mär, 2006 10:17 am
Do you already have Laser-Equipment?: RGB under construction...
Wohnort: A coté de Laval (53)

Re: Messages d'erreur à chaque ouverture

Beitrag von satseb » Do 01 Apr, 2010 3:02 pm

Merci pour vos réponse,
Mais ce que je ne pige pas, c'est que cela est arrivé juste après une première installation du programme !!!
Donc il n'est pas censé il y avoir une ouverture de fichier audio !

Benutzeravatar
julienlev
Beiträge: 3884
Registriert: Mi 07 Nov, 2007 10:38 pm
Do you already have Laser-Equipment?: 1 x tri-head: 1W RGY Analog + 2 x 300mw 650nm
1 x 1.2 W RGB analog
2 x 1 W RGY Analog
Wohnort: France, Calvados, Caen
Kontaktdaten:

Re: Messages d'erreur à chaque ouverture

Beitrag von julienlev » Fr 02 Apr, 2010 11:00 am

effectivement c'est bizarre...
je vais voir ça avec le grand manitou d'HE! :D
Bild Bild

Benutzeravatar
julienlev
Beiträge: 3884
Registriert: Mi 07 Nov, 2007 10:38 pm
Do you already have Laser-Equipment?: 1 x tri-head: 1W RGY Analog + 2 x 300mw 650nm
1 x 1.2 W RGB analog
2 x 1 W RGY Analog
Wohnort: France, Calvados, Caen
Kontaktdaten:

Re: Messages d'erreur à chaque ouverture

Beitrag von julienlev » So 04 Apr, 2010 7:28 pm

bon ça y est j'ai la réponse, en fait à l'ouverture de H il charge un fichier mp3 vide...
Donc à priori le problème viendrait de ce fichier.
Tu le trouveras dans le dossier programfiles/he-laserscanIV il s'appel no.mp3
Donc regarde si tu as ce fichier, si tu l'as essaye de l'ouvrir avec windows media player.
Si il te dit un message d'erreur essaye de l'ouvrir avec un autre lecteur de media pour voir si le pb vient du fichier qui est corrompu ou de windows media player.
si jamais le probleme vient bien de là voici un lien pour télécharger un nouveau fichier no.mp3
http://julien.levaufre@free.fr/no.mp3
Bild Bild

Benutzeravatar
satseb
Beiträge: 206
Registriert: Mi 15 Mär, 2006 10:17 am
Do you already have Laser-Equipment?: RGB under construction...
Wohnort: A coté de Laval (53)

Re: Messages d'erreur à chaque ouverture

Beitrag von satseb » Mo 05 Apr, 2010 7:28 pm

OK je vais regarder ça mardi soir sinon j'utiliserai ton fichier.
Merci Julien :wink:

Benutzeravatar
satseb
Beiträge: 206
Registriert: Mi 15 Mär, 2006 10:17 am
Do you already have Laser-Equipment?: RGB under construction...
Wohnort: A coté de Laval (53)

Re: Messages d'erreur à chaque ouverture

Beitrag von satseb » Di 06 Apr, 2010 9:31 am

Après quelques tests hier soir, j'ai enfin trouvé l'origine de mon problème :)
En effet si j'essaie d'ouvrir le fichier no.mp3 avec windowsmediaplayer j'ai une erreur à l'ouverture qui me dit que je n'ai aucun périphérique audio sur mon pc.
Après vérification dans le bios, je me suis rendu compte que le chipset audio de la carte mère était désactivé !
Donc après réactivation du chipset et installation du driver audio, je n'ai plus de problème d'ouverture avec windowsmediaplayer et HE-laserscan.

Merci Julien pour ton aide :wink:
Thanks Erich for your aid :wink:

Benutzeravatar
julienlev
Beiträge: 3884
Registriert: Mi 07 Nov, 2007 10:38 pm
Do you already have Laser-Equipment?: 1 x tri-head: 1W RGY Analog + 2 x 300mw 650nm
1 x 1.2 W RGB analog
2 x 1 W RGY Analog
Wohnort: France, Calvados, Caen
Kontaktdaten:

Re: Messages d'erreur à chaque ouverture

Beitrag von julienlev » Di 06 Apr, 2010 11:25 am

Super!
Une bonne chose de réglée! :D
Bild Bild

Benutzeravatar
djem
Beiträge: 412
Registriert: Mo 29 Mai, 2006 9:10 pm
Do you already have Laser-Equipment?: 270mw 473nm
300mw 640nm
380mw 532nm
40K scan
He-Laserscan
Wohnort: Lille
Kontaktdaten:

Re: Messages d'erreur à chaque ouverture

Beitrag von djem » Di 27 Apr, 2010 10:09 am

HE tourne très bien chez moi sous windows 7 64 bits, tout comme l'easylase, au pire pour ton dac, instal les pilotes en mode compatible windows XP ;)

Benutzeravatar
julienlev
Beiträge: 3884
Registriert: Mi 07 Nov, 2007 10:38 pm
Do you already have Laser-Equipment?: 1 x tri-head: 1W RGY Analog + 2 x 300mw 650nm
1 x 1.2 W RGB analog
2 x 1 W RGY Analog
Wohnort: France, Calvados, Caen
Kontaktdaten:

Re: Messages d'erreur à chaque ouverture

Beitrag von julienlev » Di 27 Apr, 2010 10:16 am

jvr33$ hat geschrieben:une petite question pour notre spécialiste he laserscan et son dac minilumax
est ce compatible windows 7 ?
merci d'avance pour la réponse :wink:
pas de problems pour moi non plus sous windows 7 64 bits que ce soit he ou le lumax!
Bild Bild

Benutzeravatar
nain-nain rom
Beiträge: 890
Registriert: Sa 15 Sep, 2007 2:57 pm
Do you already have Laser-Equipment?: - vert 532nm 100mW
- rouge 650nm 300mW
- bleu 445nm 100mW
- galvo 20kpps Laser wave
- DAC Bilda
Wohnort: près de Nantes
Kontaktdaten:

Re: Messages d'erreur à chaque ouverture

Beitrag von nain-nain rom » Do 13 Mai, 2010 2:41 pm

Je remonte un peu le topic pour vous faire part de mon problème. Avec la dernière version de HE, les mp3 sont mal lu. En faite la musique semble extrêmement lente, tous les sons sont déformés. Pourtant mediaplayer arrive bien à lire les fichier no.mp3 (il est sensé contenir du son ce fichier ? parce que j'entends rien). Avec les fichiers wave, c'est pire, le logiciel plante et se ferme. Avec une version plus ancienne de HE, les fichiers wave fonctionnent très bien mais pas les mp3.
J'utilise Windows 7 32 bits. Au démarrage du logiciel, j'ai ce message, je ne sais pas si ça a un rapport :
"Fehler #340 wurde ausgeloest in Sub_Load frmHaupt von HE_Laserscan
L'élément du groupe de contrôles "17" n'existe pas
Errorcheckpoint=cmdNeuçClick und BildMalen geschafft"

Benutzeravatar
julienlev
Beiträge: 3884
Registriert: Mi 07 Nov, 2007 10:38 pm
Do you already have Laser-Equipment?: 1 x tri-head: 1W RGY Analog + 2 x 300mw 650nm
1 x 1.2 W RGB analog
2 x 1 W RGY Analog
Wohnort: France, Calvados, Caen
Kontaktdaten:

Re: Messages d'erreur à chaque ouverture

Beitrag von julienlev » Do 13 Mai, 2010 3:44 pm

je ne vois pas trop d'où peu venir ton probleme je vais le dire à Tchosef voir si il a une idée.
Mais je pense vraiment pas que ça vienne d'un probleme de compatibilitée avec windows car comme je l'ai déjà dit j'utilise he sur seven 32 et 64 bits et dasn aucun cas j'ai des problemes, au meeting j'étais sou seven 64bits et j'ai lu des mp3 et des wave sans problemes...
As tu essayer de réinstaller he?
Bild Bild

Benutzeravatar
djem
Beiträge: 412
Registriert: Mo 29 Mai, 2006 9:10 pm
Do you already have Laser-Equipment?: 270mw 473nm
300mw 640nm
380mw 532nm
40K scan
He-Laserscan
Wohnort: Lille
Kontaktdaten:

Re: Messages d'erreur à chaque ouverture

Beitrag von djem » Do 13 Mai, 2010 6:20 pm

Pas de osucis non plus chez moi sous seven, aucun soucis avec les show :/

Benutzeravatar
nain-nain rom
Beiträge: 890
Registriert: Sa 15 Sep, 2007 2:57 pm
Do you already have Laser-Equipment?: - vert 532nm 100mW
- rouge 650nm 300mW
- bleu 445nm 100mW
- galvo 20kpps Laser wave
- DAC Bilda
Wohnort: près de Nantes
Kontaktdaten:

Re: Messages d'erreur à chaque ouverture

Beitrag von nain-nain rom » Do 13 Mai, 2010 11:15 pm

Euh oui j'ai essayé, j'ai déjà du le réinstaller une dizaine de fois :mrgreen:

Benutzeravatar
julienlev
Beiträge: 3884
Registriert: Mi 07 Nov, 2007 10:38 pm
Do you already have Laser-Equipment?: 1 x tri-head: 1W RGY Analog + 2 x 300mw 650nm
1 x 1.2 W RGB analog
2 x 1 W RGY Analog
Wohnort: France, Calvados, Caen
Kontaktdaten:

Re: Messages d'erreur à chaque ouverture

Beitrag von julienlev » Mo 17 Mai, 2010 11:47 am

j'ai eu une réponse de chsoef pour ton probleme, alors voilà ce qu'il préconise pour ton problème.
A priori ça viendrait d'une erreur su une dll: Quartz.dll
maintenant pour réparer ça il faut aller dans démarrer executer et taper la commande suivante:
regsvr32 C:\WINDOWS\system32\quartz.dll
mais avant il faut vérifier que le fichier se trouve bien à cette adresse...et si tout va bien il te dit que la dll a été recharchée et ça devrait régler ton probleme... :wink:
voilà, tiens moi au courant.
Bild Bild

Benutzeravatar
nain-nain rom
Beiträge: 890
Registriert: Sa 15 Sep, 2007 2:57 pm
Do you already have Laser-Equipment?: - vert 532nm 100mW
- rouge 650nm 300mW
- bleu 445nm 100mW
- galvo 20kpps Laser wave
- DAC Bilda
Wohnort: près de Nantes
Kontaktdaten:

Re: Messages d'erreur à chaque ouverture

Beitrag von nain-nain rom » Mo 17 Mai, 2010 6:52 pm

J'ai bien fait la manip et ça n'a rien changé, merci quand même :wink:
Pour info, le message d'erreur apparait juste après l'apparition de "Loading image test"

Benutzeravatar
julienlev
Beiträge: 3884
Registriert: Mi 07 Nov, 2007 10:38 pm
Do you already have Laser-Equipment?: 1 x tri-head: 1W RGY Analog + 2 x 300mw 650nm
1 x 1.2 W RGB analog
2 x 1 W RGY Analog
Wohnort: France, Calvados, Caen
Kontaktdaten:

Re: Messages d'erreur à chaque ouverture

Beitrag von julienlev » Mo 17 Mai, 2010 6:55 pm

nain-nain rom hat geschrieben:J'ai bien fait la manip et ça n'a rien changé, merci quand même :wink:
Pour info, le message d'erreur apparait juste après l'apparition de "Loading image test"
ha mince bon ben je vais voir si je trouve la solution, je te tiens au courant! :roll:
Bild Bild

kl79
Beiträge: 3053
Registriert: So 09 Mär, 2008 3:47 pm
Do you already have Laser-Equipment?: G

Re: Messages d'erreur à chaque ouverture

Beitrag von kl79 » Mo 17 Mai, 2010 6:57 pm

tu n'aurais pas recement installé un codec pour autre chose qui prendrait aussi le mp3 ?

Benutzeravatar
nain-nain rom
Beiträge: 890
Registriert: Sa 15 Sep, 2007 2:57 pm
Do you already have Laser-Equipment?: - vert 532nm 100mW
- rouge 650nm 300mW
- bleu 445nm 100mW
- galvo 20kpps Laser wave
- DAC Bilda
Wohnort: près de Nantes
Kontaktdaten:

Re: Messages d'erreur à chaque ouverture

Beitrag von nain-nain rom » Mo 17 Mai, 2010 7:23 pm

J'ai installé de nouveaux codecs pour voir si le problème venait de là mais rien de concluant. Le problème existait déjà avant que je les installe.

Benutzeravatar
julienlev
Beiträge: 3884
Registriert: Mi 07 Nov, 2007 10:38 pm
Do you already have Laser-Equipment?: 1 x tri-head: 1W RGY Analog + 2 x 300mw 650nm
1 x 1.2 W RGB analog
2 x 1 W RGY Analog
Wohnort: France, Calvados, Caen
Kontaktdaten:

Re: Messages d'erreur à chaque ouverture

Beitrag von julienlev » Di 18 Mai, 2010 11:32 am

bien et ben je suis désolé mais même tschosef sèche sur ton problème...
lui il te conseille de réinstaller windows... :?
Bild Bild

Antworten

Zurück zu „HE Laserscan“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast